Page 155 of 266 FirstFirst ... 55 105 145 153 154 155 156 157 165 205 255 ... LastLast
Results 1,541 to 1,550 of 2651
  1. #1541
    ROG Enthusiast Array Red Core PC Specs
    Red Core PC Specs
    MotherboardAsus ROG Crosshair VI Hero, AM4 Bios: 6201, 18.10b X370 driver, stable at these settings
    ProcessorAMD Ryzen 7 1800X: 4,025Ghz, 1,5V SMT:OFF 130Watt 73C
    Memory (part number)G.Skill 2x 16GB DDR4 Dualchannel 3000 CL14 1T 1,35V (F4-3000C14-16GVK)
    Graphics Card #1Asus ROG GTX 1080 Strix Advanced 2Ghz, 1.1V 200Watt 70°C 25db max 38% fan speed, driver: 398.82
    MonitorAsus ROG Swift PG348Q 3440x1440@100hz displayport 1.2, 25~30Watt G-sync On
    Storage #1Kingston KC1000 220gb M.2 SSD PCIE 3.0x4 2,77gb/s read, 0,9gb/s write, Windows only, boot time:18sec
    Storage #2930Gb Seagate barracuda HDD 3.5 inch 7200rpm Gaming & Data 15db (200mb/s read, 150mb/s write)
    CPU CoolerAlpenföhn Brocken Eco AM3 160Watt Tdp Direct heatpipes 20db 60% fan speed
    CaseIn Win 805 Black
    Power SupplyBequiet Dark Power Pro 11 1000Watt 10db 50% fan speed
    Keyboard Cherry, Black
    Mouse Cherry Gentix, Black
    Headset HyperX Cloud Alpha, impedance: 65, 27khz set to 32bit 192khz (ROG SupremeFX onboard) clean sound
    Mouse Pad Speedlink Atecs 1000 x 500mm (WxH)
    OS Windows 10 Home 64bit, O&O Shutup, No Cortana, GPUtweak
    Network Router1 Gbit/s but 200mbit/s download & 10mbit/s upload connection, 20~32ms ping
    Accessory #1 Phone: Huawei Mate 8
    Accessory #2 Hp Envy x360 13-ag0004ng + Hp Tilt Pen
    Red Core's Avatar
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    57

    Time

    Many guys are complaining but its only a matter of time, till the next bios will be released.
    Its not Asus fault, this happened, since AMD gave the info about their new AM4 platform to late to Asus.

    I have always at the start a cold boot how you guys explain it, it doesnt start, switching off the power supply and again on is the only fast solution, to make it start.

  2. #1542
    ROG Guru: Orange Belt Array Syaoran PC Specs
    Syaoran PC Specs
    Laptop (Model)MSI GP62 7RD
    MotherboardGigabyte Aorus X470 Gaming 7 WiFi
    ProcessorAMD Ryzen 7 1700X @ 3.8GHz
    Memory (part number)G.Skill F4-3600C15D-16GTZ (4 X 8GB) @ 3333 C14-13-13-13-34
    Graphics Card #1Powercolor Red Dragon Vega 56
    Graphics Card #2Powercolor Red Dragon Vega 56
    MonitorSamsung 49" LC49HG900MNXZA 32:9
    Storage #1Samsung 970 EVO 500GB
    Storage #2Seagate Barracuda Pro 6TB
    CPU CoolerArctic Freezer 360
    CasePhanteks Enthoo Primo SE (Green)
    Power SupplySilverStone Strider ST1200G
    Keyboard Corsair Strafe RGB Cherry MX Brown
    Mouse Corsair M65 Pro RGB
    Headset Corsair VOID Pro Wireless RGB
    Mouse Pad Corsair MM800 Polaris RGB
    Headset/Speakers Onkyo HT-S7700
    OS Windows 10 Education x64
    Network RouterAsus RT-AC68W
    Syaoran's Avatar
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    261

    Quote Originally Posted by Red Core View Post
    Many guys are complaining but its only a matter of time, till the next bios will be released.
    Its not Asus fault, this happened, since AMD gave the info about their new AM4 platform to late to Asus.

    I have always at the start a cold boot how you guys explain it, it doesnt start, switching off the power supply and again on is the only fast solution, to make it start.
    Gotta love those fanboys never willing to lay the blame where it belongs! Asus is solely to blame for the mess that all of the Crosshair VI boards are!
    Syaoran

  3. #1543
    ROG Enthusiast Array Big_Gray PC Specs
    Big_Gray PC Specs
    Laptop (Model)Zenpad Z580CA
    MotherboardCrosshair VII Hero
    ProcessorRyzen 2700X
    Memory (part number)CMU16GX4M2C320016R
    Graphics Card #1ROG STRIX RX VEGA56 O8G
    MonitorAcer XF270HU 144Hz IPS
    Storage #1Samsung 970 Evo
    Storage #2Samsung 960 Evo
    CPU CoolerCorsair H115i
    CaseCorsair Air 540
    Power SupplySeasonic 850W Titanium
    Keyboard Corsair K70 RGB
    Mouse Corsair M65 RGB
    Headset N/A
    Mouse Pad Corsair
    Headset/Speakers Edifier Monitors
    OS Windows10 x64
    Network RouterTP-Link VR2800
    Accessory #1 Oculus Rift VR
    Accessory #2 Synology DS216+II
    Accessory #3 Synology DS116

    Join Date
    Nov 2013
    Reputation
    11
    Posts
    64

    Thumbs up

    Quote Originally Posted by Red Core View Post
    Many guys are complaining but its only a matter of time, till the next bios will be released.
    Its not Asus fault, this happened, since AMD gave the info about their new AM4 platform to late to Asus.

    I have always at the start a cold boot how you guys explain it, it doesnt start, switching off the power supply and again on is the only fast solution, to make it start.

    Indeed it is "only a matter of time" Next gen cpu's and chipsets are already on the horizon. If ASUS can string this mess out a bit longer, they can wash their hands of the CH6 and leave us all with a white elephant!

  4. #1544
    New ROGer Array Neoony PC Specs
    Neoony PC Specs
    MotherboardASUS Crosshair VI Hero (BIOS: 3101)
    ProcessorAMD Ryzen 7 1800X @ 4025MHz (1.44V) (Pstates)
    Memory (part number)2x 8GB F4-3200C14D-16GFX @ 3200MHz (1,35V)
    Graphics Card #1XFX Radeon HD 7970 3GB Double Dissipation (OC: 1000MHz / 1550MHz)
    Storage #1Samsung SSD 960 EVO 500GB
    Storage #22x HDD
    CPU CoolerArctic Liquid Freezer 240
    CaseCoolerMaster MasterCase h500p
    Power SupplyXFX 550W Pro
    Keyboard Trust GXT 285
    Mouse Razer Taipan
    Headset Sharkoon X-Tatic Pro (True 5.1)
    OS Windows 10 64-bit
    Neoony's Avatar
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    38

    Quote Originally Posted by Red Core View Post
    Many guys are complaining but its only a matter of time, till the next bios will be released.
    Its not Asus fault, this happened, since AMD gave the info about their new AM4 platform to late to Asus.

    I have always at the start a cold boot how you guys explain it, it doesnt start, switching off the power supply and again on is the only fast solution, to make it start.
    Wait, I thought cold boot issue only happens if you shut down the power supply. So switching PSU off and back on should only make it happen again.
    If you normally shut down computer without turning off the power supply and then just turn it back on....thats warm boot.

    For me this issue only happens if I switch off the power supply...or simply if the motherboards lights shut down. (which I almost never do, so its really a tiny problem)
    It will start and then restart and boot.
    (never tried tweaking ProcODT, like many suggest...yet)

    Never had any problem simply doing "shutdown" or "restart" (warm boots) from windows and then starting up.

    Sounds like you got another problem.
    If thats the case it might mean that the voltage you are using in bios settings is preventing you from booting it up. (or the RAM boot voltage)
    If you switch the power supply off and back on and then start the PC, it will load its default voltage for ram (not the one in BIOS settings) and thats why there is the cold boot issue, especially for those with OCd RAM frequency. (or thats my understanding from reading about it)

    If you do a simple restart/shutdown in windows and it doesnt boot up...that isnt a cold boot issue. (rather just "unable to boot with your current settings" issue)

    Correct me if Iam wrong.


    I also had issues when doing a simple restart/shutdown and then boot up. (I never considered that to be a cold boot issue)
    But setting things more properly would quite easily solve that.
    I mentioned all that in the following 2 posts:
    https://rog.asus.com/forum/showthrea...l=1#post677762
    https://rog.asus.com/forum/showthrea...l=1#post677779

    (On some older bioses, I didnt even had this issue when you turn PSU off and on and then boot and it will restart once)
    Last edited by Neoony; 11-17-2017 at 05:44 PM.

  5. #1545
    ROG Guru: Yellow Belt Array Clouseau PC Specs
    Clouseau PC Specs
    MotherboardCrosshair VI Hero
    Processor1700X @ BCLK-102.0 | 38.25 multi @ +0.03750
    Memory (part number)F4-3600C16D-16GTZ @ 3468 C14
    Graphics Card #1ROG STRIX OC GTX 1080
    MonitorASUS PA248Q
    Storage #1Samsung 960 EVO
    Storage #2Samsung 850 EVO
    CPU CoolerNoctua NH-D15 SE-AM4
    CaseThermaltake Core X9
    Power SupplySeasonic Prime SSR-1200PD
    OS Windows 10 Pro RS4(1803)
    Clouseau's Avatar
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    142

    ^stop trying to obfuscate the issue. Cold boot/warm boot...all result in the same issue; all BIOS/UEFI fails at training the ram. If it was so easy as to just adjust a few settings to make the issue disappear, explain why the CLDO_VDDP setting that is almost a necessity to make the issue vanish is not the same for all? What works for one does not work for another. It is a personalized setting for all intents and purposes. Also, the Prime X370-Pro which is also an ASUS board does not suffer from said issue? The blame is all in the UEFI and hardware used on this board. There is no excuse. The Prime recently was just given a second iteration of a UEFI based on 1006B. We never saw 1006B because is supposedly broke the non-universal workaround for this cold/warm boot issue.

    Never experienced this issue till after the UEFI was updated from 1001. No OC of any kind was involved at that point; yet it still occurred. Yet the other rig utilizing the Prime has never once flinched on any kind of boot; even when the ram timings were only stablish. ASUS has no excuse for the lousy support this board has been given. How hard is it to issue a stable working UEFI and then have all these other beta UEFIs to play around with? No excuse.
    Last edited by Clouseau; 11-17-2017 at 07:55 PM.

  6. #1546
    ROG Guru: White Belt Array mito1172 PC Specs
    mito1172 PC Specs
    Laptop (Model)HP DV 7
    MotherboardASUS ROG CROSSHAIR VI HERO
    ProcessorAMD Ryzen 7 1800X 4.0 GHZ
    Memory (part number)G.SKILL Flare X DDR4-3200@ 3466Mhz C14 16GB (2x8GB)
    Graphics Card #1Sapphire Nitron+Radeon RX 580 4G
    MonitorViewsonic XG2401 24"1ms 144HZ
    Storage #1Samsung 850 PRO 512GB 550MB-520MB/s Sata3
    Storage #2Samsung HD154UI 1.5TB
    CPU CoolerNOCTUA NH-U12S SE
    CaseCooler Master Case PRO 5
    Power SupplySeasonic Focus Plus 750W 80+Gold
    OS WİNDOWS 10
    Network RouterAİRTİES

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    98

    Quote Originally Posted by Clouseau View Post
    ^stop trying to obfuscate the issue. Cold boot/warm boot...all result in the same issue; all BIOS/UEFI fails at training the ram. If it was so easy as to just adjust a few settings to make the issue disappear, explain why the CLDO_VDDP setting that is almost a necessity to make the issue vanish is not the same for all? What works for one does not work for another. It is a personalized setting for all intents and purposes. Also, the Prime X370-Pro which is also an ASUS board does not suffer from said issue? The blame is all in the UEFI and hardware used on this board. There is no excuse. The Prime recently was just given a second iteration of a UEFI based on 1006B. We never saw 1006B because is supposedly broke the non-universal workaround for this cold/warm boot issue.

    Never experienced this issue till after the UEFI was updated from 1001. No OC of any kind was involved at that point; yet it still occurred. Yet the other rig utilizing the Prime has never once flinched on any kind of boot; even when the ram timings were only stablish. ASUS has no excuse for the lousy support this board has been given. How hard is it to issue a stable working UEFI and then have all these other beta UEFIs to play around with? No excuse.
    super article I agree
    AMD Ryzen 7 1800X 4.0 GHZ (NOCTUA NH-U12S SE) ASUS ROG CROSSHAIR VI HERO (Sapphire Nitron+Radeon RX 580 4G) G.SKILL Flare X DDR4-3200Mhz C14 32 GB (4x8GB) Samsung 850 PRO 512GB 550MB-520MB/s Sata3 SSD

  7. #1547
    New ROGer Array Neoony PC Specs
    Neoony PC Specs
    MotherboardASUS Crosshair VI Hero (BIOS: 3101)
    ProcessorAMD Ryzen 7 1800X @ 4025MHz (1.44V) (Pstates)
    Memory (part number)2x 8GB F4-3200C14D-16GFX @ 3200MHz (1,35V)
    Graphics Card #1XFX Radeon HD 7970 3GB Double Dissipation (OC: 1000MHz / 1550MHz)
    Storage #1Samsung SSD 960 EVO 500GB
    Storage #22x HDD
    CPU CoolerArctic Liquid Freezer 240
    CaseCoolerMaster MasterCase h500p
    Power SupplyXFX 550W Pro
    Keyboard Trust GXT 285
    Mouse Razer Taipan
    Headset Sharkoon X-Tatic Pro (True 5.1)
    OS Windows 10 64-bit
    Neoony's Avatar
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    38

    Well...As far as I know, CLDO_VDDP depends on (is affected by) things like your ram frequency, voltage used and even different CPUs might make it behave differently.
    Not sure if you mean "same for all" as same for all with the same hardware, or same for all with the exact same settings of other things in BIOS. Or so.
    Iam not sure why would anyone expect any of the settings to be having the "same" effect for different people.

    Anyways.
    I can see people having different but similar issues and calling it a "cold boot bug".
    I can also fail at settings things "properly" and come here and say "Im having a cold boot issue, damn asus"... and it would look exactly as many people here say.
    I dont disagree that they could do a better job at updating it and doing support.
    But to the point...it doesnt help putting different issues into one bag. I rather wonder, how many of the people claiming they got a "cold boot bug" actually have that quite specific "MB is unable to set anything else than default voltage for ram from non-standby boot (from 0 power)" issue, which is called a "cold boot bug".

    I was only replying specifically to the issue I quoted, which quite doesnt make sense to me for that to be a cold bug. Its literally the opposite of the cold boot bug if he needs to power off the PSU for it to work....thats when the cold boot bug should happen. (and pretty much only then)
    ...so if you need to power off PSU to boot successfully with the OC, it might imply that its a voltage issue.
    As when I was pushing my settings, it makes a huge difference if I have issues at boot from standby, or issues at boot from 0 power, or so...
    It means different things...
    Last edited by Neoony; 11-17-2017 at 09:48 PM.

  8. #1548
    ROG Guru: Yellow Belt Array Clouseau PC Specs
    Clouseau PC Specs
    MotherboardCrosshair VI Hero
    Processor1700X @ BCLK-102.0 | 38.25 multi @ +0.03750
    Memory (part number)F4-3600C16D-16GTZ @ 3468 C14
    Graphics Card #1ROG STRIX OC GTX 1080
    MonitorASUS PA248Q
    Storage #1Samsung 960 EVO
    Storage #2Samsung 850 EVO
    CPU CoolerNoctua NH-D15 SE-AM4
    CaseThermaltake Core X9
    Power SupplySeasonic Prime SSR-1200PD
    OS Windows 10 Pro RS4(1803)
    Clouseau's Avatar
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    142

    A bit off topic: What is the difference between selecting restart or first selecting Shut Down and then pushing the power button to turn the rig back on? Both considered a warm boot? If the later is officially considered a warm boot then the issue I am observing is the ram failing on a warm boot; even though Pime95 (24Hrs+), Y-Cruncher (2Hrs+), HCI-Memtest (1000%) all say the settings are perfectly stable.

    If one set of hardware that utilizes the same chips except for the added bells and whistles the other board possesses and does not suffer from said issue, the problem becomes hardware related and they will never admit to that because it would be admitting to a defect and poor quality control. Dollars to donuts, AGESA 1007 does not solve the "cold" boot issue. That is the only explanation why support is so cagey concerning the issue...squirrel! Pleasant day in paradise...went to the Bahamas for a second. Yes indeed the board does look cool. Hope we were of help...have a pleasant day.

  9. #1549

  10. #1550
    New ROGer Array koir123 PC Specs
    koir123 PC Specs
    MotherboardCrosshair VI Hero
    ProcessorRyzen 1700X
    Memory (part number)Gskill F4-3200C14D-16GVR Memory D4 3200 16GB C14 RipV K2 2x 8GB, 1,35V, RipjawsV rot
    Graphics Card #1AMD RX 480 - soon AMD Vega 64 hopefully
    MonitorAOC G2460PF
    Storage #1Crucial_CT525MX300 SSD
    CPU CoolerCorsair H110i WaKü CW-9060026-WW
    CaseCorsair Carbide Series Air 540 black
    Power SupplyCorsair CS Series CS650M Modular 80+ Gold
    Keyboard Logitech G410
    Mouse Razer Deathadder Chroma

    Join Date
    May 2017
    Reputation
    10
    Posts
    6

    nice

    AGESA 1071 incoming !!! - yay but we are the last one with the c6h. nice....best support

Page 155 of 266 FirstFirst ... 55 105 145 153 154 155 156 157 165 205 255 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •