Page 256 of 267 FirstFirst ... 156 206 246 254 255 256 257 258 266 ... LastLast
Results 2,551 to 2,560 of 2664
  1. #2551
    ROG Guru: White Belt Array mito1172 PC Specs
    mito1172 PC Specs
    Laptop (Model)HP DV 7
    MotherboardASUS ROG CROSSHAIR VI HERO
    ProcessorAMD Ryzen 7 1800X 4.0 GHZ
    Memory (part number)G.SKILL Flare X DDR4-3200@ 3466Mhz C14 16GB (2x8GB)
    Graphics Card #1Sapphire Nitron+Radeon RX 580 4G
    MonitorViewsonic XG2401 24"1ms 144HZ
    Storage #1Samsung 850 PRO 512GB 550MB-520MB/s Sata3
    Storage #2Samsung HD154UI 1.5TB
    CPU CoolerNOCTUA NH-U12S SE
    CaseCooler Master Case PRO 5
    Power SupplySeasonic Focus Plus 750W 80+Gold
    OS WİNDOWS 10
    Network RouterAİRTİES

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    111

    Quote Originally Posted by Deflated View Post
    My Corsair Gaming K70 LUX keyboard scroll lock led flashes in bios and during post but stops flashing once Windows 10 begins to load. Upon restart (after flashing the bios with flashback) I entered bios and used the keyboard just fine (light still flashing) without having to move the switch at the back of the kb; however, it wouldn't enter bios 3 times while holding down the del key until I moved the switch to BIOS, afterwards.

    My mouse doesn't work at all either. If something as obvious as this can be missed, it doesn't exactly inspire great confidence in the quality of this bios 'update'. This is not premium level support. I find it baffling that something this obvious could be missed. The quality control just isn't a priority if bugs like this can make their way into a final release bios.
    yes my mouse does not work on the bios screen
    AMD Ryzen 7 1800X 4.0 GHZ (NOCTUA NH-U12S SE) ASUS ROG CROSSHAIR VI HERO (Sapphire Nitron+Radeon RX 580 4G) G.SKILL Flare X DDR4-3200Mhz C14 32 GB (4x8GB) Samsung 850 PRO 512GB 550MB-520MB/s Sata3 SSD

  2. #2552
    ROG Member Array
    Join Date
    Dec 2018
    Reputation
    16
    Posts
    24

    mine works, 1MHz polling rate, connected to a CPU I/O BUS USB 3.0 port. Are you all using a 2.0 or a 3.0 SB port?

  3. #2553
    ROG Member Array Deflated PC Specs
    Deflated PC Specs
    MotherboardASUS CROSSHAIR VI HERO
    ProcessorAMD Ryzen 7 1800X
    Memory (part number)G.Skill Flare X F4-3200C14D-16GFX
    Graphics Card #1MSI GEFORCE GTX 1080 GAMING X 8G
    MonitorBenQ XL2720Z
    Storage #1Samsung 960 EVO NVMe M.2 500GB
    Storage #2WD Black WD4003FZEX
    CPU CoolerNoctua NH-U12S AM4 Edition
    CaseLian Li Lancool PC-K60
    Power SupplyCorsair AX860 Platinum
    Keyboard Corsair Gaming K70 LUX
    Mouse Logitech G100s
    Headset/Speakers Edifier S530 Speakers
    OS Windows 10 Pro 64 bit

    Join Date
    Sep 2017
    Reputation
    10
    Posts
    24

    Quote Originally Posted by Alessio1989 View Post
    mine works, 1MHz polling rate, connected to a CPU I/O BUS USB 3.0 port. Are you all using a 2.0 or a 3.0 SB port?
    USB 3.0. Bottom row of ports. Keyboard direct connection. Mouse connects to BenQ monitor (USB on the underside). A hub cable from the monitor runs to the rear of mb. Mouse is on a cable; not wireless.

    I have gone back to 7003 and everything is fine again.

  4. #2554
    ROG Member Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    23

    Quote Originally Posted by Deflated View Post
    My Corsair Gaming K70 LUX keyboard scroll lock led flashes in bios and during post but stops flashing once Windows 10 begins to load. Upon restart (after flashing the bios with flashback) I entered bios and used the keyboard just fine (light still flashing) without having to move the switch at the back of the kb; however, it wouldn't enter bios 3 times while holding down the del key until I moved the switch to BIOS, afterwards.

    My mouse doesn't work at all either. If something as obvious as this can be missed, it doesn't exactly inspire great confidence in the quality of this bios 'update'. This is not premium level support. I find it baffling that something this obvious could be missed. The quality control just isn't a priority if bugs like this can make their way into a final release bios.
    Unable to use my mouse as well after flashing to the new BIOS 7106. I had to use the arrow keys on my keyboard to navigate around and change settings but am unable to change my fan settings as it HAS to use the mouse to navigate to each fan.
    Last edited by XxTripleBeamxX; 07-06-2019 at 08:35 PM.

  5. #2555
    ROG Member Array Trylen PC Specs
    Trylen PC Specs
    Laptop (Model)Asus G50VT
    MotherboardAsus Crosshair VI Hero Wifi-AC (upgraded wifi)
    ProcessorAMD Ryzen 7 2700X
    Memory (part number)CMD16GX4M2B3000C15
    Graphics Card #1Asus GTX 1070FE
    Sound Cardonboard
    MonitorVS278Q-P (replaced Caps)
    Storage #1Samsung 950 Pro 256GB
    Storage #2WD 1TB Blue (apps) WD 2 TB Enterprise (steam drive) WD 2 TB Green (Storage)
    CPU CoolerCorsair H115i Pro
    CasePhanteks Enthoo Luxe (with aura sync cables)
    Power SupplyEVGA SuperNOVA 850 G2
    Keyboard Corsair Vengeance K95 RGB
    Mouse Corsair Vengeance M65 RGB
    Headset Corsair VOID Wireless RGB
    Mouse Pad Linux Penguin Cityscape Mousepad (Epicpants)
    Headset/Speakers Logitech X-540
    OS Windows 10 Pro
    Network RouterPFSense build
    Accessory #1 Intel® Dual Band Wireless-AX200NGW (upgraded the wifi-go)
    Accessory #2 NZXT IU01
    Trylen's Avatar
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    15

    Corsair K95 RGB + M65 RGB and same issue. Switch to Bios on the keyboard to get into bios and no mouse support. I guess I'm still used to the pre-uEFI days where keyboard only was a thing. I use the 2.0 ports for headset, keyboard, mouse old habits I guess.

  6. #2556
    ROG Member Array Deflated PC Specs
    Deflated PC Specs
    MotherboardASUS CROSSHAIR VI HERO
    ProcessorAMD Ryzen 7 1800X
    Memory (part number)G.Skill Flare X F4-3200C14D-16GFX
    Graphics Card #1MSI GEFORCE GTX 1080 GAMING X 8G
    MonitorBenQ XL2720Z
    Storage #1Samsung 960 EVO NVMe M.2 500GB
    Storage #2WD Black WD4003FZEX
    CPU CoolerNoctua NH-U12S AM4 Edition
    CaseLian Li Lancool PC-K60
    Power SupplyCorsair AX860 Platinum
    Keyboard Corsair Gaming K70 LUX
    Mouse Logitech G100s
    Headset/Speakers Edifier S530 Speakers
    OS Windows 10 Pro 64 bit

    Join Date
    Sep 2017
    Reputation
    10
    Posts
    24

    Quote Originally Posted by XxTripleBeamxX View Post
    Unable to use my mouse as well after flashing to the new BIOS 7106. I had to use the arrow keys on my keyboard to navigate around and change settings but am unable to change my fan settings as it HAS to use the mouse to navigate to each fan.
    You can set fan values manually with a keyboard using a dropdown list of fan profile choices. Under Monitor\Q-Fan Configuration, down at the bottom. There is Q-Fan Tuning and Chassis fan(s) Configuration too on the next page.
    Last edited by Deflated; 07-07-2019 at 04:39 AM.

  7. #2557
    ROG Member Array
    Join Date
    Dec 2018
    Reputation
    16
    Posts
    24

    Quote Originally Posted by Deflated View Post
    USB 3.0. Bottom row of ports. Keyboard direct connection. Mouse connects to BenQ monitor (USB on the underside). A hub cable from the monitor runs to the rear of mb. Mouse is on a cable; not wireless.

    I have gone back to 7003 and everything is fine again.
    Try to move them onto top blue raw, those 4 ports should be connected directly to the CPU I/O and not to the SB chipset. I have both my old razer mouse (lachesis 4000 dpi, 1MHz polling rate) and my CM Storm Trigger-Z connected to the CPU I/O Ports. Both work without issue with the last BIOS.

  8. #2558
    ROG Enthusiast Array Ravwyn PC Specs
    Ravwyn PC Specs
    MotherboardCrosshair VI Hero @ 7301
    ProcessorAMD Ryzen R5 3600X
    Memory (part number)CMK16GX4M2B3000C15
    Graphics Card #1MSI GTX 1080 Gaming X @ 11gbps
    Sound Card-.-
    MonitorMy trusty old 40" HDTV & 2nd Screen
    Storage #1Corsair MP510 960GB
    Storage #2A couple SanDisk Ultra II SSDs and storage HDDs
    CPU CoolerCorsair AIO H80i v2
    CaseCorsair 330R
    Power SupplyCorsair RM650i
    Keyboard Logitech K400 plus & G13
    Mouse Logitech G302
    Headset Logitech G430
    OS Windows 10 Pro
    Ravwyn's Avatar
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    31

    Any news on the "proper" 1.0.0.3AB AGESA for this board? the latest bios (Version 7106) is causing several issues plus has an older, somewhat weird AGESA - and I'll fully intend on skipping it. So Asus, can someone chime in?

  9. #2559
    ROG Enthusiast Array
    Join Date
    Sep 2017
    Reputation
    13
    Posts
    35

    any update when asus is going to release the bios with latest 1.0.0.3AB AGESA?

    version 7106 is not working fine with ZEN2. https://www.overclock.net/forum/11-a...l#post28029716

  10. #2560
    ROG Junior Member Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    3

    Quote Originally Posted by Deflated View Post
    My Corsair Gaming K70 LUX keyboard scroll lock led flashes in bios and during post but stops flashing once Windows 10 begins to load. Upon restart (after flashing the bios with flashback) I entered bios and used the keyboard just fine (light still flashing) without having to move the switch at the back of the kb; however, it wouldn't enter bios 3 times while holding down the del key until I moved the switch to BIOS, afterwards.
    Same problem for me, but with K68 on a B450-f board, seems they messed up several bios. I could not even boot up my computer at first because I use AIO-header instead of CPU, and needed to get into BIOS to set CPU-fan on ignore. Thankfully I got one old 6GV2 that did work. ****ing mess.

Page 256 of 267 FirstFirst ... 156 206 246 254 255 256 257 258 266 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •