Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    8

    x470 mobo - LED firmware never stops

    I built a system about month ago around a ASUS Prime x470 mobo. The system has worked fine until a week or so ago. Now, every time I re-boot, I get the following message:

    "Bios is update LED firmware. Do not shutdown or restart to prevent system failure."

    I can't get into the BIOS, or anything else. If I reset, the message just comes back. Luckily, if I wait long enough (about 30 minutes), the message disappears and the system boots up normally. I don't use the LEDs on the mobo.....indeed, I have all such options I can find in the BIOS turned off. Nor have I, or have I ever, installed Aura or other LED software.

    This is turning into a true PIA since if I have to re-boot, I must wait 30+ minutes before I can use the system.

    P.S. I have looked all over this forum and the internet generally and can't find a solution to this problem. I have found a few posts where folks are reporting that they see this message on booting, but no one has mentioned having to wait 30 minutes like I have to.

  2. #2
    ROG Member Array REA Electric PC Specs
    REA Electric PC Specs
    MotherboardASUS ROG CROSSHAIR HERO VII (WIFI)
    ProcessorAMD 2700X
    Memory (part number)CORSAIR LPX 3000MHZ 16GB KIT
    Graphics Card #1ASUS ROG STRIX GTX1070 OC 8GB
    Storage #1NVME SUMSAUNG 950 PRO 255GB
    Storage #2SEAGATE 2TB RAID ARRAY
    CaseTHERMALTAKE P3 WHITE
    Power SupplyCORSAIR RM750I
    REA Electric's Avatar
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    13

    x470 Crosshair Hero (WIFI) Same issue LED Firmware Update Boot delay

    Same problem...
    BIOS is updating LED firmware. Do not shut down or reset the system to prevent system bootup failure.
    After 30 to 40 minutes System Boots.
    Reinstalled latest Aura Lighting Software no change ;-(
    Have reported issue to ASUS support so far no response...
    Reflashed BIOS no change..
    Click image for larger version. 

Name:	biosscrn.jpg 
Views:	21 
Size:	73.2 KB 
ID:	76367
    LED EC1 Version is Blank????
    Last edited by REA Electric; 10-19-2018 at 08:15 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •