Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 11 to 20 of 35
  1. #11
    ROG Guru: Yellow Belt Array
    Join Date
    Apr 2013
    Reputation
    17
    Posts
    144

    still setting up my build, havn't had chance to oc yet. I upgraded to the latest bios 1201 off the ASUS site and lost front base compatibility... noooo....

    @elmore- if you see this can you add the rog front base to the next bios, even just basic functionality like we had with bios 1107.

    my memory trident rgb rated 4000mhz went straight to 3200mhz with 1.35v waiting on dividers.

    the rgb lighting is touch and go. the software needs some work. the board itself has been rock stable.

    using arctic silver for the paste my temps were 45c. with the stock paste that came with the tt water 3.0 the paste did not give full coverage and temps were 51c...

    cheers!
    AsusCrosshairVIHero - 2700x@4.30Ghz~1.373v
    32Gb G.Skill RGB Trident 16gb3466Mhz + 16gb4266Mhz DDR4@3466mhz
    Titan Xp
    1TbSamsung960EVO M.2 1TbSamsung850EVO SSD Seagate2TB/3Tb CorsairForceGt 64gb
    TTtoughpower1200w80
    Thermaltake Core X71 Tempered glass side panal

  2. #12
    ROG Guru: Orange Belt Array
    Join Date
    Apr 2017
    Reputation
    14
    Posts
    261

    I want my, I want my, I want my RGB!

    [Think Dire Straits... and if you don't know who they are, shame on you... or I'm just old]

    Edit: Let's rewrite the song "Money for Nothing" as "Lighting for Nothing":

    That ain't working
    I don't know how to do it
    I just used Aura on my RGB
    No that ain't working
    It's not the way to do it
    Lighting for nothing
    And it's still dark I see.

    We got to install more BIOS updates
    AGESA versions come endlessly
    We got to flashback an older BIOS
    Looks like a downclock again for me

    [you may throw rotten vegetables now -- just be glad you can't hear me singing it]
    Last edited by entropic-remnants; 05-17-2017 at 10:46 PM.
    Tired of trolls and mods that act like this platform has no problems and it's the users fault. Later.

  3. #13
    ROG Enthusiast Array Chadd74 PC Specs
    Chadd74 PC Specs
    MotherboardCrosshair VI Hero
    ProcessorRyzen 5 1600X
    Memory (part number)G Skill Trident Z RGB
    Graphics Card #1None worth mentioning ATM
    MonitorAgain none worth mentioning
    Storage #1250GB Samsung SSD 850 EVO
    Storage #21TB HDD
    CPU Cooler250GB HDD
    CaseCorsair Carbide Series Air 540 (Desk PC in the works)
    Power SupplyCorsair RM 850X
    Keyboard Some generic POS
    Mouse Logitech G602
    Headset N/A
    Mouse Pad not sure, REALLY old but comfy
    Headset/Speakers Old Creative speakers
    OS Windows 10 64
    Network RouterPOS Netgear
    Accessory #1 Vera Lite
    Accessory #2 Control4 HC-800

    Join Date
    Apr 2017
    Reputation
    10
    Posts
    28

    Quote Originally Posted by entropic-remnants View Post
    I want my, I want my, I want my RGB!

    [Think Dire Straits... and if you don't know who they are, shame on you... or I'm just old]

    Edit: Let's rewrite the song "Money for Nothing" as "Lighting for Nothing":

    That ain't working
    I don't know how to do it
    I just used Aura on my RGB
    No that ain't working
    It's not the way to do it
    Lighting for nothing
    And it's still dark I see.

    We got to install more BIOS updates
    AGESA versions come endlessly
    We got to flashback an older BIOS
    Looks like a downclock again for me

    [you may throw rotten vegetables now -- just be glad you can't hear me singing it]
    I rather liked the remix.

    In regards to the RGB lights. I thought I had lucked out. My last board (X370 Prime) I returned due to the lack of the Aura lights working. Which worked out great because I wanted the C6H instead anyways. However today after upgrading to 1201 and installing a couple LED strips. Aura stopped working the same as my last board. The Trident RGB Z memory works great but the MB no longer shows in the Aura software and therefore neither do my shiny new LED strips. One thing I had noticed that I have not seen anyone mention. In the bios under Advanced and I think under something like On board devices there is the option of enabling and disabling the boards RGB lights. I notice that it now shows it as disabled, tried enabling with no luck. Exact same thing that happened with my last board. Worked for a while then just stopped working. Got a few more weeks out of this one.

  4. #14
    ROG Guru: Orange Belt Array
    Join Date
    Apr 2017
    Reputation
    14
    Posts
    261

    Thanks, lol. I have tried that disable/reenable thing, unplugged the PSU for long time, all kinds of stuff. I'm sure there's even more things that have been tried by others and so forth but it is one stubborn problem.
    Tired of trolls and mods that act like this platform has no problems and it's the users fault. Later.

  5. #15
    ROG Guru: White Belt Array eight-bit PC Specs
    eight-bit PC Specs
    Laptop (Model)RoG Strix GL502VS-DB71
    MotherboardRoG Crosshair VI Hero
    ProcessorAMD Ryzen 1800X
    Memory (part number)CMK16GX4M2B3200C16
    Graphics Card #1XFX AMD Radeon R9 390 8GB
    MonitorHP 25BW 25"
    Storage #1Samsung 960 Evo
    Storage #2Samsung 850 Evo
    CPU CoolerCorsair H115i
    CasePhanteks Enthoo Luxe Tempered Glass
    Power SupplyCorsair AX860i
    Keyboard Corsair Strafe RGB
    Mouse Corsair Scimitar RGB
    Headset SoundBlaster WoW Wireless Headset
    Headset/Speakers Logitech X-140
    OS Windows 10 Pro Creators Edition
    Accessory #1 NZXT AC-IUSBH-M1 USB Hub
    eight-bit's Avatar
    Join Date
    May 2017
    Reputation
    10
    Posts
    81

    This is stuck in my head now ... indefinitely.

    *taps foot angrily, simultaneously humming the song* lol

  6. #16
    ROG Member Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    23

    Quote Originally Posted by Chadd74 View Post
    I rather liked the remix.

    In regards to the RGB lights. I thought I had lucked out. My last board (X370 Prime) I returned due to the lack of the Aura lights working. Which worked out great because I wanted the C6H instead anyways. However today after upgrading to 1201 and installing a couple LED strips. Aura stopped working the same as my last board. The Trident RGB Z memory works great but the MB no longer shows in the Aura software and therefore neither do my shiny new LED strips. One thing I had noticed that I have not seen anyone mention. In the bios under Advanced and I think under something like On board devices there is the option of enabling and disabling the boards RGB lights. I notice that it now shows it as disabled, tried enabling with no luck. Exact same thing that happened with my last board. Worked for a while then just stopped working. Got a few more weeks out of this one.
    I really think there is something wrong with the Aura software. When I had it installed it was very flaky, sometimes it would take configuration, sometimes it wouldn't. Sometimes configurations wouldn't apply then suddenly some random time later my lights would go to what I had set, sometimes after a reboot, then finally my lights stopped working outside of windows and actually fully stopped a few times.

    Finally got mine to come back (think I just got lucky honestly), immediately uninstalled the Aura software and my lights have been happily cycling through colors since without any issue.

  7. #17
    ROG Guru: Orange Belt Array
    Join Date
    Apr 2017
    Reputation
    14
    Posts
    261

    Wow, I would take that as a win myself. Still, it suggests it's not a hardware problem -- at least I'm hoping so.

    We used to hear the name Bahz from ASUS thrown around, and reports of this or that with regard to this issue and this was prior to BIOS 1201. If this was a BIOS fix, I'm wondering why it wasn't put in the "mini-beta" 1201 software. It just seems like there is way too much evasion on this issue to suit me.
    Tired of trolls and mods that act like this platform has no problems and it's the users fault. Later.

  8. #18
    ROG Member Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    23

    Quote Originally Posted by entropic-remnants View Post
    Wow, I would take that as a win myself. Still, it suggests it's not a hardware problem -- at least I'm hoping so.

    We used to hear the name Bahz from ASUS thrown around, and reports of this or that with regard to this issue and this was prior to BIOS 1201. If this was a BIOS fix, I'm wondering why it wasn't put in the "mini-beta" 1201 software. It just seems like there is way too much evasion on this issue to suit me.
    I doubt it. Infinitely more likely that they haven't tracked the issue down yet.

  9. #19
    ROG Member Array Fumbler PC Specs
    Fumbler PC Specs
    Laptop (Model)Acer whatever
    MotherboardROG Crosshair Hero VI
    ProcessorRyzen R7 1700 @3.5, 1.179v stable
    Memory (part number)GSkill F4-3200C14D-16GFX @3333
    Graphics Card #1Ancient Sapphire HD 7870 (waiting for Vega)
    Sound CardWhatever's on this MB
    MonitorXAVVIO 34" 1440P
    Storage #1WD 512gb M.2
    Storage #2Seagate 2gb & 1gb hubcaps, 512gb ADTA SSD
    CPU CoolerStock RGB bling fan
    CaseAnidees Crystal Cube Lite
    Power SupplyEVGA SuperNOVA 750
    Keyboard Geezer blue switch RGB
    Mouse NPet RGB
    Headset Rosewill
    Mouse Pad Generic w/wristpad
    Headset/Speakers Boston Acoustics 2.1
    OS Windows 10 Pro x64
    Network RouterNetgear WNDR 4000/TP-Link AP
    Accessory #1 ROG Coaster
    Accessory #2 Can of Beer
    Accessory #3 Another Can of Beer
    Fumbler's Avatar
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    10

    Quote Originally Posted by entropic-remnants View Post
    I want my, I want my, I want my RGB!

    [Think Dire Straits... and if you don't know who they are, shame on you... or I'm just old]

    Edit: Let's rewrite the song "Money for Nothing" as "Lighting for Nothing":
    [you may throw rotten vegetables now -- just be glad you can't hear me singing it]
    The elderly vegetables are being launched ASAP!

  10. #20
    ROG Guru: Orange Belt Array
    Join Date
    Apr 2017
    Reputation
    14
    Posts
    261

    Quote Originally Posted by Fumbler View Post
    The elderly vegetables are being launched ASAP!
    [Ducks ineffectively] OUCH!
    Tired of trolls and mods that act like this platform has no problems and it's the users fault. Later.

Page 2 of 4 FirstFirst 1 2 3 4 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •