Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    4

    BIOS won't save any changes

    Hello,

    Recently I've build a PC with the mother Crosshair Hero VI, Ryzen 7 1700, 16gb Ram Corsair 3200mhz and a GTX 1060, SSd 240gb and HDD 2TB. I've build and configure everything and send to the customer with no problem. The PC took 3 days to arrive and when he start it, the fan error appears, he ignores it and saves the configuration (because it's informs that the fan is not working when it's spinning at correct RPM) after that, PC boot correctly.
    After 8-10hs of a shutdown, he start again thre pc and the error appears again. No matter what he changes or reconfigure that the BIOS restores to almost factory values. Date and time go back inicial dates and hour 00hs.

    Have any idea? CR32 pile it's ok connected, and after first boot it wasn't desconnected from power .

    Any idea o help it's highly appreciated.

    Take in consideration that I have to remotely support. I don't know if something could happened during the trip.

  2. #2
    ROG Member Array KillerGamerCat PC Specs
    KillerGamerCat PC Specs
    MotherboardROG CROSSHAIR VII HERO (WI-FI)
    Processor2700X
    Memory (part number)CMW16GX4M2C3600C18
    Graphics Card #1STRIX-GTX1080-O8G-GAMING
    Storage #1Samsung 970 EVO 256GB
    CPU CoolerSKU CW-9060025-WW
    Power SupplySKU CP-9020138-NA
    OS Windows 10 Pro 1803

    Join Date
    Oct 2018
    Reputation
    10
    Posts
    15

    I wonder if the CR32 battery is dead? Did you test to see if it had a charge?

  3. #3
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,858

    Battery should not matter so long as it stays plugged in and 5V standby is available. Sounds like to me that either the non volatile rom is volatile or there is a case short.

  4. #4
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,858

    Battery should not matter so long as it stays plugged in and 5V standby is available. Sounds like to me that either the non volatile rom is volatile or there is a case short. Only thing I could recommend woould be to pull the board from the case and test on box top. Ive also seen in the past a PSU dragging it down.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •