Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    3

    ROG Crosshair not Posting

    Hi Guys,


    I have a brand new ROG Crosshair 6, really pleased with the board but it has stopped posting

    If the board does post I hit f1 to setup and the bios will crash as it loads.

    error codes seen are

    0d
    05, 06 (see these one the most)

    Posting seems to take a long time even when it was working.


    I have reflashed the bios with 902, that made no difference, i then tried 1001 and still the same problem persists

    When it does post it sees the CPU, bios revsion, and the amount of ram.


    I have done the following

    1. removed all non critical devices
    2. Reseated the ram
    3. Reseated the CPU
    4. reset the cmos (button and battery)
    5. reseated the GFX Card
    6. tried booting with just one ram stick
    7. Reflashed the bios via USB
    8. removed the M.2 SSD

    Is this board dead?


    Any help is very welcome


    Cheers


    Paul
    Last edited by namd3; 03-24-2017 at 10:45 AM.

  2. #2
    iron man Array kkn's Avatar
    Join Date
    Aug 2011
    Reputation
    243
    Posts
    6,112

    list all parts.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •