Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21
  1. #1
    ROG Guru: White Belt Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    118

    Windows 10 Creators Update 15063 & GL702VM Problem

    I just upgraded but I am having following problem:
    With Close lid action set to do nothing, but upon opening lid again screen is blank/black. Computer is still running (you can hear music and instant messenger sounds and such) but the screen is gone. Ctrl-Alt-Del etc... does nothing I have to hold power button to shutdown. I also updated my NVidia 1060 drivers in case they were causing the issue. I tried putting it to sleep to avoid hard reboot but that does nothing and I still need to hard reboot.

  2. #2
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,858

    Unstable preview build. I tried it on a desktop and rolled it back and still have issues. Clean install as soon as I get the time.

  3. #3
    ROG Guru: White Belt Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    118

    I tweeted to #WindowsInsiders with my issue and said I hope this isn't RTM but it wouldn't surprise me if it turns out to be RTM. I will hold off on a clean install until I after release day and hopefully it won't be RTM or they will put out a CU on release day that solves the problem.
    I on another note have noticed Event 15 Warning in my logs under System section "The embedded controller (EC) returned data when none was requested. The BIOS might be trying to access the EC without synchronizing with the operating system. This data will be ignored. No further action is necessary; however, you should check with your computer manufacturer for an upgraded BIOS." these events have been present in pre-anniversary, Anniversary and now release preview of Creator's update. I think this problem will require a bios update to fix.

  4. #4
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,858

    No way this could be RTM. This this buggy as hell. Too many people reporting the same issues, especially display problems.

  5. #5
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    7

    Quote Originally Posted by JustinThyme View Post
    No way this could be RTM. This this buggy as hell. Too many people reporting the same issues, especially display problems.

    I have the same problem. Black screen after hibernation. Only a hard restart helps. And also the fans are always at the maximum.

    Click image for larger version. 

Name:	photo_2017-03-27_00-37-05.jpg 
Views:	3 
Size:	64.5 KB 
ID:	63505

  6. #6
    ROG Guru: White Belt Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    118

    So I decided to NOT do a clean install and instead install to a VHD to test Creator's Update with a clean install everything is fine for me, I can close the lid and open it and everything was fine until... Windows downloaded the NVidia 1060 drivers than back to frozen blank screen after closing and opening the lid causing me to have to force a reboot.
    The only other bug I found myself in CU was you can double click on Windows Defender icon to open Defender from Taskbar.

  7. #7
    New ROGer Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    1

    Quote Originally Posted by U2Desire View Post
    I just upgraded but I am having following problem:
    With Close lid action set to do nothing, but upon opening lid again screen is blank/black. Computer is still running (you can hear music and instant messenger sounds and such) but the screen is gone. Ctrl-Alt-Del etc... does nothing I have to hold power button to shutdown. I also updated my NVidia 1060 drivers in case they were causing the issue. I tried putting it to sleep to avoid hard reboot but that does nothing and I still need to hard reboot.
    I encountered the same problem on my G752VS.

    Installed the Creators Update on April 11th with the GeForce 378.92 driver.

    Did you find some solutions later on?

  8. #8
    ROG Member Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    19

    Quote Originally Posted by U2Desire View Post
    So I decided to NOT do a clean install and instead install to a VHD to test Creator's Update with a clean install everything is fine for me, I can close the lid and open it and everything was fine until... Windows downloaded the NVidia 1060 drivers than back to frozen blank screen after closing and opening the lid causing me to have to force a reboot.
    The only other bug I found myself in CU was you can double click on Windows Defender icon to open Defender from Taskbar.
    Yes. I guess it is caused by Windows 10 updating Nvidia driver. I hit this when I uninstall it, then everything turned black.

    This is what I did to recover Windows to a workable state:
    1) Use a USB bootable disk made from Windows 10 ISO
    2) Boot with the USB disk
    3) Select "system reset" or "restore to a recover point"

    This will lose some configurations for sure. If you choose "restore to a recover point", you may notice severe performance issue on Windows. Do a system reset again and start from scratch.

  9. #9
    ROG Member Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    17

    Same issue. Black screen after closing and opening lid. Also latest nvidia drivers wont install.

  10. #10
    ROG Guru: White Belt Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    118

    Hopefully next week the drivers will have the HWID for ASUS laptops that wouldn't install. I tried the hotfix released today but they won't install either. Manuel @ NVidia Forum says "We just fixed brightness issue so next driver release will restore excluded notebooks"

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •