Results 1 to 9 of 9
  1. #1
    ROG Member Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    6

    GL502VS Performance Issues - CPU @ 800MHz, Fan @ 1900RPM

    Hi all,

    I have been noticing that my GL502VS was not performing as well as my old desktop computer on basic games such as WoW and WoT. I finally got around to running a benchmark program (ASUS Extreme Tuning Utility) and I noticed the CPU stayed at 800MHz and the fan speed stayed at 1900. The ASUS ETU said the CPU was thermal throttling, but HWMonitor said that it wasn't thermal throttled.

    I have done a clean Windows10 install, updated all drivers, and flashed the BIOS. I looked in the BOIS settings but couldn't see anything related to fan speeds. I am using the performance power setting in Windows10 with the CPU set to 100% when on power, but I haven't ever seen it above 800MHz.

    Is there a utility I could use to force the Fan speed to max? Could something else be preventing my CPU for running at maximum speed?

    Thanks.

    Rick

  2. #2
    ROG Member Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    6

    As a followup I used NoteBook FanControl to force the fan to run at 100% and the CPU Clock speed was still stuck on 0.8GHz so I suspect that the issue is with the CPU rather than the fan.

    Is there any setting I could be missing that is forcing the CPU to remain at 0.8GHz?

    Rick

  3. #3
    ROG Member Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    6

    I did another clean Windows 10 install last night and the CPU is still stuck on 0.8GHz. I think my next step will be to RMA the laptop to get this issue fixed.

    Rick

  4. #4
    ex-ASUS Employee Array Eleiyas PC Specs
    Eleiyas PC Specs
    MotherboardASUS 970 PRO GAMING/AURA
    ProcessorAMD FX 8370
    Memory (part number)Corsair 8GB XMS3 PC3-12800 1600MHz DDR3
    Graphics Card #1XFX AMD Radeon HD 6950 - 2G
    MonitorLG Flatron E2240T 21.5'' 1080p Monitor
    Storage #1Samsung 1TB 7200RPM 32MB
    Storage #2Seagate Barracuda 2TB 7200RPM 64MB 6GB/s
    CPU CoolerAMD Wraith Cooler
    CaseNZXT Lexa S
    Power SupplyCorsair CX600 600W (Bronze)
    Keyboard Logitech Wireless AZERTY
    Mouse Microsoft Wireless
    Headset Evil Witchcraft II Gaming Headset (Black/Red)
    Mouse Pad Wild Wolf Hunter
    Headset/Speakers 4Gamers 2.1 Sound-System
    OS Windows 10 Professional - Creator's
    Network RouterZiggo

    Join Date
    Mar 2017
    Reputation
    25
    Posts
    375

    Posting here (same as PM):

    The only thing that I can think of (because it's a bit of a weird issue), is to check power settings within Windows. Depending on your settings, it may be forcing the CPU to be at minimum clock.

    Also, be sure to check the NVIDIA control panel to make sure the settings there aren't interfering with the CPU.

    Try do do a small stress-test and see if the unit is still only on 0.8Ghz.

    Please get back to me with the results

  5. #5
    ROG Member Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    6

    Just to tidy this thread up, I checked the Power settings (see screenshot) and the CPU was set for both min and max at 100% I also checked the graphics card settings and didn't find anything in there relating to CPU power, but I did set the PhysX to use the GPU only in case that had something to do with it.
    Click image for larger version. 

Name:	2017-03-29 Power Settings.jpg 
Views:	2 
Size:	222.2 KB 
ID:	63712

    I then ran a few different benchmarks and the CPU remained at 0.8GHz the whole time. See results below:
    Click image for larger version. 

Name:	2017-03-29 Realbench results.jpg 
Views:	7 
Size:	606.2 KB 
ID:	63713
    Realbench benchmark

    Click image for larger version. 

Name:	2017-03-29 Benchmark.jpg 
Views:	4 
Size:	228.3 KB 
ID:	63714
    Intel ETU

    Click image for larger version. 

Name:	2017-03-29 Benchmark - Fan max.jpg 
Views:	3 
Size:	227.2 KB 
ID:	63715
    Intel ETU with fan forced to 100% to ensure it was not thermal throttling.

    Rick

  6. #6
    ROG Member Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    22

    I have had this problem with an old Dell notebook. I was able to solve it and get normal clocks, through disabling BD-Brochot with Throttlestop.

    Note that this is the only solution I have found, and it is not optimal in an yway. IF you disable BD-Brochot and your laptop get too hot the CPU will not throttle. instead, it will thermally shutdown on 100c.

  7. #7
    ROG Enthusiast Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    51

    This seems strange, didn't see any similar problem on this forum,try changing to maximum performance or balanced in W10, see if there's any results, also try prime 95 benchmark , see if you get above 800MHz. If the problems is still there, contact ASUS and request RMA - maybe we're talking about a faulty CPU/motherboard?

  8. #8
    ROG Member Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    6

    Quote Originally Posted by Ymzuki View Post
    This seems strange, didn't see any similar problem on this forum,try changing to maximum performance or balanced in W10, see if there's any results, also try prime 95 benchmark , see if you get above 800MHz. If the problems is still there, contact ASUS and request RMA - maybe we're talking about a faulty CPU/motherboard?
    I have swapped the power settings between Max Performance and Balanced without any change. I have also manually set the CPU power setting just to make sure. I ran Prime95 for approximately 10 minutes but the CPU didn't get over 0.8GHz.

  9. #9
    ROG Member Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    6

    Quote Originally Posted by Nightwing113 View Post
    I have had this problem with an old Dell notebook. I was able to solve it and get normal clocks, through disabling BD-Brochot with Throttlestop.

    Note that this is the only solution I have found, and it is not optimal in an yway. IF you disable BD-Brochot and your laptop get too hot the CPU will not throttle. instead, it will thermally shutdown on 100c.
    Ok, now things are interesting. I downloaded Throttlestop and ran it in monitor mode and it indicated that the CPU was temperature throttled (BD PROCHOT indicator Red). I then manually deselected BD PROCHOT and the indicator went yellow and the CPU went to 3.5GHz. The whole time the CPU temperature sat on 33C so I have no idea why it is thermally throttled. I wasn't willing to push it so I didn't do any stress tests or benchmarks with BD PROCHOT deselected.

    Are there any settings on the software side that could be causing this issue or is there a hardware fault causing the CPU to be permanently throttled?
    As the laptop is less than 6 months old I really don't want to have to use a work around so unless there is a standard setting I can adjust I will request RMA.

    Rick

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •