Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1
    New ROGer Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    4

    Cannot boot with XMP enabled

    I am having a problem with XMP on a Prime Z270-A motherboard. I have the following hardware:

    Motherboard: Prime Z279-A
    CPU: Intel i7 7700K
    VIDEO: NVIDIA QUADRO K1200
    RAM: G-Skill F4-3200C16D-32GVK
    PSU: Corsair HX750i
    Cooling: NZXT Kraken X62

    The following settings are with XMP off. I have tested the system using various stress tests (ROG Realbench, AIDA64, Prime95) and it is stable at good temperatures.

    WITH XMP OFF
    AI Overclock Tuner: Manual
    BCLK Frequency: 100.000
    ASUS Multicore Enhancement: Auto
    AVX Instruction Core Ratio Negative Offset: 0
    CPU Core Ratio: Sync All Cores
    1-Core Ratio Limit: 48

    BCLK Frequency: DRAM Frequency Ratio: Auto
    DRAM Odd Ratio Mode: Enabled
    DRAM Frequency: Auto
    TPU: Keep Current Settings
    EPU Power Saving Mode: Disabled
    CPU SVID Support: Auto
    DRAM Timing Control: All defaults
    External Digi+ Power Control: All defaults
    Internal CPU Power Management: Defaults
    IA AC Load Line: 0.01
    IA DC Load Line: 0.01
    CPU Core/Cache Current Limit Max.: Auto
    Min. CPU Cache Ratio: Auto
    Max CPU Cache Ratio: Auto
    BCLK Aware Adaptive Voltage: Auto
    CPU Core/Cache Voltage: Adaptive Mode
    - Offset Mode Sign: +
    - Additional Turbo Mode CPU Core Voltage 1.320
    - Offset Voltage: Auto
    CPU Overclocking temperature control: Disabled
    DRAM Voltage: Auto
    CPU VCCIO Voltage: Auto
    CPU System Agent Voltage: Auto
    PCH Core Voltage: Auto
    CPU Standby Voltage: Auto
    DRAM REF Voltage Control: All Auto

    I then turned on XMP with the same settings, except for the XMP settings:

    WITH XMP ON
    AI Overclock Tuner: XMP
    XMP: XMP DDR4-3200 16-18-18-18-38-1.35V
    BCLK Frequency: 100.000
    ASUS Multicore Enhancement: Auto
    AVX Instruction Core Ratio Negative Offset: 0
    CPU Core Ratio: Sync All Cores
    1-Core Ratio Limit: 48

    BCLK Frequency: DRAM Frequency Ratio: Auto
    DRAM Odd Ratio Mode: Enabled
    DRAM Frequency: DDR4-3200MHz
    TPU: Keep Current Settings
    EPU Power Saving Mode: Disabled
    CPU SVID Support: Auto
    DRAM Timing Control: Defaults
    DRAM CAS Latency: 16
    DRAM RAS to CAS Delay: 18
    DRAM RAS ACT Time: 38
    External Digi+ Power Control: All defaults
    Internal CPU Power Management: Defaults
    IA AC Load Line: 0.01
    IA DC Load Line: 0.01
    CPU Core/Cache Current Limit Max.: Auto
    Min. CPU Cache Ratio: Auto
    Max CPU Cache Ratio: Auto
    BCLK Aware Adaptive Voltage: Auto
    CPU Core/Cache Voltage: Adaptive Mode
    - Offset Mode Sign: +
    - Additional Turbo Mode CPU Core Voltage 1.320
    - Offset Voltage: Auto
    CPU Overclocking temperature control: Disabled
    DRAM Voltage: 1.3530
    CPU VCCIO Voltage: Auto
    CPU System Agent Voltage: Auto
    PCH Core Voltage: Auto
    CPU Standby Voltage: Auto
    DRAM REF Voltage Control: All Auto

    When I Save/Reset the system hangs with a blank screen. The motherboard LEDs show no error.

    I have also tested the system with G-Skill F4-3200C14D-32GVR memories with exactly the same result, so the problem is not with the memories.

    I have the DIMMS in slots 2 and 4.

    I would appreciate some help

    Thanks

    Robert

  2. #2
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    Unfortunately, DDR4-3200 isn't always plug-n-play. Some manual tweaking is required.

    Start with the VCCIO and System Agent voltages. Use small increments/decrements.

    Here's a table taken from Raja's guide.

    Attachment 63527

  3. #3
    ROG Guru: Diamond Belt Array Zka17's Avatar
    Join Date
    Mar 2012
    Reputation
    199
    Posts
    8,359

    Have you tried to enter the XMP values manually?

    AI Overclcok tuner: Manual
    Then the RAM timings and voltage (from the sticker on the modules).
    For start, leave everything else on Auto

  4. #4
    ROG Member Array Four-Eyes PC Specs
    Four-Eyes PC Specs
    Motherboardz270h Strix
    ProcessorIntel i7 7700K
    Memory (part number)32GB F4-3200C14D-32GVR
    Graphics Card #1GTX 1080 Ti
    MonitorAcer x34
    Storage #1Samsung 960 EVO M.2
    CPU CoolerNoctua NH-D14
    CaseCorsair Carbide Series Air 740
    Power SupplySeasonic Flagship PRIME TITANIUM 750
    Keyboard Logitech K740
    Mouse Logitech G502
    OS Windows 10 home
    Network RouterASUS RT-AC68P

    Join Date
    Mar 2017
    Reputation
    10
    Posts
    6

    BIOS 0906 will cause XMP not to work. Could that be it? I flashed back to 0801 and it fixed my z270h strix

  5. #5
    New ROGer Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    4

    The way around this problem was to press the MemoryOK! button (after resetting the BIOS by removing the battery and memories). This 'retrains' the memories supposedly.

    Thanks for your suggestions!

  6. #6
    New ROGer Array rogzist PC Specs
    rogzist PC Specs
    MotherboardZ270G Strix
    Processorintel 7700k
    Memory (part number)G.Skill DDR4 RGB 3000
    Graphics Card #1Asus 1070 Strix OC
    Sound CardSoundblaster ZXR
    Storage #1Sandisk Ultra 480gb
    CPU CoolerThermaltake Frio
    CaseFractal Design Node 804
    Power SupplyEVGA 850 P2
    Keyboard Logitech G710+
    Mouse Logitech Proteus Core 502
    OS Win 10 Pro.

    Join Date
    Apr 2017
    Reputation
    10
    Posts
    4

    After 0906 bios XMP enabled , my windows 10 crashes during loading screen

  7. #7
    New ROGer Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    4

    Quote Originally Posted by rogzist View Post
    After 0906 bios XMP enabled , my windows 10 crashes during loading screen
    I have 0906 and XMP enabled with no problems. I suggest you do a CMOS reset and try again. Here are the instructions, from Asus:
    1. Shut down the computer and disconnect the power cord connected to the motherboard (this step is important for the battery removal method)
    2. Remove the round lithium battery (CMOS battery) while the power cord is disconnected and wait for an additional 30 seconds.
    3. Install the memory kit to the motherboard (make sure the modules are clicked in), and try booting with XMP enabled

  8. #8
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    7

    Quote Originally Posted by ra5040 View Post
    I have 0906 and XMP enabled with no problems. I suggest you do a CMOS reset and try again. Here are the instructions, from Asus:
    1. Shut down the computer and disconnect the power cord connected to the motherboard (this step is important for the battery removal method)
    2. Remove the round lithium battery (CMOS battery) while the power cord is disconnected and wait for an additional 30 seconds.
    3. Install the memory kit to the motherboard (make sure the modules are clicked in), and try booting with XMP enabled

    I have exactly the same problem. ROG Z270G just updated the BIOS to 0906 and XMP will lock my CPU to 800MHz. Setting the XMP profile manually causes the same issue. Cleared CMOS, cleared Bios settings, nothing works. I'll now downgrade my bios.

  9. #9
    ROG Guru: Diamond Belt Array Zka17's Avatar
    Join Date
    Mar 2012
    Reputation
    199
    Posts
    8,359

    It seems that with the new BIOS will need re-tweaking your OCs... it happens... new version fixes something and brokes something else...
    That's why you need to do your homework before changing BIOS... If you do not gain from updating it, then don't do it!

  10. #10
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    7

    Quote Originally Posted by Zka17 View Post
    It seems that with the new BIOS will need re-tweaking your OCs... it happens... new version fixes something and brokes something else...
    That's why you need to do your homework before changing BIOS... If you do not gain from updating it, then don't do it!
    I'm afraid that's not the case. Simply enabling XMP on default bios settings locks my 7700K to 800MHz. Same if I setup the profile manually. No overclock or any other setting touched. Reverting back to 0801 works fine.

    Z270G/i7 7700K/G.Skill 32GB (4x8) Trident-Z RGB 3466Mhz-16-18-38 1.35v

Page 1 of 2 1 2 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •