Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
  1. #11
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,382

    Hi Brutaka

    Is VCCIO voltage a typo at 1.625v? I don't think it goes that high.

    I'd set the Dram voltage to 1.35v as that's what it's rated to run at. 1.40v is safe and you can go as high as 1.50v with the Dram voltage.

  2. #12
    ROG Enthusiast Array Brutaka PC Specs
    Brutaka PC Specs
    MotherboardGigabyte Z270X Gaming 7
    ProcessorIntel i7-6700k (4.5 Ghz OC)
    Memory (part number)Corsair Vengeance LPX 16GB (2x8GB) DDR4 DRAM 3200MH
    Graphics Card #1Asus GTX 1070 Strix OC
    MonitorViewSonic VX2452MH 24 in. (x2)
    Storage #1Samsung 850 Pro 256 GB
    Storage #2WD Blue 1 TB
    CPU CoolerCooler Master Hyper 612 Ver.2
    CaseNZXT Phantom 820
    Power SupplyCorsair RM850 80+ Gold Certified
    Keyboard SteelSeries Apex M800
    Mouse Logitech MX Master
    Headset Sony MDR-XB950BT
    Mouse Pad Anime Kurumi Tokisaki 3D Mouse Pad + Anime Kurumi Tokisaki Custom Mouse Mat
    Headset/Speakers Corsair Gaming Audio Series SP2500
    OS Windows 10 Pro
    Network RouterAsus RT-AC3200
    Accessory #1 LG WH16NS40 Internal Blu-ray/DVD
    Accessory #2 NZXT GRID+ V2 Fan Controller
    Accessory #3 NZXT IU01 Internal USB Expansion

    Join Date
    May 2016
    Reputation
    10
    Posts
    26

    Quote Originally Posted by Nate152 View Post
    Hi Brutaka

    Is VCCIO voltage a typo at 1.625v? I don't think it goes that high.

    I'd set the Dram voltage to 1.35v as that's what it's rated to run at. 1.40v is safe and you can go as high as 1.50v with the Dram voltage.
    I'm so glad you responded. I've been having issues with this motherboard for awhile. And that was a typo. I meant 1.1625 for VCCIO voltage. I'll set the DRAM voltage to 1.35. the ONLY issue I'm having now is that when I turn on or restart my PC, it takes 15 seconds to actually see the BIOS/ROG splash screen and then another 26 seconds to boot into the OS.

    What happens if I raise the voltage? Does it increase the speed to get through the RAM faster? By that I mean when I turn on my PC, the RAM light will stall/hang and show a crap load of numbers.

    Update #1: So I just started my PC from and now I'm getting a 00 error. When I change the DRAM voltage back to 1.31 it doesn't give me an error.

    Update #2: When I continue to tinker with my PC, I keep getting a 01 error for my RAM and 03/49 error for my CPU. Could someone please explain what's wrong with this? I've seen people on YouTube OC the crap out of their CPU running on air and their PC boots IMMEDIATELY! My BIOS takes 30 seconds to post before seeing the ROG splash where there's a circle spinning. My bro is running the same ram but a Gigabyte z270 gaming 7 Mobo with an i7-7700k CPU OC to 4.8 and his boot time is 13 seconds. So I have 30 seconds of post and another 25+ for the windows. What the heck? I built his PC to match almost like mine and it seems like mine is the one messed up. It makes me wonder if having an i7-6700k running on this Mobo causes the issues instead of running an i7-7700k.

    Conclusion: After spending weeks on trying to figure this out, I've sent back my Asus IX Hero mobo and will wait to receive a Gigabyte Z270 Gaming 7 mobo from repair. Hopefully that'll fix my loading issues for I've spent way to much time on this will very little help.
    Last edited by Brutaka; 06-17-2017 at 03:48 AM.
    Jonathan Jung

  3. #13
    ROG Member Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    5

    No one is probably following this dead thread but in case someone ever googles the issue "asus maximux ix hero xmp profile won't boot after shut down" I hope I can help... sort of?

    I have the same mobo and some G. Skill Ripjaw 16Gb sticks (x2) that were advertised as 3200MHz (individually 1600).

    That's sort of a lie. They come throttled to 1066 or something (for compatibility issues an admin at the G skill forum claimed - here's my thread there: https://www.gskill.us/forum/forum/ge...ns-at-2133-mhz). Apparently you are expected to know (without any instructions on the packaging) to go in BIOS and set to XMP profile.... which I didn't. So for two years I was playing games on my throttled ram until one spring I tried to overclock, and then saw this issue.

    Anyway, XMP would load fine but after a total SHUTDOWN the ram would not boot up properly, error 00 on the board just as the op had.

    I checked each stick individually and XMP ran with resets on each lone stick, but NEVER AFTER A SHUTDOWN (would get 00 error and have to CMOS battery reset).


    So then I put in both sticks, got it all up and running, turned on XMP and took a photo of the settings that were being saved, then shut down so it would fail, did the CMOS reset with the battery, went back into bios and MANUALLY changed all those settings and saved it as a saved profile.

    So far I have been able to do what I couldn't before - SHUT DOWN, then start up successfully (and the timings and frequencies are all correctly as advertised now).

    Is this a fix? I dunno. Hope so, it seems to work (but I've also only done a single shut down and successfully started again, but that's one more than ever before) but I don't know if there will be other issues as I'm not using the XMP automatic bios profile setting. Hope that helps.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •