Results 1 to 9 of 9
  1. #1
    New ROGer Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    2

    Asus GTX 1070 OC ROG logo led problem

    Good evening to all

    I am using the latest update or aura (AURAR GBLightingControl_v0053).
    I have a problem with some colors.If i pick a color from the right side of the circle from deep red to green all look great..Nice colors and the "republic of games is the same color with the rog logo at the backplate.

    The problem starts with the colors that reproduce the ROG logo after green.From the green color until the deep blue the only matching color is the deep blue and from the deep blue the color suits again in deep red.The "republic of gamers" changing colors normally but rog logo at the backplate not.Also notes that the Rog logo is no longer as bright as before.
    At white color same problem republic of gamers is white and rog logo It's more like yellow.

    I tried old version of aura software and i unplugged GPU power cable for1 hour to see what is happening but with no solution.
    I am using the latest driver from nvdia and the card is running with samsung memories.
    No Aura motherboard or something else that i am trying to sync with my gpu.
    purchase date: xx/6/2016

    Any ideas about this problem?
    Last edited by Nick86; 04-02-2017 at 03:12 AM.

  2. #2
    New ROGer Array ipooponbirds PC Specs
    ipooponbirds PC Specs
    Motherboardz170 Pro Gaming/Aura
    Processori7 6700K
    Memory (part number)Kingston HyperX Fury 16GB (2x8)
    Graphics Card #1ROG Strix GTX 1070 OC
    CPU CoolerCooler Master Hyper 212 EVO
    CaseNZXT S340 Elite
    Power SupplyEVGA Supernova 650w 80+ Gold
    Keyboard AZIO MGK1-K
    Mouse Mionix Castor
    Headset Audio Technica ATH-M50x

    Join Date
    Apr 2017
    Reputation
    10
    Posts
    3

    Similar issue

    I have a similar issue, on the graphics card I've noticed that the LED strip on the underside of the graphics card (around the fans) closest to the mother board is not accurate in color. For example if I set the color of my GPU to purple, that one row of LEDs will have more of a pinkish hue as opposed to purple. I noticed this recently and I've had this GPU since early March. I have my GPU synced to a z170 Pro Gaming Aura for lighting. I have tried using the Aura software meant only for the graphics card and I have the same issue.

  3. #3
    New ROGer Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    2

    Hello again.
    I turned my gpu back to the shop at Monday..After a check at the service they change my card with a new one.
    Thanks for help

  4. #4
    ROG Member Array bobovito's Avatar
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    6

    Hi.I also have a similar problem, but my card is gtx 1080 ti strix, the colors are mixed between logo and bottom part.Click image for larger version. 

Name:	DSC_0003.jpg 
Views:	24 
Size:	147.2 KB 
ID:	64048Click image for larger version. 

Name:	DSC_0008.jpg 
Views:	18 
Size:	128.1 KB 
ID:	64049Click image for larger version. 

Name:	DSC_0010.jpg 
Views:	18 
Size:	93.3 KB 
ID:	64050
    Last edited by bobovito; 04-18-2017 at 11:22 AM.

  5. #5

  6. #6
    ROG Member Array bobovito's Avatar
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    6

    All settings are made using AURA software for a single color, for example on the first picture everything is set to white color and still the logo is yellow (sometimes it switches itself between white and yellow). On the other picture everything is set to uniform dark blue Color,and the logo remains green (except you can not control the program separately by setting the colors for the top and bottom separately).On the last picture everything is set to violet and the logo remains red.
    Last edited by bobovito; 04-18-2017 at 04:47 PM.

  7. #7
    ROG Guru: Yellow Belt Array EaglePC PC Specs
    EaglePC PC Specs
    MotherboardASUS ROG STRIX X299-E GAMING
    ProcessorI9-7900X
    Memory (part number)CMW32GX4M4C3000C15
    Graphics Card #1EVGA GeForce GTX 1080 Ti FTW3 GAMING
    MonitorASUS ROG Swift PG348Q
    Storage #1SAMSUNG 970 PRO 512GB
    Storage #2SAMSUNG 860 EVO 500GB
    CPU CoolerCORSAIR H115i PRO

    Join Date
    May 2014
    Reputation
    28
    Posts
    132

    having the same issue gtx set to white logo is yellow and set to blue logo is pinkish
    Miniatura de Adjuntos Miniatura de Adjuntos IMG_20170612_054341334.jpg  

    IMG_20170612_054401083.jpg  

    Asus Rampage VI Extreme / Intel I9-7940X / Corsair H115i Pro / CORSAIR Vengeance RGB Pro 32GB (4 x 8GB) 3000MHz / EVGA GeForce GTX 1080 Ti FTW3 ELITE GAMING BLACK Edition / 2x Samsung 970 Pro NMVe 1GB / 4x Samsung 850 PRO - 2TB / Asus ROG Swift PG348Q / Corsair AX 1500i / Thermaltake View 71 RGB PC Case /Win 10 PRO x64

  8. #8
    ROG Member Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    16

    ROAD banca

    Is there a solution to this problem?

    Should I give a guarantee?

  9. #9
    ROG Guru: Green Belt Array AkaNe0 PC Specs
    AkaNe0 PC Specs
    MotherboardMaximus X Formula
    Processori7-8700K
    Memory (part number)G.skill Trident-Z RGB
    Graphics Card #1Strix GTX 1080 Ti
    CaseOpenBenchtable
    Power SupplySeasonic PRIME Platinum 1000W
    Keyboard ROG Claymore
    Mouse ROG Pugio
    AkaNe0's Avatar
    Join Date
    Jun 2014
    Reputation
    19
    Posts
    566

    For the ones that are having this problem, could you set your graphics card color in Static using Blue and then green and then Red.

    Please take a picture of your graphics card to see what the colors looks like.
    And don't forget, Keep pushing it !

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •