Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    3

    Asus, I am getting fed up with Realtek and overall sloppiness.

    I have always purchased the top Asus motherboard and graphics card for my personal systems since I can remeber (at least 20 years). I am a commercial system builder and use nothing but Asus products in my builds. I just purchased a ROG Maximus IX Formula, a step down from the top as the extra $600 for a water cooling header seems a bit much. I added a ROG GTX1080 Strix graphics card, i7, 32 gig Crucial Ballistic and an Intel M2 SSD.

    Several things about this build since my Rampage IV Black I noticed. A change in many of the headders used for interfacing such as the new style USB connectors. Well that's nice but were are the cables and plates for the case I am installing it in? Those have always been included in the past. You have all these headers for lights but no lights. At least I did not have to replace my power supply for one with "New" connectors.

    But the thing that really pisses me off is the frippin' Realtek chipset. On my old Rampage IV Black, the sound and features seemed to work well under Windows 7 but never did past that. The SupremeFX X-Fi Audio Card by SoundMAX on my earlier Rampage boards worked well also. Now comes the new Maximus. I read here in the forums that sound has been an issue on this board since it was released. I am not saying Realtek does not make a good product but when it comes to drivers, they can't seem to find a corner in a round barn. I have a Logitec Z5500 system with an optical input. Realtek can't seem to do that. They kinda support the older analog signals but digital optical? Nope. Not my Black nor this new Maximus. It sorta tried to stereo but the drivers that Windows auto installed and then the ones from Asus on the MB disk, both had very distorted sound coming from the digital output and the HDMI output. (Sounded like a harpsichord or metallic distortion). I downloaded the latest from the Asus website and that seemed to help the HDMI output but not the optical. I got an Asus tec on the line and he had me download the newer chipset drivers and that seemed to fix the distortion on the optical as well.

    But still no support for anything but stereo on the digital output. Really? Do I need to go back to the old days and put a Sound Blaster card in? Please address this Asus. You have proven over the years that you build some of the best hardware on the market but what good is it if you can't make it work. This motherboard was released well after Windows 10. Don't tell me you did not test this board in a standard configuration before you released it. There is no reason why your customer should not be able to put a CPU and memory into one of these boards, load windows and the drivers from YOUR disk and end up with a working system.

    Keshka Kotera

  2. #2
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,357

    Hi Keshka

    In Sonic Studio III in basic mode have you turned on the "Sonic Studio Effects" and ticked the "Surround" box ?

    I'm using stereo headphones and it sounds great.

  3. #3
    ROG Guru: Orange Belt Array chilinmichael's Avatar
    Join Date
    Dec 2012
    Reputation
    16
    Posts
    372

    Considering the speakers you use, that may be the issue. You see, the Z5500 has a very only decoder, I just looked and it advertises the following:
    "The possibilities for decoding as such include not only the classic Dolby Digital, but also DTS and the less common 96/24 (24 bits/96 kHz). Add to that Dolby Pro Logic II, which lets you decode an analog source with MP encoding (called Dolby Surround or Dolby Stereo) and also go from a stereo source to 5.1 with cinema or music modes and the usual adjustments. Unfortunately the corresponding mode for DTS (Neo:6) is absent."

    No mention of Dolby Digital Live/Dolby Digital Plus or any of the recently used Dolby encodings. Basically, that sound card may be sending out a 5.1 encoded signal using a different algorithm that your speakers are just too old to support.
    Asus G20CB - Core i7 6700, Nvidia GTX980, 16GB Ram, 256GB SK Hynix SSD, 1TB Samsung SSD.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •