Results 1 to 1 of 1
  1. #1
    New ROGer Array iFNTY Tadex PC Specs
    iFNTY Tadex PC Specs
    MotherboardASUS MAXIMUS VIII GENE
    ProcessorINTEL CORE i5-6600K
    Memory (part number)CMK8GX4M2A2400C14
    Graphics Card #1GIGABYTE GTX 970 G1 GAMING
    MonitorDELL E2214H
    Storage #1TRANSCEND SSD220S
    Storage #2WESTERN DIGITAL CAVIAR BLUE 500GB
    CPU CoolerNOCTUA NH-D9L
    CaseCUSTOM OPEN AIR
    Power SupplyCORSAIR RM650i
    Keyboard COOLER MASTER MASTERKEYS PRO L
    Mouse COOLER MASTER MASTERMOUSE PRO L
    Mouse Pad ASUS STRIX GLIDE SPEED
    OS WINDOWS 10 HOME (64BIT)

    Join Date
    Dec 2016
    Location
    Philippines
    Reputation
    10
    Posts
    1

    Maximus viii gene z170 slow post fix

    Hey Guys,

    I am currently using my MAXIMUS VIII GENE Z170 and Im having the slowpost problem for about 1 year. I keep on researching for fix in the bios due to slow post. Then I came up fixing it by tweaking and tweaking and tweaking it.

    SPECS:
    Motherboard: Asus MAXIMUS VIII GENE
    CPU: Intel i5 6600k
    Memory: Corsair Vengeance LPX 2x4GB 2400Mhz
    GPU: Gigabyte GTX 970 G1 Gaming
    PSU: Corsair RM650i
    Storage: Transcend TS480GSSD220S

    Fix:
    1. Enabling XMP (I didn't manually set it because i'm not so familiar with memory overclocking).
    2. Setting the Post Delay Time from 3 to 0.
    3. Next Boot After AC Power Loss from Normal Boot to Fast boot.
    4. Changing the CSM from Auto to Disabled.
    5. Disabling the SMART Self Test.
    6. Setting the PEG and PCIE speed to Gen3.
    7. Changing the CPU Boot Performance Mode from Auto to Max Non-Turbo Performace.

    After I done those steps, my Motherboard POST came from 8 to 1 sec. I can't even hit the Delete button to enter the BIOS.
    The boot time of my PC improved from about 20-25 sec to 15-10 sec.

    So, lets see if this helps you out guys. Thank you!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •