Page 16 of 27 FirstFirst ... 6 14 15 16 17 18 26 ... LastLast
Results 151 to 160 of 262
  1. #151
    ROG Guru: White Belt Array SIMONHANDLEY1 PC Specs
    SIMONHANDLEY1 PC Specs
    Laptop (Model)Don't be silly
    MotherboardAsus - CROSSHAIR VIII HERO ATX AM4 Motherboard
    ProcessorAMD - Ryzen 7 3700X 4.3GHz 8-Core Processor (OC to 4.366 ghz)
    Memory (part number)Corsair - Dominator Platinum Torque Edition 32GB (2 x 16GB) DDR4-3200 Memory
    Graphics Card #1EVGA RTX 2080ti FTW Hybrid
    Graphics Card #2Can't afford it!
    Graphics Card #3Still can't afford it!
    Graphics Card #4What did I just say!
    Sound CardEh!
    MonitorACER 144Hz 2K Monitor
    Storage #1Samsung - 860 Evo 1000GB 2.5" Solid State Drive
    Storage #2Samsung - 860 EVO-Series 500GB 2.5" Solid State Drive
    CPU CoolerNZXT - Kraken X52 Liquid CPU Cooler
    CaseEVGA DG-77 RGB ATX Mid Tower Case
    Power SupplyCorsair HX 1000 80+ Platinum 1000w ATX Power Supply
    Keyboard Asus Cerberus LED Backlit USB Gaming Keyboard
    Mouse Asus Cerberus gaming mouse
    Headset Sennheiser - HD205-II Headphones
    Mouse Pad Asus Cerberus gaming surface mouse pad
    Headset/Speakers Speakers, my wife would kill me!
    OS Windows 10 pro
    Accessory #1 BraZen Shadow PC Gaming Chair - Black/White
    SIMONHANDLEY1's Avatar
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    108

    Typical, the engineers may have a fix (maybe) and I give up with the AMD stock cooler (with wraith spire, that never worked and lights on M.B.)

  2. #152
    ROG Enthusiast Array dAlexis PC Specs
    dAlexis PC Specs
    MotherboardCrosshair VI (X370)
    Processor1800X
    Memory (part number)CMK64GX4M4A2400C16
    Graphics Card #1RX Vega 64
    Sound CardSB ZxR
    CPU CoolerCorsair H110i
    CaseObsidian 900D
    Power SupplyAX 1500
    Keyboard Roccat Talk FX
    Mouse Roccat Nyth
    Headset Roccat XTD Analog 5.1
    OS Win 10 Pro
    dAlexis's Avatar
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    25

    Quote Originally Posted by Bahz View Post
    The issues needs to be looked into extensively first before we can make that determination. From my own personal analysis of this issue, it looks like the issue is caused by software so I think BIOS and software update should fix the problem but we'll have to wait for R&D's testing results.
    Hm, 4 me, it's not only software issue. Seems 2 me, that AURA is grabbing, or trying 2 grab resources, used by other equipment. I heard analog noise using digital optical connection from ZxR with lights on. Not only me have this problem, see bug reports, if needed. After AURA off - everythong stable. Looks like, that stages of AURA were:

    1. WTF, hradware problems with AURA
    2. Fix applied (very quickly), attempt to move resourses in other place.
    3. PNP\BIOS init\software created\found\tried 2 solve another conflict and BIOS loose lights completely after movement

  3. #153
    ROG Enthusiast Array VATX7 PC Specs
    VATX7 PC Specs
    MotherboardROG Crosshair VI Hero
    ProcessorRyzen 1700
    Memory (part number)32GB TridentZ RGB 3200
    Graphics Card #1ROG GTX 1080 STRIX
    Graphics Card #2ROG GTX 1080 STRIX
    Monitor27" QHD BenQ Zowie
    Storage #1512 960 Pro M.2
    Storage #2512 850 Pro
    CPU CoolerKraken x62
    CaseNZXT S340 Elite
    Power SupplyEVGA 850w Platinum P2
    Keyboard G910 v2
    Mouse G900
    Headset Beyerdynamic DT990 250 ohm
    Mouse Pad SteelSeries QcK Prism
    OS Win 10 Pro
    Network RouterNighthawk R7000

    Join Date
    Mar 2017
    Reputation
    10
    Posts
    27

    After updating the BIOS to 1002 (many weeks ago) my board lights shut off and wouldn't turn back on. I was able to fix my RGB problems by reinstalling the latest version of ASUS Aura.

  4. #154
    ROG Guru: Orange Belt Array
    Join Date
    Apr 2017
    Reputation
    14
    Posts
    261

    After doing that over 1/2 dozen times, with various other things at times, that hasn't helped. Wanna' swap boards, lol?
    Tired of trolls and mods that act like this platform has no problems and it's the users fault. Later.

  5. #155
    New ROGer Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    4

    I have the x370 prime and the rgb on that died 3 hrs after computer was put together. When I was trying to get my memory settings correct the lights went out and have never come back on in 3 months. I did every possible thing from cmos battery pull, power down and unplug, bios updates. Every possible thing I could do I have done and nothing has worked. When I turn on the aura sync it shows motherboard in a poweroff state.

    The only thing I can not do is uninstall aura sync as when I try I get this

    https://i.gyazo.com/1c08a9c68b19a076...503ec05823.png

  6. #156
    ROG Guru: Green Belt Array skellattarr PC Specs
    skellattarr PC Specs
    MotherboardCrosshair vi Hero bios 6301
    ProcessorRyzen 7 1800x
    Memory (part number)G.SKILL Trident Z RGB 32GB 4X8 3200MHZ
    Graphics Card #1rog strix gtx 1080
    Sound Cardcreative sound blaster ae-5
    Monitoracer 28inch 4k
    Storage #1Samsung 960 evo 1tb m.2/Mushkin Reactor 1tb ssd
    Storage #23x 3tb hhd/segate 10TB drive
    CPU CoolerCorsair Hydro Series H115i
    CaseThermaltake veiw 71 case
    Power Supplycorsair 1200w
    Keyboard Corsair k95 rgb
    Mouse corsair m65 pro rgb
    Mouse Pad corsair mm800 rgb polaris
    Headset/Speakers logitech 5.1
    OS windows 10 pro
    skellattarr's Avatar
    Join Date
    Feb 2012
    Reputation
    33
    Posts
    598

    my rgb just went out on the one above the back i/o plate the one on the chipset still works. they lasted a month lol
    amd ryzen 7 1800x
    CROSSHAIR Vi hero
    Corsair Hydro Series H115i
    G.SKILL Trident Z 3200mhz 32gb 4x8gb
    asus rog strix gtx 1080
    TOSHIBA 3TB hdd 3x a total of 9tb and a 1tb mushkin ssd
    corsair axi 1200i 1200 watt psu
    LG DVD BURNER
    corsair obsidian 750d case

  7. #157
    ROG Enthusiast Array SinartNZ PC Specs
    SinartNZ PC Specs
    MotherboardAsus Crosshair VI Hero
    ProcessorAMD Ryzen 7 1800x
    Memory (part number)Corsair CMU16GX4M2C3200C16
    Graphics Card #1EVGA 1080Ti Founders Edition
    MonitorAcer X34
    Storage #1Samsung 960 EVO 1TB NVMe M.2
    CPU CoolerCorsair H110i
    CaseNZXT H440 Black
    Power SupplyEVGA SuperNOVA 750 G2 750W 80+ Gold Full Modular
    Keyboard Logitech G810
    Mouse Logitech G900
    Headset Logitech 633
    OS Windows 10 X64 Pro

    Join Date
    Mar 2017
    Reputation
    10
    Posts
    53

    I've oddly never had an issue with my LED's are you sure you have not turned them off in the EFI/BIOS as I've noticed if you do that the Aura software will not be able to turn them on.

  8. #158
    ROG Guru: Green Belt Array skellattarr PC Specs
    skellattarr PC Specs
    MotherboardCrosshair vi Hero bios 6301
    ProcessorRyzen 7 1800x
    Memory (part number)G.SKILL Trident Z RGB 32GB 4X8 3200MHZ
    Graphics Card #1rog strix gtx 1080
    Sound Cardcreative sound blaster ae-5
    Monitoracer 28inch 4k
    Storage #1Samsung 960 evo 1tb m.2/Mushkin Reactor 1tb ssd
    Storage #23x 3tb hhd/segate 10TB drive
    CPU CoolerCorsair Hydro Series H115i
    CaseThermaltake veiw 71 case
    Power Supplycorsair 1200w
    Keyboard Corsair k95 rgb
    Mouse corsair m65 pro rgb
    Mouse Pad corsair mm800 rgb polaris
    Headset/Speakers logitech 5.1
    OS windows 10 pro
    skellattarr's Avatar
    Join Date
    Feb 2012
    Reputation
    33
    Posts
    598

    Quote Originally Posted by SinartNZ View Post
    I've oddly never had an issue with my LED's are you sure you have not turned them off in the EFI/BIOS as I've noticed if you do that the Aura software will not be able to turn them on.
    no not in the bios all I did was powered off the system turned off the power supply reseated my video card then restarted and that's when the RGB led stopped working
    amd ryzen 7 1800x
    CROSSHAIR Vi hero
    Corsair Hydro Series H115i
    G.SKILL Trident Z 3200mhz 32gb 4x8gb
    asus rog strix gtx 1080
    TOSHIBA 3TB hdd 3x a total of 9tb and a 1tb mushkin ssd
    corsair axi 1200i 1200 watt psu
    LG DVD BURNER
    corsair obsidian 750d case

  9. #159
    ROG Enthusiast Array SinartNZ PC Specs
    SinartNZ PC Specs
    MotherboardAsus Crosshair VI Hero
    ProcessorAMD Ryzen 7 1800x
    Memory (part number)Corsair CMU16GX4M2C3200C16
    Graphics Card #1EVGA 1080Ti Founders Edition
    MonitorAcer X34
    Storage #1Samsung 960 EVO 1TB NVMe M.2
    CPU CoolerCorsair H110i
    CaseNZXT H440 Black
    Power SupplyEVGA SuperNOVA 750 G2 750W 80+ Gold Full Modular
    Keyboard Logitech G810
    Mouse Logitech G900
    Headset Logitech 633
    OS Windows 10 X64 Pro

    Join Date
    Mar 2017
    Reputation
    10
    Posts
    53

    Has anyone checked the LED header on the motherboard with a multimeter? I would myself but I have not yet had a C6H yet have this issue. (12 builds to date)

    Having had a closer look at my board and the LED cable I'm starting to think it may well be a connector/cable issue.

  10. #160
    ROG Guru: Orange Belt Array
    Join Date
    Apr 2017
    Reputation
    14
    Posts
    261

    The LED's on the motherboard obviously don't use a cable. Many have had failures with nothing whatsoever plugged into the RGB headers.
    Tired of trolls and mods that act like this platform has no problems and it's the users fault. Later.

Page 16 of 27 FirstFirst ... 6 14 15 16 17 18 26 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •