Page 19 of 27 FirstFirst ... 9 17 18 19 20 21 ... LastLast
Results 181 to 190 of 262
  1. #181
    ROG Enthusiast Array Chadd74 PC Specs
    Chadd74 PC Specs
    MotherboardCrosshair VI Hero
    ProcessorRyzen 5 1600X
    Memory (part number)G Skill Trident Z RGB
    Graphics Card #1None worth mentioning ATM
    MonitorAgain none worth mentioning
    Storage #1250GB Samsung SSD 850 EVO
    Storage #21TB HDD
    CPU Cooler250GB HDD
    CaseCorsair Carbide Series Air 540 (Desk PC in the works)
    Power SupplyCorsair RM 850X
    Keyboard Some generic POS
    Mouse Logitech G602
    Headset N/A
    Mouse Pad not sure, REALLY old but comfy
    Headset/Speakers Old Creative speakers
    OS Windows 10 64
    Network RouterPOS Netgear
    Accessory #1 Vera Lite
    Accessory #2 Control4 HC-800

    Join Date
    Apr 2017
    Reputation
    10
    Posts
    28

    Quote Originally Posted by Bahz View Post
    I'm wondering for those who have this issue, did you make sure all power saving options like ErP are disabled?
    I do not believe I had any out of the ordinary power saving settings enabled. Just the basic settings that come on by default with windows. Maybe adjusted how long before the monitor shuts off or when the PC sleeps but nothing drastic. I do not believe I disabled anything, not even sure what ErP is.

    On another note. When checking on my RMA it now says "The system cant find records of your inquiry!" What happened to my board?

    Edit: Never mind, its showing up again, must have been a short glitch in the system.
    Last edited by Chadd74; 06-08-2017 at 10:38 PM.

  2. #182
    ROG Guru: Orange Belt Array
    Join Date
    Apr 2017
    Reputation
    14
    Posts
    261

    Something at ASUS glitching? Inconceivable...

    So we're not how many weeks, actually months, into this Aura problem and we're getting questions like that from Bahz?

    BAHZ: Don't you KNOW how this affects the system? Can't you tell US what is going on. Yeah, let's face it -- they're all working on X299 and X399 and we'll be lucky if our boards are actually working properly any time soon. I'm serious: those other motherboards are now the priority I believe, and have been for awhle. We are now "small potatoes"...

    I've talked to folks who have returned boards for this problem -- ASUS has PLENTY of these boards to use for making a determination at this point so a lot of this looks like "smoke and mirrors" to cover up the fact the the corporate priority is the new mobos and engineering folks have been diverted for awhile to other work.

    I have been thinking about upgrading my graphics and I was perusing Newegg and Micro Center I would look at my choices and say, "Nope, that one is ASUS... nope not that one either... oh, here we go, MSI, Gigabyte and EVGA stuff, cool."

    Not buying ANYTHING ASUS for a long while if ever again.
    Tired of trolls and mods that act like this platform has no problems and it's the users fault. Later.

  3. #183
    ROG Enthusiast Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    29

    Quote Originally Posted by Bahz View Post
    I'm wondering for those who have this issue, did you make sure all power saving options like ErP are disabled?
    can you elaborate?

  4. #184
    ROG Enthusiast Array dAlexis PC Specs
    dAlexis PC Specs
    MotherboardCrosshair VI (X370)
    Processor1800X
    Memory (part number)CMK64GX4M4A2400C16
    Graphics Card #1RX Vega 64
    Sound CardSB ZxR
    CPU CoolerCorsair H110i
    CaseObsidian 900D
    Power SupplyAX 1500
    Keyboard Roccat Talk FX
    Mouse Roccat Nyth
    Headset Roccat XTD Analog 5.1
    OS Win 10 Pro
    dAlexis's Avatar
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    25

    New AURA software is out. Waiting now 4 new BIOS, and install AURA after it. By the way, is new soft solving at lest several cases of the problem? I installed latest CPU-Z to avoid future pronlems - recommended on the download page.

  5. #185
    ROG Member Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    23

    I did a fresh install of Windows 10 and didn't run Aura for a while, I was waiting for a new version since all the RGB lighting on my board was dead, as was the RGB on my G. Skill Trident RGB ram.

    So I installed the new version of Aura and the RAM RGB has come back to life and I can now control them once more.

    However, the RGB lighting on the motherboard itself is still dead. I'm certain at this point a new BIOS is required to reset/fix the Aura chip - which I hope comes sooner rather than later as this has dragged on for far to long in my opinion.

    Also, I think Asus should be providing an official Aura un-installer tool, since one it's on your system it roots so deeply that it's a pain in the neck to uninstall - and these old installations seem to become corrupt and un-removable if there's a problem.
    Last edited by Baskura; 06-10-2017 at 09:06 PM.

  6. #186
    ROG Member Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    5

    Not fix

    I already downloaded the new version of aura, and it generates an error that sends me directly to a page of Dr. Dump with the following information.

    WARNING: Following frames may be wrong.
    Aura + 0x1057c
    Aura + 0x67854
    Aura + 0x61371
    Aura + 0x2a329
    Aura + 0x24bec
    Aura + 0x7a6d5
    Aura + 0x8fd31

    I have the bios 1201 and the aura version is the Aura V1.04.42

  7. #187
    ROG Guru: White Belt Array MrPhil17 PC Specs
    MrPhil17 PC Specs
    Laptop (Model)MacBook Pro Retina 15" Mid 2014
    MotherboardAsus Maximus IV Extreme
    ProcessorIntel Core i7 2600k
    Memory (part number)F3-14900CL9Q-16GBSR
    Graphics Card #1nVidia GeForce GTX 580
    Sound CardIntegrated
    Storage #1Samsung 850 Pro 256GB
    CPU CoolerNoctua NH-D14
    OS Windows 10 Home 64Bit

    Join Date
    Mar 2017
    Reputation
    10
    Posts
    76

    After 10 days from my first try with AURA it still works. Still have some issue like colors that changes when PC shut down or boot (colors return automatically to what I set in AURA after Windows's login, don't know how/why).
    If you ask why those colors, i choose green on I/O shield, white for AiO pump and red for RAM/PCH because it's the Italian flag (not the Mexican, Trump's friends :P).
    Blue stripe because blue is the color of Italians when do sports.
    Click image for larger version. 

Name:	20170611_002539.jpg 
Views:	2 
Size:	248.4 KB 
ID:	65250

  8. #188
    ROG Guru: Orange Belt Array
    Join Date
    Apr 2017
    Reputation
    14
    Posts
    261

    Nothing wrong with the Mexican flag either -- just don't enter the country illegally, lol. Those of us who voted for Trump are decidedly NOT anti-Mexican, just opposed to uncontrolled immigration of the illegal kind.

    That looks great. My case is in red white and blue but I'm using independent strips since my mobo stuff isn't working. Same idea: flag colors.
    Tired of trolls and mods that act like this platform has no problems and it's the users fault. Later.

  9. #189
    ROG Guru: Orange Belt Array
    Join Date
    Apr 2017
    Reputation
    14
    Posts
    261

    Weird crap where a post doesn't seem to anything for a long time when I hit the button, then I hit it again, it goes instantly, and I get TWO posts. This was a copy of the previous.
    Tired of trolls and mods that act like this platform has no problems and it's the users fault. Later.

  10. #190
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    Quote Originally Posted by elguero83 View Post
    can you elaborate?
    I was discussing with our product manager and he asked if we had already checked that all users have disabled all power saving features on the board as that could be possibly one reasons that's causing this issue. We're just trying to narrow down all the possibilities.

Page 19 of 27 FirstFirst ... 9 17 18 19 20 21 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •