Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
  1. #11
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,432

    All right

    Try setting the Frequency back to 2666MHz and set the command rate to 1.

    Are you able to boot ?

  2. #12
    ROG Enthusiast Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    40

    Quote Originally Posted by Nate152 View Post
    All right

    Try setting the Frequency back to 2666MHz and set the command rate to 1.

    Are you able to boot ?
    If I already started, apparently 2666Mhz is the maximum frequency for this machine combination. There was no need to put the command rate at 1. I left it at 2 and it works, I went back down the voltages to 1.20.

    Thank you very much for helping me so much.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •