Results 1 to 6 of 6
  1. #1
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    5

    (Does anyone here answer?) ROG STRIX Z270e Gaming Motherboard RGB Problems.

    I have a problem with my motherboard's RGB lighting it only powers on when I turn my pc off. When I boot my pc it turns off but Dram, VGA, and Corsair H100i all lights up. I have contacted ASUS 4 times already with no resolution to my problem. I tried everything online I found to no avail. Clearing Cmos, Running as admin the Aura.exe. Nothing turns my RGB lights on except when it's powered off than it turns on. Help Me plz! First ROG motherboard. Feeling a little dissapointed.

    Specs Asus ROG Strix Z270e gaming Motherboard
    I-5 7600K defualt settings in Bios
    Trident Z RGB ram 16GB
    ROG Strix 1060 6GB
    Evga Supernova 650w G3 PSU
    Corsair H100i
    Click image for larger version. 

Name:	20170331_193430.jpg 
Views:	13 
Size:	173.1 KB 
ID:	63688
    This is my pc powered off RGB light stays on.
    Click image for larger version. 

Name:	20170331_193325.jpg 
Views:	12 
Size:	181.2 KB 
ID:	63690
    This is my pc powered on and as you see as soon as i press the power button the RGB on motherboard turns off immediately.
    Click image for larger version. 

Name:	Untitled.jpg 
Views:	16 
Size:	301.0 KB 
ID:	63689
    As you see the Aura software doesn't show my motherboard. Help plz it's one of the main reasons i bought this motherboard and my first ROG motherboard.
    Last edited by EricGarcia; 04-03-2017 at 07:34 PM.

  2. #2
    New ROGer Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    1

    Same issue happens to my strix z270e motherboard

    Exactly same problem I am experiencing now. Still waiting technical team's reply.
    My system:
    Specs Asus ROG Strix Z270e gaming Motherboard
    I-7 7700K defualt settings in Bios
    Trident Z RGB ram 32GB
    Evga Supernova 750w P2 PSU
    Corsair H115i
    Radeon HD7850 (waiting Strix 1080ti)
    Last edited by sunxy0617; 04-05-2017 at 08:56 AM.

  3. #3
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    5

    Sorry to hear that. I am also wating for a reply from the support team.

  4. #4
    ROG Enthusiast Array I.G.SYME@BTINTERNET.COM PC Specs
    I.G.SYME@BTINTERNET.COM PC Specs
    Laptop (Model)Partners Ipad
    MotherboardAsus Z270G Gaming
    ProcessorI7 7700K
    Memory (part number)CMU16GX4M2C3200C16B
    Graphics Card #1NONE
    Graphics Card #2NONE
    Graphics Card #3NONE
    Graphics Card #4NONE
    Sound CardNONE
    MonitorDELL Ultrasharp 30 inches 16/10 ratio
    Storage #11TB Samsung 960 pro M.2 NVME
    Storage #2OCZ Revodrive 512gb 3x2
    CPU CoolerCustom watercooled loop
    CaseCorsair Carbide Air 540
    Power SupplySeasonic 400watt Fanless
    Keyboard Cheap Generic Wireless
    Mouse Logitech M705
    Headset Sennheiser PC 8 USB
    Mouse Pad Steel Series cloth
    Headset/Speakers Creative Labs
    OS Windows 10 64bit Home Edition
    Network RouterBT Hub 5

    Join Date
    Apr 2017
    Reputation
    10
    Posts
    26

    Quote Originally Posted by EricGarcia View Post
    I have a problem with my motherboard's RGB lighting it only powers on when I turn my pc off. When I boot my pc it turns off but Dram, VGA, and Corsair H100i all lights up. I have contacted ASUS 4 times already with no resolution to my problem. I tried everything online I found to no avail. Clearing Cmos, Running as admin the Aura.exe. Nothing turns my RGB lights on except when it's powered off than it turns on. Help Me plz! First ROG motherboard. Feeling a little dissapointed.

    Specs Asus ROG Strix Z270e gaming Motherboard
    I-5 7600K defualt settings in Bios
    Trident Z RGB ram 16GB
    ROG Strix 1060 6GB
    Evga Supernova 650w G3 PSU
    Corsair H100i
    Click image for larger version. 

Name:	20170331_193430.jpg 
Views:	13 
Size:	173.1 KB 
ID:	63688
    This is my pc powered off RGB light stays on.
    Click image for larger version. 

Name:	20170331_193325.jpg 
Views:	12 
Size:	181.2 KB 
ID:	63690
    This is my pc powered on and as you see as soon as i press the power button the RGB on motherboard turns off immediately.
    Click image for larger version. 

Name:	Untitled.jpg 
Views:	16 
Size:	301.0 KB 
ID:	63689
    As you see the Aura software doesn't show my motherboard. Help plz it's one of the main reasons i bought this motherboard and my first ROG motherboard.
    This is a pretty obvious and perhaps cheeky reply but....... are you sure that you have it enabled properly in BIOS? On my Z270G you can have various states of RGB goodness and yours sounds like it may be switched to only show when on sleep or standby. Can it be as simple as that? Check up the options and see what happens when you change the state of play......

  5. #5
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    5

    I have sleep and standby disabled in bios. Forgot to mention ERP is also disabled.
    Last edited by EricGarcia; 04-06-2017 at 02:24 AM.

  6. #6
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    5

    They finally came to the conclusion that the Motherboard was defective.

    Well after a whole month of going back and forth on phone and live chat. They finally told me that they think its hardware issue to RMA the motherboard. Which I knew it was from the beginning. Luckily I had time to RMA back to Newegg before my 30 days ended because Asus told me they would fix my motherboard not send me a new one and that Newegg will send me a new one so I should RMA with them. So sent it today hopefully next one wont have no issues. Well gl to all those having same issue. They will give you the biggest run around I seen to tell you motherboard is defective.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •