Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    3

    Primary Display PCIE option missing from Bios 3401 for MAXIMUS VIII HERO ALPHA

    Can you guys do me a favor and check in your 3401 Bios if you still have the setting to only use PCIE graphics as primary under Advanced - System Agent (SA) Configuration - Graphics instead of only Auto and igfx?

    I used to be able to use PCIE as primary graphics with my EVGA GTX 980 Ti SC+ but with the new Bios 3401 this option is missing on my Hero VIII Alpha?!?

    I need to choose this option because otherwise my hackintosh partition doesn't recognize the 980 Ti anymore It used to work in 2202...

    Did they remove this feature? Anyone knows?

    Can I revert back to an older Bios using flashback?

    Help!?!? *

    Click image for larger version. 

Name:	Ohne Titel.jpg 
Views:	4 
Size:	19.6 KB 
ID:	63703*
    Last edited by zymoticspade; 04-03-2017 at 05:05 PM.

  2. #2
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,359

    Hi zymoticspade

    They might have removed it with 3401, does it recognize your gpu by selecting PEG?

    If not you can revert to an older bios version using the bios flashback feature.

  3. #3
    ROG Guru: White Belt Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    96

    Have you managed to fix this?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •