Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    4

    Exclamation G752VS-BA263T abnormal frequency cpu i7-7700HQ

    hello guys, yesterday I turned on for the first time the new monster

    After the bios update to the latest version and all the windows updates I noticed an anomaly.

    The CPU remains at 3.8GHz even at idle, startup if a stress test cpu temperature rises to approximately 80 ° in less than a minute and the frequency is lowered to 3.3 GHz

    reading the features of the processor idle power should remain at 2.8Ghz and do not understand why it does not.

    I already had two notebooks rog for the past five years and I've never had this kind of problem, especially with the temperatures.

    Can you help me with this problem? sorry for my bad English

    If you need tonight I can provide photos or screen

  2. #2
    ROG Guru: Yellow Belt Array
    Join Date
    Apr 2016
    Reputation
    10
    Posts
    218

    Is yr power profile set to maximum? It will keep CPU at 100%.

    Sent from my Nexus 6 using Tapatalk

  3. #3
    New ROGer Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    4

    Thanks for the advice

    The problem seems to be solved by setting the energy saving windows of balance.

    Now I noticed another problem, I did a speed test of my ssd (samsung NVMe MZPW256)
    read the values ​​are good, 2473 MB / s and write only 30.84 a very low value.

    I attach the screen test performed with Anvil's utility storage

    Click image for larger version. 

Name:	test ssd.jpg 
Views:	2 
Size:	167.2 KB 
ID:	63738

  4. #4
    ROG Guru: Yellow Belt Array
    Join Date
    Apr 2016
    Reputation
    10
    Posts
    218

    Quote Originally Posted by karbak View Post
    Thanks for the advice

    The problem seems to be solved by setting the energy saving windows of balance.

    Now I noticed another problem, I did a speed test of my ssd (samsung NVMe MZPW256)
    read the values ​​are good, 2473 MB / s and write only 30.84 a very low value.

    I attach the screen test performed with Anvil's utility storage

    Click image for larger version. 

Name:	test ssd.jpg 
Views:	2 
Size:	167.2 KB 
ID:	63738
    That's not good. This is what i get.......

    https://rog.asus.com/forum/showthread.php?p=632788

    Sent from my Nexus 6 using Tapatalk

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •