Results 1 to 10 of 354

Threaded View

  1. #9
    ROG Enthusiast Array
    Join Date
    Dec 2016

    Quote Originally Posted by kom007 View Post
    Hello everyone!
    I have the same issue with my gl502vs (corei7 6-th gen).
    I failed to install upgrade to 1709 (Fall Creators), but even after failed update i couldn't restart windows from the first time any more.
    Every time on restart i was getting error (on a black screen):
    Windows Boot Manager
    "Windows failed to start. A recent hardware or software change might be the case. To fix the problem: ...***... Status: 0xc000000f ..."
    after pressing power button again it's loading windows with no problems, but if i restart i'm getting error again!
    I spend ages to find the solution, even tried win10 clean install (Using flash stick and "Microsoft's Windows 10 media creation tool"*) but nothing helped.
    Then i installed window 10 on my HDD and that fixed all restart issues, checked my ssd with various tools and didn't find any problems.

    After that i found this post, disabled S.M.A.R.T and installed win10 on Samsung SSD (256gb) and all worked but if i re-enabling S.M.A.R.T, i'm getting the same error on restart!

    Please help me with some questions:
    - Asus still working on fix to resolve this issue?
    - Replacing SSD to another nvme m.2 will solve the issue ?
    - Is it vital to have S.M.A.R.T option enabled or i can have it disabled for the rest of my life (any risk of screwing up the whole system)?

    Thank you in advance for your time and assistance in this matter.
    Check page number 19. I have asked same qtn about ssd to one of the user who has successfully replaced the ssd .

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts