Page 23 of 36 FirstFirst ... 13 21 22 23 24 25 33 ... LastLast
Results 221 to 230 of 354
  1. #221
    ROG Enthusiast Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    30

    Quote Originally Posted by kom007 View Post
    Hello everyone!
    I have the same issue with my gl502vs (corei7 6-th gen).
    I failed to install upgrade to 1709 (Fall Creators), but even after failed update i couldn't restart windows from the first time any more.
    Every time on restart i was getting error (on a black screen):
    Windows Boot Manager
    "Windows failed to start. A recent hardware or software change might be the case. To fix the problem: ...***... Status: 0xc000000f ..."
    after pressing power button again it's loading windows with no problems, but if i restart i'm getting error again!
    I spend ages to find the solution, even tried win10 clean install (Using flash stick and "Microsoft's Windows 10 media creation tool"*) but nothing helped.
    Then i installed window 10 on my HDD and that fixed all restart issues, checked my ssd with various tools and didn't find any problems.

    After that i found this post, disabled S.M.A.R.T and installed win10 on Samsung SSD (256gb) and all worked but if i re-enabling S.M.A.R.T, i'm getting the same error on restart!

    Please help me with some questions:
    - Asus still working on fix to resolve this issue?
    - Replacing SSD to another nvme m.2 will solve the issue ?
    - Is it vital to have S.M.A.R.T option enabled or i can have it disabled for the rest of my life (any risk of screwing up the whole system)?

    Thank you in advance for your time and assistance in this matter.
    Check page number 19. I have asked same qtn about ssd to one of the user who has successfully replaced the ssd .

  2. #222
    New ROGer Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    5

    Quote Originally Posted by ajsupahiya View Post
    Check page number 19. I have asked same qtn about ssd to one of the user who has successfully replaced the ssd .
    Thank you.

    I just wanted to hear it once more from some one new because it's not clear why from the beginning replacement didn't fix anything and only later on after "some" updates it was fixed.

    But still thank you for the reply...

  3. #223
    ROG Enthusiast Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    30

    Quote Originally Posted by kom007 View Post
    Thank you.

    I just wanted to hear it once more from some one new because it's not clear why from the beginning replacement didn't fix anything and only later on after "some" updates it was fixed.

    But still thank you for the reply...
    Also if you buy new ssd and successfully replace it, please update us here.
    Thanks

  4. #224
    ROG Enthusiast Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    30

    Quote Originally Posted by jinh0ox View Post
    Everything is fixed now, I'm not sure what that initial issue was; every time the driver installer prompted me to restart the system, i'd get stuck in that splash screen logo and would have to manually power off and on.


    But as of now, with everything up to date, I am able to reboot as I please without hitting the bcd error with SMART on. It was probably an error on my end or something.


    I would recommend people just replacing that instead of RMA it.


    My offer is still up, if you truly mean what you say and want to fix this issue, take my stock ssd and do some testing on it to confirm it's faulty/
    Hi ,

    Is your laptop working fine now with new ssd? Also could you please share the steps you used to install the 960 pro? Thanks in advance.

  5. #225
    ROG Enthusiast Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    30

    Quote Originally Posted by Rishme View Post
    Has anyone faced any issues installing the New windows Creator Update on their GL502VS.
    It gets stuck at BIOS when it restart. And then roles back to the old version

    This is the error i see
    0xC1900101 - 0x20017 Installation failed during safe OS phase with an error during boot operation'
    Help please?
    Guys, just came across this link, seems like many other brand laptops are also facing same issue and its related to Nvme ssd. -
    https://social.technet.microsoft.com...in10itprosetup

  6. #226
    New ROGer Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    5

    Quote Originally Posted by ajsupahiya View Post
    Guys, just came across this link, seems like many other brand laptops are also facing same issue and its related to Nvme ssd. -
    https://social.technet.microsoft.com...in10itprosetup
    Thank you for update but this is a but different error (but still they might be related because of Samsung Nvme ssd)
    I'm getting error "Windows failed to start. A recent hardware or software change might be the case. To fix the problem: ...***... Status: 0xc000000f ..."
    Click image for larger version. 

Name:	error.JPG 
Views:	2 
Size:	35.0 KB 
ID:	69000

    But they got "A required device isn't connected or can't be accessed" error...
    And solution for them is a clean install but i did it couple of times and it didn't helped....

    Anyway thanks and please keep us updated.

  7. #227
    New ROGer Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    3

    For me GL552VX keyboard light problem, i used to adjust fn+f4 ti increasw the light but nothing change, but when i restart my pc it showing a little red jejejee and thats it need adjustment not working, anybody same isssue and fixed????

    Thank you

  8. #228
    New ROGer Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    3

    Quote Originally Posted by SatChad View Post
    For me GL552VX keyboard light problem, i used to adjust fn+f4 ti increasw the light but nothing change, but when i restart my pc it showing a little red jejejee and thats it need adjustment not working, anybody same isssue and fixed????

    Thank you
    I believe you have to go to support page for your device and download the "ATKPackage" for hotkeys.

  9. #229
    New ROGer Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    3

    I contacted ASUS Facebook page about this issue and after a few messages they blocked me.

  10. #230
    ROG Member Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    19

    Quote Originally Posted by htx2000 View Post
    I contacted ASUS Facebook page about this issue and after a few messages they blocked me.
    Based on this thread, that's at this point expected. What a scumbag move. No more Asus, they don't deserve our money.

Page 23 of 36 FirstFirst ... 13 21 22 23 24 25 33 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •