Page 33 of 36 FirstFirst ... 23 31 32 33 34 35 ... LastLast
Results 321 to 330 of 354
  1. #321
    ROG Guru: Orange Belt Array chevell65 PC Specs
    chevell65 PC Specs
    MotherboardROG Strix Z370-H, ROG Maximus VII Z97
    ProcessorIntel 4790K 4.6GHz, Intel i5 8400, Intel e8600 Wolfdale, Intel Q9650 Yorkfield, Intel E6750 Conroe
    Memory (part number)16GB G.Skill PC3600
    Graphics Card #1GTX 660 OC
    MonitorAsus 23"
    CaseCorsair clear case
    Power SupplyThermaltake
    Keyboard Logitech G15
    Mouse Logitech G9
    OS Windows 10 Pro
    Network RouterDLink DIR-655, Asus AC88
    chevell65's Avatar
    Join Date
    Oct 2014
    Reputation
    56
    Posts
    366

    Guys 'or gals' if you follow the steps in this link, it may help with your issues when installing the 1709 creators update. It also works to fix the installation sticking at a certain percentage which is all too common. I also found some major bugs with version 1803 where they yanked out the Home Group functionality in a half a**ed way which is a shame because my testing indicated that Home Group networking was finally working much better in version 1709, where since Windows 7 certain machines would randomly drop out of the Home Group 'machine not available' now seems to be fixed for the first time in history. So with this working they of course yanked it out of 1803? The bigger issue was that certain machines like my old Z97 Maximus would not even show up under networked machines. Others have complained about similar bugs in 1803 so if networking matters to you then don't install it. Luckily there are a couple of settings in Windows to prevent it from installing automatically.

  2. #322
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    14

    I sent GL502VS to ASUS Service Center in Grapevine, TX 3 times now (all within the first year of ownership). 2 times involved this update matter (originally going from 1607 to 1703) and the 3rd time was something else that failed.

    Either the 1st or 2nd time, they changed the SSD boot drive to a Toshiba equivalent. I got my GL502VS to update, but it was rocky. Several attempts at a BIG update will fail before 1 magically will roll through. Took me 4 attempts to get from 1709 to 1803, but it got there. Smaller (add on) updates like 2018-05 that rolled out this week seem to be no problem.

    Every week I fully expect this laptop to brick with the next update that rolls out. I am pleasantly shocked now when it doesn't. Strong confidence in ASUS products here.

  3. #323
    ROG Member Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    6

    I've opened a few tickets with Asus on this issue. They dropped me an update last week and said that they are working with Microsoft to fix the issue with updating windows. That was a bit of a surprise.

  4. #324
    ROG Member Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    12

    "Talking to Microsoft" is just a customer service thing to say (I know- I do this as part of my job each day). It's a way to get customers off your back.

    Let's do a recap:

    1. ASUS never figured out the Windows Update problem on their own. It was community members, in this thread, that figured out how to get Windows Updates to work properly.
    2. When ASUS did post the FAQ/Help article for it, it was just a watered-down copy of the steps posted in this thread.
    3. No ASUS rep ever confirmed the problem in this thread, which tells me whatever issues they found, corporate didn't want to own up to it.
    4. Our systems still lack the BIOS update that would patch Spectre. That is ASUS' problem to fix since Spectre fixes are the responsibility of the PC manufacturers, not Intel, Microsoft or others.
    5. "Talking to Microsoft" means nothing since it's not MS's problem, and they have no role to play since we know it's an issue with the BIOS.


    I'd love to be proven wrong, but it seems pretty clear to me that ASUS can't be bothered to support a laptop that's 2-3 years old with updates, even if they are super critical. I'm not asking for an update to optional utilities and ROG Gaming Center or anything- I just want the most fundamental parts of the laptop to work. That's not too much to ask, I can live with or work around/tweak the rest.


    Here's hoping someone else in the community finds a way to get 1809 to install on our systems!

  5. #325
    ROG Enthusiast Array
    Join Date
    Jan 2017
    Reputation
    11
    Posts
    28

    Quote Originally Posted by TARS1111 View Post
    "Talking to Microsoft" is just a customer service thing to say (I know- I do this as part of my job each day). It's a way to get customers off your back.

    Let's do a recap:

    1. ASUS never figured out the Windows Update problem on their own. It was community members, in this thread, that figured out how to get Windows Updates to work properly.
    2. When ASUS did post the FAQ/Help article for it, it was just a watered-down copy of the steps posted in this thread.
    3. No ASUS rep ever confirmed the problem in this thread, which tells me whatever issues they found, corporate didn't want to own up to it.
    4. Our systems still lack the BIOS update that would patch Spectre. That is ASUS' problem to fix since Spectre fixes are the responsibility of the PC manufacturers, not Intel, Microsoft or others.
    5. "Talking to Microsoft" means nothing since it's not MS's problem, and they have no role to play since we know it's an issue with the BIOS.


    I'd love to be proven wrong, but it seems pretty clear to me that ASUS can't be bothered to support a laptop that's 2-3 years old with updates, even if they are super critical. I'm not asking for an update to optional utilities and ROG Gaming Center or anything- I just want the most fundamental parts of the laptop to work. That's not too much to ask, I can live with or work around/tweak the rest.


    Here's hoping someone else in the community finds a way to get 1809 to install on our systems!
    The solution that works is a complete CLEAN INSTALL. had this problem since 1703 was released. always failed update on my ASUS ROG 502. Only this year, i tried a CLEAN INSTALL of 1709 and it works. Now im running 1803 with latest build

  6. #326
    New ROGer Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    2

    Quote Originally Posted by kingKAI View Post
    The solution that works is a complete CLEAN INSTALL. had this problem since 1703 was released. always failed update on my ASUS ROG 502. Only this year, i tried a CLEAN INSTALL of 1709 and it works. Now im running 1803 with latest build
    I have a different model, ROG G752VY, but the same issue. I was stuck on 1607 until one week ago when I successfully clean installed 1803. I'm just wondering, does the clean install fix it so when 1809 comes out, I won't need to do a clean install, or did you folks who Clean Installed from 1607 to 1703, or to 1709, have to do a clean install for each subsequent one?

  7. #327
    ROG Enthusiast Array
    Join Date
    Jan 2017
    Reputation
    11
    Posts
    28

    Quote Originally Posted by Captain_Spaz View Post
    I have a different model, ROG G752VY, but the same issue. I was stuck on 1607 until one week ago when I successfully clean installed 1803. I'm just wondering, does the clean install fix it so when 1809 comes out, I won't need to do a clean install, or did you folks who Clean Installed from 1607 to 1703, or to 1709, have to do a clean install for each subsequent one?
    MOst likely the CLEAN INSTALL solved all the possible problem. Since you have to DELETE ALL PARTITIONS in a hard drive and install a FRESH CLEAN VERSION OF windows.

    When I peformed a CLEAN INSTALL of 1709 from my 1607. all the windows update went smoothly. No longer had any problem with DISM or BSOD. Installation to 1803 went without a hiccup. around 30 minutes including download time.

  8. #328
    New ROGer Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    2

    Quote Originally Posted by kingKAI View Post
    MOst likely the CLEAN INSTALL solved all the possible problem. Since you have to DELETE ALL PARTITIONS in a hard drive and install a FRESH CLEAN VERSION OF windows.

    When I peformed a CLEAN INSTALL of 1709 from my 1607. all the windows update went smoothly. No longer had any problem with DISM or BSOD. Installation to 1803 went without a hiccup. around 30 minutes including download time.
    That's a relief. Though I noticed that with the 1803 update, it didn't make me delete all the partitions like the 1709 update wanted me to, so I think maybe Microsoft fixed something...

  9. #329
    ROG Enthusiast Array
    Join Date
    Jan 2017
    Reputation
    11
    Posts
    28

    Quote Originally Posted by Captain_Spaz View Post
    That's a relief. Though I noticed that with the 1803 update, it didn't make me delete all the partitions like the 1709 update wanted me to, so I think maybe Microsoft fixed something...
    "it didn't make me delete all the partitions like the 1709 update" you are referring to a CLEAN INSTALL of windows if there is an option of deleting all partitions in a drive. this can only happend if you boot from a USB drive or a ISO windows CD.

    However if you are running 1709 already and and you got a notification to install 1803 thru windows update, you are performing an "IN PLACE upgrade"
    Last edited by kingKAI; 05-17-2018 at 05:54 AM.

  10. #330
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Captain_Spaz View Post
    That's a relief. Though I noticed that with the 1803 update, it didn't make me delete all the partitions like the 1709 update wanted me to, so I think maybe Microsoft fixed something...
    G752 VY too here,, same problem. 1607 -> 1703 failed for months,, decided enough is enough bcs SSD lifespan matter,, clean installed to 1709.

    1709 to 1803 the same problem happening all over again,, the exact.damn.problem,, another clean install is not something that i will do anymore tho, i will just defer the feature update for as long as i can and maybe buy a sata hdd to clone so i can do in place update and then re-clone

Page 33 of 36 FirstFirst ... 23 31 32 33 34 35 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •