Page 19 of 36 FirstFirst ... 9 17 18 19 20 21 29 ... LastLast
Results 181 to 190 of 354
  1. #181
    New ROGer Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    3

    Quote Originally Posted by Bahz View Post
    I think most people aren't aware of the discharge design which is to help extend battery life, I think they should have marketed this technology in better way for consumers to understand. If the notebook doesn't discharge past 90%, it's actually helping extend the battery lifespan in the long run. However, the battery discharging past 90% is not the normal intended design. With GL502VSK we don't have confirmed reports that it discharges past 90% like the GL502VS, both have different EE designs so shouldn't be used together for comparison. Regarding to the Creator Update issue, there aren't many people in total that are experiencing this issue. If all the internal testing we've done has passed then we assume that to be the case. Also I don't see any users on the ROG forum complaining about this issue with GL502VSK?
    I do have the creator update issue too. Please fix this problem ASAP since Microsoft is pushing me to Creator update soon. Please take an external example and try to find how to solve this problem.

  2. #182
    New ROGer Array
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    3

    if bahz wants my oem ssd i can send it in, but i refuse to send in my whole system only to be left in the dark for years before getting anything back... literally.


    I got some headway in fixing this by just buying a new ssd... samsung evo 960, but now im facing another issue where upon restart, i see the ROG splash screen but its just stuck there. no turning circles. this brand is a huge let down tbh

  3. #183
    ROG Enthusiast Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    30

    Quote Originally Posted by jinh0ox View Post
    if bahz wants my oem ssd i can send it in, but i refuse to send in my whole system only to be left in the dark for years before getting anything back... literally.


    I got some headway in fixing this by just buying a new ssd... samsung evo 960, but now im facing another issue where upon restart, i see the ROG splash screen but its just stuck there. no turning circles. this brand is a huge let down tbh
    Does it mean even buying a new SSD wont solve the problem? Did u try updating drivers through Samsung magician software? I was planning to buy EVO960 pro 512 gb.

  4. #184
    ROG Enthusiast Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    30

    Quote Originally Posted by Bahz View Post
    We recommend to RMA since we can't replicate the issue so we can't fix it. If you don't want to RMA the notebook then we recommend to try some of the other work around solutions offered in this thread. This issue is definitely not occurring for everyone so that why there's only 18 pages and most of it isn't all reports of the issue, if everyone was having this problem and with the volume of sold units there should be a lot more pages. Both US side and internal testing from HQ side shows successful install of Creators Update and also no other issues mentioned in this thread. I would assume there would be much more pages if every person with this model had this issue considering the volume of sold units.
    I am from India, and RMA here is a joke. One of the technician came to my place who had no idea how to even update BIOS. Tell me whats the solution for me now? Even buying a new SSD wont solve the issue as mentioned in some of the comments.

  5. #185
    ROG Member Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    19

    Quote Originally Posted by jinh0ox View Post
    this brand is a huge let down tbh
    I've been buying Asus items for almost two decades, and how they're handling this laptop situation pretty much secured me relegating Asus to a secondary brand for all my future purchases. I don't think they understand we have options, so I guess Gigabyte boards, Dell monitors, Evga vid cards, Netgear/Linksys routers, MSI/Razer laptops and other devices NOT from Asus from now on. What a shame.
    Last edited by ithorien; 08-31-2017 at 02:23 PM.

  6. #186
    New ROGer Array
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    3

    Quote Originally Posted by ajsupahiya View Post
    Does it mean even buying a new SSD wont solve the problem? Did u try updating drivers through Samsung magician software? I was planning to buy EVO960 pro 512 gb.
    Everything is fixed now, I'm not sure what that initial issue was; every time the driver installer prompted me to restart the system, i'd get stuck in that splash screen logo and would have to manually power off and on.


    But as of now, with everything up to date, I am able to reboot as I please without hitting the bcd error with SMART on. It was probably an error on my end or something.


    I would recommend people just replacing that instead of RMA it.


    My offer is still up, if you truly mean what you say and want to fix this issue, take my stock ssd and do some testing on it to confirm it's faulty/
    Last edited by jinh0ox; 08-31-2017 at 10:21 PM.

  7. #187
    ROG Enthusiast Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    30

    Quote Originally Posted by jinh0ox View Post
    Everything is fixed now, I'm not sure what that initial issue was; every time the driver installer prompted me to restart the system, i'd get stuck in that splash screen logo and would have to manually power off and on.


    But as of now, with everything up to date, I am able to reboot as I please without hitting the bcd error with SMART on. It was probably an error on my end or something.


    I would recommend people just replacing that instead of RMA it.


    My offer is still up, if you truly mean what you say and want to fix this issue, take my stock ssd and do some testing on it to confirm it's faulty/
    Thanks bro, this is really helpful.

  8. #188
    ROG Enthusiast Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    40

    Mine is in for experimentation/testing

    All,*

    I sent mine in for RMA, as it was going to sleep while gaming (not battery dead or any kind of discharge as far as I can tell). I already let Bahz know the RMA # and S/N for the folks in Texas to take a look at and see if they can figure it out. Hopefully it helps. But means, no Destiny 2 PC Beta for me ... I hope you all realize my sacrifice (j/k lol).

    *

  9. #189
    ROG Member Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    19

    Quote Originally Posted by ssbob98 View Post
    All,*

    I sent mine in for RMA, as it was going to sleep while gaming (not battery dead or any kind of discharge as far as I can tell). I already let Bahz know the RMA # and S/N for the folks in Texas to take a look at and see if they can figure it out. Hopefully it helps. But means, no Destiny 2 PC Beta for me ... I hope you all realize my sacrifice (j/k lol).

    *
    We all appreciate you being the first to do this; if yours ends up with a resolution, you'll be my personal hero. As far as Destiny 2 beta goes, you didn't "miss" much aside from the fact it's super polished and runs superbly well, so launch in October should be a good time.

  10. #190
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    Just another update from our team is that they've been in discussion with Samsung and are currently working on the issue. Samsung has refused to share more details on the issue and recommended all users that have this issue to disable SMART as a temporary solution, which of course has already been mentioned earlier in this thread.

Page 19 of 36 FirstFirst ... 9 17 18 19 20 21 29 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •