Page 30 of 36 FirstFirst ... 20 28 29 30 31 32 ... LastLast
Results 291 to 300 of 354
  1. #291
    New ROGer Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    2

    After lurking this thread and going through every page reading everyones responses I would like to know if the solution to this issue is changing the SSD on the laptop. I own the "ASUS ROG GL502VS-DB71" and have disabled SMART. Now by doing so, I was able to update to the Creators Fall update but now the issue is that my fan turns on by itself at random times sounding like a damn plane which is hella annoying. So i went and re-enable the SMART after doing the Creators Fall update and what ends up happening is getting a black screen error everytime i do a cold shut down/restart. So I went and disabled the SMART again. So my question to everyone is, will changing the SSD to the "Samsung 960 Evo or Pro" finally fix this issue? I know one of the users on this thread changed their SSD to a "Toshiba XG3 Series THNSN5256GPU7" and fixed the problem. Do keep me posted everyone. If not then Ill just go ahead and do it myself and see what happens.

  2. #292
    New ROGer Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    2

    Quote Originally Posted by majhoop View Post
    Mine also hangs after attempted 1709 update. How did you disable SMART? I have a GL551 and don't see any mention of it when I look at Bios. Also could you tell me what number your Bios is? Thanks
    You disable SMART in the BIOS which is the blue screen.

  3. #293
    ROG Member Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    7

    Quote Originally Posted by majhoop View Post
    Mine also hangs after attempted 1709 update. How did you disable SMART? I have a GL551 and don't see any mention of it when I look at Bios. Also could you tell me what number your Bios is? Thanks
    my bios version is 201 and I disabled smart from bios > advanced. to enter bios you have to spam ESC on booting screen when ROG icon is displayed.

  4. #294
    ROG Member Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    7

    Quote Originally Posted by SteroidsFreak View Post
    After lurking this thread and going through every page reading everyones responses I would like to know if the solution to this issue is changing the SSD on the laptop. I own the "ASUS ROG GL502VS-DB71" and have disabled SMART. Now by doing so, I was able to update to the Creators Fall update but now the issue is that my fan turns on by itself at random times sounding like a damn plane which is hella annoying. So i went and re-enable the SMART after doing the Creators Fall update and what ends up happening is getting a black screen error everytime i do a cold shut down/restart. So I went and disabled the SMART again. So my question to everyone is, will changing the SSD to the "Samsung 960 Evo or Pro" finally fix this issue? I know one of the users on this thread changed their SSD to a "Toshiba XG3 Series THNSN5256GPU7" and fixed the problem. Do keep me posted everyone. If not then Ill just go ahead and do it myself and see what happens.
    my laptop also has the issue with fans working at full speed for no reason but that was before i disabled SMART so i dont think that's the cause. you should just unplug and plug in the laptop to charger every time that happens, that should help.

  5. #295
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    14

    There is more going on than just the SSD

    Quote Originally Posted by SteroidsFreak View Post
    After lurking this thread and going through every page reading everyones responses I would like to know if the solution to this issue is changing the SSD on the laptop. I own the "ASUS ROG GL502VS-DB71" and have disabled SMART. Now by doing so, I was able to update to the Creators Fall update but now the issue is that my fan turns on by itself at random times sounding like a damn plane which is hella annoying. So i went and re-enable the SMART after doing the Creators Fall update and what ends up happening is getting a black screen error everytime i do a cold shut down/restart. So I went and disabled the SMART again. So my question to everyone is, will changing the SSD to the "Samsung 960 Evo or Pro" finally fix this issue? I know one of the users on this thread changed their SSD to a "Toshiba XG3 Series THNSN5256GPU7" and fixed the problem. Do keep me posted everyone. If not then Ill just go ahead and do it myself and see what happens.
    Just my input on this....I don't think this will solve the problem, but it will help a host of matters. I had my GL502VS back to ASUS Service Center 3 times in the last year for matters related to this update issue. They changed out the OE Samsung SSD to the Toshiba during one of the repair sessions. Each of the 3 times it was in, ASUS changed out the motherboard. One might think there is an inherent problem with the motherboard.

    Just got it back 2 weeks ago. They factory reset and handed it to me with W10 1607. The W10 update was rocky as it still locks on the black opening screen when it wants to soft restart. Experimenting with doing this 3 times now....If you hard restart quickly it will recover to the old version. If you let it hang on the black screen for about 20 minutes and then hard restart then update will roll forward.

    Currently on 1709 with whatever version is 2018-04 and it runs fine. My Smart is disabled. I cringe with every notification of a W10 update and assume my PC will brick again.

    Rule 1) When you buy an ASUS ROG PC, buy a backup PC to use while the primary is being serviced.
    Rule 2) Never keep any data on your PC as it may brick upon the next W10 update.
    Rule 3) When you buy a PC with W10, you are automatically enrolled in the W10 beta program. Welcome to the millions of other unwilling participants.

    As frustrating as this has been (a lot of downtime), ASUS has covered everything under warranty. I'll soon be out of warranty. The next round will push me to get an ACER or an MSI replacement.

  6. #296
    ROG Enthusiast Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    29

    Quote Originally Posted by SteroidsFreak View Post
    You disable SMART in the BIOS which is the blue screen.
    Yes, I can get into the blue screen but where should do I look to turn of SMART? I don't find it. Thanks.

  7. #297
    ROG Enthusiast Array
    Join Date
    Jan 2017
    Reputation
    11
    Posts
    28

    clean install?

    My unit is 2016 ASUS ROG GL502vt... had the same problem. with SAMSUNG ssd as main boot drive and another HDD for storage. I opted finally for CLEAN INSTALL. works as a charm. have you tried it?

  8. #298
    ROG Enthusiast Array
    Join Date
    Jan 2017
    Reputation
    11
    Posts
    28

    An Update. I have ASUS ROG GL502VT 16gb of ram with SAMSUNG SSD EVO as primary and another HGST for files.
    On May 1, 2018, windows update pops up. i am now running Windows 10 Home version 1803 build 17134.1

  9. #299
    ROG Enthusiast Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    30

    Anyone facing issue with installing 1803? I tried twice (even after disabling SMART) its just getting stuck on Asus startup logo at 15% of installation.

  10. #300
    ROG Enthusiast Array
    Join Date
    Jan 2017
    Reputation
    11
    Posts
    28

    Quote Originally Posted by ajsupahiya View Post
    Anyone facing issue with installing 1803? I tried twice (even after disabling SMART) its just getting stuck on Asus startup logo at 15% of installation.

    1. what are the specs of your machine?
    2. current version you are using?
    3. did you use OS migration software before?

Page 30 of 36 FirstFirst ... 20 28 29 30 31 32 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •