Page 1 of 16 1 2 3 11 ... LastLast
Results 1 to 10 of 354

Hybrid View

  1. #1
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    11

    Windows Creator Update Installation Failure on GL502VS - workaround

    Has anyone faced any issues installing the New windows Creator Update on their GL502VS.
    It gets stuck at BIOS when it restart. And then roles back to the old version

    This is the error i see
    0xC1900101 - 0x20017 Installation failed during safe OS phase with an error during boot operation'
    Help please?

  2. #2
    ROG Member Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    19

    yes

    Yes, exactly the same problem. I have tried many options, and even system reset. It did NOT work. To save your time, do not reset the system!

    I read the error logs but it did not show anything meaningful to us.

  3. #3
    New ROGer Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    3

    Yes, I have the same issue. I have upgraded the latest version of BIOS (301). It is URGENT.

  4. #4
    New ROGer Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    3

    Same issue here, also on a GL502VS. I don't know if it's related, but the latest NVIDIA drivers also state they can't find any compatible hardware.

  5. #5
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    19

    cannot verify this since i dont have the gl502vs, and on my hp notebook the cu update succeeded with no issues, however afterwards i needed to re-install my amd gpu and sound drivers since they were messed up, so from what i know about this issue, you should try the following steps:
    - disable wifi/bluetooth/networking (ethernet) in BIOS (or maybe uninstall them without letting windows to auto install them in device manager)
    - remove ram modules except for one

    if the nvidia driver has issues, completely remove it as well so only "standard vga graphics adapter" is stated as the systems gpu

    then try the cu update again; if it succeeds then, re-enable/re-install everything, best first using windows update
    Last edited by necrophyte; 04-08-2017 at 09:10 PM.

  6. #6
    ROG Member Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    19

    Quote Originally Posted by necrophyte View Post
    cannot verify this since i dont have the gl502vs, and on my hp notebook the cu update succeeded with no issues, however afterwards i needed to re-install my amd gpu and sound drivers since they were messed up, so from what i know about this issue, you should try the following steps:
    - disable wifi/bluetooth/networking (ethernet) in BIOS (or maybe uninstall them without letting windows to auto install them in device manager)
    - remove ram modules except for one

    if the nvidia driver has issues, completely remove it as well so only "standard vga graphics adapter" is stated as the systems gpu

    then try the cu update again; if it succeeds then, re-enable/re-install everything, best first using windows update
    I have just tried disabling wifi/bluetooth/ethernet/USB from BIOS, and it failed too. But the error code is different:

    Code:
    2017-04-09 08:54:45, Error                 CONX   Windows::Compat::Appraiser::AppraiserSettings::GetSettingsInternal (207):   Failed to retrieve DeviceTicket: [0x800704cf][gle=0x800704cf]
    2017-04-09 08:54:45, Error                 CONX   Windows::Compat::Appraiser::AppraiserSettings::GetSettingsInternal (228):   Failed to Query OneSettings [0x80070002].[gle=0x80070002]
    2017-04-09 08:57:49, Error      [0x080831] MIG    CSIAgent: Invalid xml format: FormatException: Component with display name: Plugin/{C939EC0F-2F56-4CE8-AF56-2336596A5FA7} already loaded __cdecl Mig::CMXEMigrationXml::CMXEMigrationXml(class Mig::CPlatform *,class UnBCL::String *,class UnBCL::XmlDocument *,class UnBCL::String *,class UnBCL::String *)
    2017-04-09 08:58:48, Error      [0x0808fe] MIG    Plugin {526D451C-721A-4b97-AD34-DCE5D8CD22C5}: [shmig] Failed to get preferred homegroup with hr=0x80070490
    2017-04-09 08:59:05, Error                        CSetupAutomation::Resurrect: File not found: C:\$WINDOWS.~BT\Sources\Panther\automation.dat[gle=0x00000002]
    2017-04-09 08:59:05, Error                 SP     CSetupPlatform::ResurrectAutomation: Failed to resurrect automation: 0x80070002[gle=0x00000002]

  7. #7
    ROG Member Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    19

    Quote Originally Posted by Onager View Post
    Same issue here, also on a GL502VS. I don't know if it's related, but the latest NVIDIA drivers also state they can't find any compatible hardware.

    378.92 is the latest that supports GL502VS. You must be trying 381.65 which does not support GL502VS. I went into the same trap.

  8. #8
    ROG Member Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    12

    Doesn't work on gl502vs,same story "no compatibile hardware"

  9. #9
    ROG Enthusiast Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    30

    It has been said multiple times in this thread that you have to mod the inf and install the driver with driver singature enforcement disabled.

    http://null-bin.blogspot.de/2015/08/...ok-driver.html

    If you do not want to do that wait for the next WHQL driver which wuill fix the issue.

  10. #10
    ROG Enthusiast Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    30

    Any update from windows or Asus guys? Seems like Asus forgot about GL502VS. Strangely out of so many reviews on amazon.com no one is talking about this.

Page 1 of 16 1 2 3 11 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •