Page 22 of 36 FirstFirst ... 12 20 21 22 23 24 32 ... LastLast
Results 211 to 220 of 354
  1. #211
    ROG Enthusiast Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    34

    Hi everybody,
    So after some time and experiments, I also managed to upgrade to 1709 (Fall Creators).
    Previously, even setting S.M.A.R.T. off and disabling secure boot was not helping me.
    Appears to be, I had to reset to defauts and change only those two options for the workaround to actually work.
    Otherwise, having for example old CMOS mode enabled issue is still present even with workaround changes applied.

    Should be noted, I don't like to have my S.M.A.R.T. disabled for obvious reasons and still waiting for firmware fix from ASUS/Samsung for our NVMe drives.

  2. #212
    ROG Member Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    19

    Quote Originally Posted by pgrey View Post
    @ithorien, did my workaround do it for the laptop too though?
    I suspect the BIOS base is very similar, if not identical, and should allow you to use IRST to get the Fall Creators (any of the milestone recent updates really) update installed; then you can flip back to AHCI and NVME.

    Or, if you're feeling REALLY adventurous (most of my BIOS mods have been bit or word flips, this is obviously a bit risky), you could fix the core, rather than wait for ASUS/MS (likely overwritten after they update the BIOS though):
    http://www.win-raid.com/t871f16-Guid...UEFI-BIOS.html
    If I recall I tried and failed on the normal BIOS workaround, but I might not only try your method but also the poster's right below you if I'm feeling frisky.

    I'm just overly irritated; I deal with hardware/software support for my job (manage support for a software company), so not only is their awful service a direct contrast to what I do at work and what I try to prevent, but it's also something I don't want to deal with after fixing problems all day at the office.

  3. #213
    ROG Enthusiast Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    27

    Quote Originally Posted by fenriv View Post
    Hi everybody,
    So after some time and experiments, I also managed to upgrade to 1709 (Fall Creators).
    Previously, even setting S.M.A.R.T. off and disabling secure boot was not helping me.
    Appears to be, I had to reset to defauts and change only those two options for the workaround to actually work.
    Otherwise, having for example old CMOS mode enabled issue is still present even with workaround changes applied.

    Should be noted, I don't like to have my S.M.A.R.T. disabled for obvious reasons and still waiting for firmware fix from ASUS/Samsung for our NVMe drives.
    I have SMART re-enabled, after installing FCU (and the latest, screaming fast 2.3 NVME driver, see my other post), and reverting to NVME, not a problem.
    I found that even with SMART disabled, a couple of disk tools could read the SMART values, so clearly ASUS has a bug here too, they're likely only partially disabling the SMART functionality, or possibly doing something else (not getting into a BIOS editor right now, their BIOS is HUGE, in terms of analysis).

  4. #214
    ROG Enthusiast Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    27

    Quote Originally Posted by ithorien View Post
    If I recall I tried and failed on the normal BIOS workaround, but I might not only try your method but also the poster's right below you if I'm feeling frisky.

    I'm just overly irritated; I deal with hardware/software support for my job (manage support for a software company), so not only is their awful service a direct contrast to what I do at work and what I try to prevent, but it's also something I don't want to deal with after fixing problems all day at the office.
    Yeah, I think I tried every other option before I moved my drives into a singular IRST set. There's always a little risk doing this, and I ran a quick system backup prior (most of my data and other is on a secondary raid set).

    I agree, I've worked on the s/w and h/w design boundary most of my life, so I often have an advantage here. But, when something hangs up, that is clearly due to something like a BIOS issue that I'm not going to be able to affect, I get pretty annoyed too ;-]

    Hopefully it'll work on your end. Mine was very seamless, once I moved to IRST, bing-bang, I was done with FCU and had IRST disabled, and NVME re-enabled.

  5. #215
    New ROGer Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    5

    Hello everyone!
    I have the same issue with my gl502vs (corei7 6-th gen).
    I failed to install upgrade to 1709 (Fall Creators), but even after failed update i couldn't restart windows from the first time any more.
    Every time on restart i was getting error (on a black screen):
    Windows Boot Manager
    "Windows failed to start. A recent hardware or software change might be the case. To fix the problem: ...***... Status: 0xc000000f ..."
    after pressing power button again it's loading windows with no problems, but if i restart i'm getting error again!
    I spend ages to find the solution, even tried win10 clean install (Using flash stick and "Microsoft's Windows 10 media creation tool"*) but nothing helped.
    Then i installed window 10 on my HDD and that fixed all restart issues, checked my ssd with various tools and didn't find any problems.

    After that i found this post, disabled S.M.A.R.T and installed win10 on Samsung SSD (256gb) and all worked but if i re-enabling S.M.A.R.T, i'm getting the same error on restart!

    Please help me with some questions:
    - Asus still working on fix to resolve this issue?
    - Replacing SSD to another nvme m.2 will solve the issue ?
    - Is it vital to have S.M.A.R.T option enabled or i can have it disabled for the rest of my life (any risk of screwing up the whole system)?

    Thank you in advance for your time and assistance in this matter.

  6. #216
    New ROGer Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Bahz View Post
    I have not received any updates regarding this, I will continue to follow up.
    Please could anyone update me on the current status of Asus investigation.
    Asus is still working on solution ?

  7. #217
    Super Moderator Array
    Join Date
    Jan 2013
    Reputation
    99
    Posts
    2,152

    Hi,

    If you didn't already see the post below, Bahz is no longer managing the ROG forums, so don't expect we will be getting anymore updates from him unfortunately.
    https://rog.asus.com/forum/showthread.php?96254-Final-Day-for-Bahz-and-Updates


    I also checked recently with my HQ contacts who didn't have more information to share with me, so encourage you to start looking at other options especially if the notebook is still under warranty.
    As far as I know, not all the GL502VS units with 6th gen. cpu have the problem to update to Win10 Creator's update although I've only been able to check some units that had clean installs (with SMART enabled) rather than ASUS Windows images, so still want to try to look into this later on my end.

    If you haven't checked with your local ASUS support, contact them to check if they can help investigate and solve the issue for you.
    Hopefully we will have some updates later, but not sure right now what will happen. Thanks.
    Last edited by cl-Albert; 11-09-2017 at 09:41 PM.

  8. #218
    ROG Member Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    19

    Quote Originally Posted by cl-Albert View Post
    Hi,

    If you didn't already see the post below, Bahz is no longer managing the ROG forums, so don't expect we will be getting anymore updates from him unfortunately.
    https://rog.asus.com/forum/showthread.php?96254-Final-Day-for-Bahz-and-Updates


    I also checked recently with my HQ contacts who didn't have more information to share with me, so encourage you to start looking at other options especially if the notebook is still under warranty.
    As far as I know, not all the GL502VS units with 6th gen. cpu have the problem to update to Win10 Creator's update although I've only been able to check some units that had clean installs (with SMART enabled) rather than ASUS Windows images, so still want to try to look into this later on my end.

    If you haven't checked with your local ASUS support, contact them to check if they can help investigate and solve the issue for you.
    Hopefully we will have some updates later, but not sure right now what will happen. Thanks.
    Wow.

    I don't even know what to say. A community manager leaves, so conveniently timed Asus decides to just drop the issue entirely? Are you serious?

    Please don't take this as anything aimed at you, but I think I'm done with your garbage company. This is beyond not ok. If I cared more or had more money to spare, I would pursue legal action against Asus based on this follow through or lack thereof. At this point I will continue with disabled SMART and perhaps replace the drive out of my own pocket, so thank you Asus for being a scumbag, you win at the end.

  9. #219
    New ROGer Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    5

    Quote Originally Posted by cl-Albert View Post
    Hi,

    If you didn't already see the post below, Bahz is no longer managing the ROG forums, so don't expect we will be getting anymore updates from him unfortunately.
    https://rog.asus.com/forum/showthread.php?96254-Final-Day-for-Bahz-and-Updates


    I also checked recently with my HQ contacts who didn't have more information to share with me, so encourage you to start looking at other options especially if the notebook is still under warranty.
    As far as I know, not all the GL502VS units with 6th gen. cpu have the problem to update to Win10 Creator's update although I've only been able to check some units that had clean installs (with SMART enabled) rather than ASUS Windows images, so still want to try to look into this later on my end.

    If you haven't checked with your local ASUS support, contact them to check if they can help investigate and solve the issue for you.
    Hopefully we will have some updates later, but not sure right now what will happen. Thanks.

    CL-ALBERT thank you for reply

    OMG i'm stunned.

    I am very disappointed and really didn’t expect to hear this!
    So 22 pages on this forum is a total waste of our time only because “Bahz is no longer managing the ROG forums”, some people even managed to send their devices to help in bug investigation...

    This is definitely not customer-oriented approach, I feeling myself cheated.
    Please take into consideration that this if premium product (worth around 2000$) and support level from big Global company.

    Unfortunately, my product is not under warranty and all I can do from my side is to disable SMART and never-ever buy any ASUS products for the rest of my life!

    The only thing that is not clear for me: “Replacing SSD to another nvme m.2 will solve the issue?” or the problem is in motherboard?

    Will definitely tell this story to all my friends and will try to create some video feedback on YouTube.

  10. #220
    ROG Enthusiast Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    30

    Quote Originally Posted by cl-Albert View Post
    Hi,

    If you didn't already see the post below, Bahz is no longer managing the ROG forums, so don't expect we will be getting anymore updates from him unfortunately.
    https://rog.asus.com/forum/showthread.php?96254-Final-Day-for-Bahz-and-Updates


    I also checked recently with my HQ contacts who didn't have more information to share with me, so encourage you to start looking at other options especially if the notebook is still under warranty.
    As far as I know, not all the GL502VS units with 6th gen. cpu have the problem to update to Win10 Creator's update although I've only been able to check some units that had clean installs (with SMART enabled) rather than ASUS Windows images, so still want to try to look into this later on my end.

    If you haven't checked with your local ASUS support, contact them to check if they can help investigate and solve the issue for you.
    Hopefully we will have some updates later, but not sure right now what will happen. Thanks.
    This is sad and very convenient for Asus. Dell is my next laptop for sure, I have heard that XPS is getting gtx1060 soon.
    What about the ppl who gave their device to RMA? Is there any update on it?

Page 22 of 36 FirstFirst ... 12 20 21 22 23 24 32 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •