Page 26 of 36 FirstFirst ... 16 24 25 26 27 28 ... LastLast
Results 251 to 260 of 354
  1. #251
    New ROGer Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Vavery View Post
    Just an update.
    I took the risk today to reenable SMART.
    For the time being everything seems to be ok. My Win 10 version is 1709.
    Very interested to know the status of this.

  2. #252
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    14

    Got my GL502VS back from ASUS Service Center yesterday - FOLLOWUP

    An update...Previous post (I received my GL502VS back from 2 rounds of ASUS service over this issue). They replaced practically everything but the video card and plastic (the motherboard - twice).

    It was a shaky update to W10 FCU - 1709, but I got there. All functional software is restored and the PC seems stable. Smart is enabled and I haven't had a bit of an issue over the past few days of use. Been pushing it really hard. Oddly, the boot up is lightning fast now. The opening ROG screen flashes for an instant and dumps right to Windows.

    They may have actually fixed this, but I was down for 3 months. No mercy from ASUS on an initial warranty extension...I asked. What crappy customer service.

  3. #253
    ROG Member Array
    Join Date
    Oct 2016
    Reputation
    10
    Posts
    22

    Quote Originally Posted by RippedTester170 View Post
    An update...Previous post (I received my GL502VS back from 2 rounds of ASUS service over this issue). They replaced practically everything but the video card and plastic (the motherboard - twice).

    It was a shaky update to W10 FCU - 1709, but I got there. All functional software is restored and the PC seems stable. Smart is enabled and I haven't had a bit of an issue over the past few days of use. Been pushing it really hard. Oddly, the boot up is lightning fast now. The opening ROG screen flashes for an instant and dumps right to Windows.

    They may have actually fixed this, but I was down for 3 months. No mercy from ASUS on an initial warranty extension...I asked. What crappy customer service.
    Did they replace the SSD? Which SSD drive are you on now?

    Thanks

  4. #254
    ROG Member Array Vavery's Avatar
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    10

    Quote Originally Posted by Kartvon View Post
    Very interested to know the status of this.
    So far everything is fine. I even reset bios settings to optional hoping to solve another problem with fans throttling without reason and the computer is ok. Except the fans issue, but that was there before the update or SMART disabling so I don't think it's related.

    Just fyi the solution of local support team to fans issue was to... reinstall OS.
    Like I mentioned in my previous post, local (Greece) Asus support is pathetic.

  5. #255
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    14

    The SSD change

    Quote Originally Posted by landi.andrea View Post
    Did they replace the SSD? Which SSD drive are you on now?

    Thanks
    The first time I sent it in to ASUS for service they swapped out the Samsung (original equipment) SSD for a Toshiba equivalent. I don't have the PC with me now, but I will get the exact model number of Toshiba SSD tonight and post here.

  6. #256
    ROG Member Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    19

    Quote Originally Posted by Vavery View Post
    local (Greece) Asus support is pathetic.
    At this point it looks like all Asus support is pathetic.

  7. #257
    New ROGer Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Vavery View Post
    So far everything is fine. I even reset bios settings to optional hoping to solve another problem with fans throttling without reason and the computer is ok.
    Are you able to get into safe mode too?cuz based on the original post of this workaround, he needs to disable secure boot too to get into safe mode without errors.

    Appreciated your updates to us.

  8. #258
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    14

    ASUS SSd Drive swap

    Quote Originally Posted by landi.andrea View Post
    Did they replace the SSD? Which SSD drive are you on now?

    Thanks
    It's a THNSN5256GPU7 TOSHIBA SSD drive. This the drive they installed on the first ASUS warranty service repair. I recall the original was a proprietary Samsung unit (not an EVO).

    Hope that helps.

  9. #259
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Krontab View Post
    I was able to get 1709 loaded the same way. SMART is a harddrive or ssd health monitoring program in the firmware. It is predictive and independant of the OS. I find it helpful in getting early warning of a drive failure. It isn't bleeding edge so Asus really doesn't have a valid excuse here.

    Sent from my SM-G935V using Tapatalk
    Just wanted to chime in here as well guys and say that I was also able to finally update after disabling SMART.

  10. #260
    New ROGer Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    1

    Confirming Smart As Culprit to CU Installation Problem

    Thanks to all the comments out there in Microsoft Forum and Asus User Forum.

    MS Chat support and Asus Support were both useless. All boils down to SMART in BIOS. This is not acceptable support for 2018. I had originally gotten the update once it came out but it wouldn't install. So frustrating to realize after all this time that the solution was so simple yet not a single pertinent reply from both company tech support.

Page 26 of 36 FirstFirst ... 16 24 25 26 27 28 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •