Page 32 of 36 FirstFirst ... 22 30 31 32 33 34 ... LastLast
Results 311 to 320 of 354
  1. #311
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    14

    ASUS reply will be denial.

    "I wonder what kind of workaround this scumbag company will come up with for 1803."

    That's an easy question to answer.....nothing. If a workaround is to be had, it will have to come from here.
    Last edited by RippedTester170; 05-04-2018 at 11:58 PM.

  2. #312
    ROG Enthusiast Array
    Join Date
    Jan 2017
    Reputation
    11
    Posts
    28

    Quote Originally Posted by ajsupahiya View Post
    No I havent used OS migration , I dont have a spare ssd for now.
    After Asus logo I did force shutdown and then on restart its going on the screen saying - restoring previous version of your windows...

    Even after disabling SMART same thing is happening.
    have you tried ALL the microsoft troubleshooting tips?

  3. #313
    ROG Enthusiast Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    30

    Quote Originally Posted by kingKAI View Post
    have you tried ALL the microsoft troubleshooting tips?

    yaa almost all of them. Only thing remaining is doing a reset. What a disappointment. I love this laptop but its just crying too lound now.

  4. #314
    ROG Enthusiast Array
    Join Date
    Jan 2017
    Reputation
    11
    Posts
    28

    Quote Originally Posted by ajsupahiya View Post
    yaa almost all of them. Only thing remaining is doing a reset. What a disappointment. I love this laptop but its just crying too lound now.
    Why not consider a CLEAN INSTALL? i have been mulling over it since April 2017. Finally gave in by Feb 2018. Had to transfer my personal files. It sounds tedious, but theres no simpler way than this. (aside from the failed microsoft troubleshoot steps)

  5. #315
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    14

    My 4th attempt on the 1803 update somehow went through on my GL502VS. It was rocky, but it completely successfully.

    I have no idea if this helps, but I pulled all peripheral equipment (wireless mouse, external monitor, etc) before the attempt. When having trouble previously with the FCU back in October, I did this and it went through when previous attempts failed.


    Good Luck.

  6. #316
    ROG Enthusiast Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    30

    Quote Originally Posted by RippedTester170 View Post
    My 4th attempt on the 1803 update somehow went through on my GL502VS. It was rocky, but it completely successfully.

    I have no idea if this helps, but I pulled all peripheral equipment (wireless mouse, external monitor, etc) before the attempt. When having trouble previously with the FCU back in October, I did this and it went through when previous attempts failed.


    Good Luck.
    Tried but no luck. Thanks anyways.

  7. #317
    ROG Member Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    12

    Quote Originally Posted by bluecolor_bros View Post
    Dear Brothers,

    I am a user of GL502VS-DB71.
    The Insider Program started updating 1803, but it could not be installed simply by disabling Smart setting.
    The laptop stopped on the boot screen as usual.
    I got angry like a fire, and I could installed it when I disabled all the functions of the BIOS as much as possible.
    I hope that this information will be useful to someone.
    Ran into this same update problem this morning. Trying this solution first to see if I can get onto 1803.


    As stubborn as this sounds, I REFUSE to do a clean install just to get Windows Update to go through. Requiring users to be down with a clean install just because they screwed up the boot settings in the laptop's BIOS is beyond reasonable.

    One thing I considered after the ordeal I went through to get 1703/1709 is just replacing the nvme (M2) drive since the one that came in my GL502-VS is the source of all these issues.

    Does anyone have any insight as to if I did that, would it resolve the problem forever and going forward? Can I just replace it myself?

    This laptop is wonderful except for this Windows Update issue, and if getting a new drive does the trick, then I'll gladly do it. Especially since I'll be able to dump the 256 GB drive and replace it with something larger in the same slot.



    Thanks to all who over the years have contributed here and are still posting. Y'all are MVPs.

  8. #318
    ROG Enthusiast Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    30

    Quote Originally Posted by TARS1111 View Post
    Ran into this same update problem this morning. Trying this solution first to see if I can get onto 1803.


    As stubborn as this sounds, I REFUSE to do a clean install just to get Windows Update to go through. Requiring users to be down with a clean install just because they screwed up the boot settings in the laptop's BIOS is beyond reasonable.

    One thing I considered after the ordeal I went through to get 1703/1709 is just replacing the nvme (M2) drive since the one that came in my GL502-VS is the source of all these issues.

    Does anyone have any insight as to if I did that, would it resolve the problem forever and going forward? Can I just replace it myself?

    This laptop is wonderful except for this Windows Update issue, and if getting a new drive does the trick, then I'll gladly do it. Especially since I'll be able to dump the 256 GB drive and replace it with something larger in the same slot.


    Thanks to all who over the years have contributed here and are still posting. Y'all are MVPs.
    Did u try to disable all the possible things in bios as the post suggests?

  9. #319
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    14

    Has anyone attempted updating Windows 10 from Home to Pro to see if this might resolve the seemingly endless update problem?

  10. #320
    ROG Member Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    12

    Quote Originally Posted by ajsupahiya View Post
    Did u try to disable all the possible things in bios as the post suggests?
    I tried every other possible setting mentioned in this thread and I did have better luck: the update went to 25-30% (was able to restart a few times up to that point), but after that it got stuck on the ROG logo screen just like before.

    I tried is seven separate times, including with ISO image instead of downloading it through MS Update, and every time it fails.

    I'm on the verge of buying a new M2 drive to replace the old (bugged) one that is causing the problem, but it's still not clear if this will actually fix the issue.

    Can anyone shed some light on below to give me some peace of mind about if this will work?


    * Current (unsupported/buggy) M2 SSD: [Samsung 256 GB NVMe](https://www.amazon.com/Samsung-MZVPV.../dp/B015CWQY4Q) ([MZVPV256](https://www.cnet.com/products/samsun...x4-nvme/specs/))
    * Original one I was going to swap it with: [Samsung 850 EVO M2](https://www.amazon.com/dp/B01G844PC0...v_ov_lig_dp_it)
    * A newer model I ran across, which seems "better": [Samsung 860 EVO M2](https://www.amazon.com/Samsung-860-S..._&dpSrc=detail).


    Main questions:


    1. Is there something I'm missing that accounts for why the newer one (#3) is so much cheaper?
    3. Will these upgraded M2 drives fit in the slot? Am I overlooking some spec that will prevent it from working?

Page 32 of 36 FirstFirst ... 22 30 31 32 33 34 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •