Page 4 of 36 FirstFirst ... 2 3 4 5 6 14 ... LastLast
Results 31 to 40 of 354
  1. #31
    ROG Enthusiast Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    30

    Same here

    Same issue here. And I really dont want to mess my reboot. I guess we have to wait for a patch update by windows.

  2. #32
    ROG Enthusiast Array
    Join Date
    Oct 2016
    Reputation
    10
    Posts
    34

    The restart at Asus logo didnt work for me. Got to orange screen with windows update and the next restart was windows restoring previous version. Basically undoing what it did. So I guess I'll be waiting for a fixed version of Windows 10 creator.

  3. #33
    ROG Member Array gugle's Avatar
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    15

    Angry

    same issue here and all the time windows ask to restart and install the update

  4. #34
    ROG Member Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    12

    Quote Originally Posted by Tinchonet View Post
    Even if you do a fresh install of CU from ISO or thumb drive you cannot reboot normally anymore?
    I installed CU from scrath (USB) without any problem, except for nvidia drivers of course :P. I can reboot the laptop with no issue at all.

  5. #35
    ROG Enthusiast Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    51

    Is ASUS going to fix this? Can't upgrade to CU, few reboots then it would say that update failed. Come on ASUS, at leasy let us know you're working on this issue.

    * I did upgrade to CU on my desktop without any problems.

  6. #36
    ROG Member Array
    Join Date
    Oct 2016
    Reputation
    10
    Posts
    22

    I have a GL702VM. I had the same problem with the latest Nvidia driver (which are the first set to officially support CU) thatI fixed by modifying the *inf file provided with the driver so that the hardware ID is supported by the driver. See this video:

    https://www.youtube.com/watch?v=HKwFHU8ka5I&t=332s

    An important step is, when attempting to install the driver, to reboot so that windows driver signature is not enforced otherwise the driver installation will fail (basically because it will understand that you tampered with the inf file of the driver). You just need to do for that for the windows session in which you will install the driver. Check "Option two" here:

    https://www.howtogeek.com/167723/how...igned-drivers/

    I am running now 381.65 drivers and they work flawlessly. However, as many of you, I have the same problem related to update to CU.

  7. #37
    ROG Enthusiast Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    30

    Quote Originally Posted by landi.andrea View Post
    I have a GL702VM. I had the same problem with the latest Nvidia driver (which are the first set to officially support CU) thatI fixed by modifying the *inf file provided with the driver so that the hardware ID is supported by the driver. See this video:

    https://www.youtube.com/watch?v=HKwFHU8ka5I&t=332s

    An important step is, when attempting to install the driver, to reboot so that windows driver signature is not enforced otherwise the driver installation will fail (basically because it will understand that you tampered with the inf file of the driver). You just need to do for that for the windows session in which you will install the driver. Check "Option two" here:

    https://www.howtogeek.com/167723/how...igned-drivers/

    I am running now 381.65 drivers and they work flawlessly. However, as many of you, I have the same problem related to update to CU.
    There is also a written guide here:

    http://null-bin.blogspot.de/2015/08/...ok-driver.html

  8. #38
    ROG Enthusiast Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    51

    Maybe it's fixed with this - if anyone tries let us know if it worked .

    https://www.overclock3d.net/news/gpu...otfix_driver/1

  9. #39
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    11

    Doesn't work. It cant detect the Gforce card to install it. Any once found a soluti

    Quote Originally Posted by Ymzuki View Post
    Maybe it's fixed with this - if anyone tries let us know if it worked .

    https://www.overclock3d.net/news/gpu...otfix_driver/1
    Doesn't work. It cant detect the Gforce card to install it. Any once found a solution for the Card Reader

  10. #40
    ROG Member Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    19

    Quote Originally Posted by Rishme View Post
    Doesn't work. It cant detect the Gforce card to install it. Any once found a solution for the Card Reader
    Nvidia is aware of the issue on ASUS laptop, and is currently working on a fix for future stable release. Let's just wait.

    At the same time, try to avoid closing lip (or pressing power button) to trigger sleep as it may cause black screen.

Page 4 of 36 FirstFirst ... 2 3 4 5 6 14 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •