Page 5 of 36 FirstFirst ... 3 4 5 6 7 15 ... LastLast
Results 41 to 50 of 354
  1. #41
    ROG Enthusiast Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    30

    The fix is as simple as adding the missing Hardware IDs to the nvami.inf files. They can even copy the entries from an older driver. This is something that can be implemented within five minutes by anyone that is capable of using a text editor. That the issue still remains in the Hotfix driver shows that they simply do not care.

    I am really starting to hate this laptop.

    - Discharging in use.
    - Overheating
    - underpowered PSU
    - drivers not working
    - Creator's Update fails

    I did not have any of these issues on my old MSI gaming laptop.

  2. #42
    ROG Member Array
    Join Date
    Oct 2016
    Reputation
    10
    Posts
    22

    I read a post on Nvidia forums (in the topic about the hotfix driver) that they had some issues with Asus on brightness control but now they are fixed and then the support to Asus notebooks will be restored from next release. The hotfix driver didn't include Asus laptops because that it was not its purpose.
    So from next release of Nvidia drivers everything should be back to normal.

  3. #43
    ROG Enthusiast Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    30

    edit: Installing the Creators update the way mentioned before (immediately pushing the power buttonm at the Asus logo agfter reboot), modding the inf in the hotfix driver, rebooting with driver signature enforcement disabled and installing the modded hotfix does work.

    Now I am on latest driver and Creators Update, no black screen or rebooting issues.
    Last edited by ColinMacLaren; 04-17-2017 at 10:02 AM.

  4. #44
    ROG Enthusiast Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    63

    Thanks for your help with the INF mod. I installed the nvidia driver 381.65 now. The only thing, that is not working is the brightness control. But I can live with that for a few weeks.

    I was able to install the Creators Update. But I ordered my machine without an OS. I installed my own NVME SSD 960 EVO. The only thing bothering me is that the notebook won't reboot reliably each time. Almost every other time it just halts at the ROG UEFI screen.
    What a mess. I really hate Windows 10 updates. Writing my master thesis rightnow. Therefore I really need a reliable computer.

    Cheers guys.

  5. #45
    ROG Enthusiast Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    30

    You need the hoptfix driver mentioned on the side before, not the 381.65. My laptop boots reliably after installing this one. Requires the same inf mod, though.

  6. #46
    ROG Member Array
    Join Date
    Oct 2016
    Reputation
    10
    Posts
    22

    Just to understand cause I have not tried it..is the clean install of the Creators update working normally? (i.e. not requiring strange workarounds with the power button at startup like the upgrade) Has anyone tried it? Thanks

  7. #47
    New ROGer Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    4

    Quote Originally Posted by landi.andrea View Post
    Just to understand cause I have not tried it..is the clean install of the Creators update working normally? (i.e. not requiring strange workarounds with the power button at startup like the upgrade) Has anyone tried it? Thanks
    Installed from scratch (USB thumb drive) and problems persist, only cold boot works.

  8. #48
    ROG Member Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    12

    My question is just if ASUS is going to resolve the Creator's Update issue that prevents it from installing correctly.

    Nvidia is getting the next Geforce driver ready (which includes the fix for the missing device from the hardware compatibility list) according to their official forums, but the Creator's Update issue isn't on Microsoft to fix- it's up to ASUS to fix their own bad configuration.

    If there's a reasonable expectation that ASUS will fix it, then I have no problem waiting since this laptop is my work laptop and I can't afford to botch the install of either the Geforce driver (using the hotfix) or the Creator's Update.

    If not, then it may be time for me to move to a different laptop which is infuriating since this laptop is brand new.

  9. #49
    ROG Member Array
    Join Date
    Oct 2016
    Reputation
    10
    Posts
    22

    Quote Originally Posted by Tinchonet View Post
    Installed from scratch (USB thumb drive) and problems persist, only cold boot works.
    Are you using the NVIDIA driver with the hotfix?

  10. #50
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    11

    Card Reader Issue

    Has anyone found a solution for the Card Reader? Because ever since i done the creator update...
    I am having EIF issue the black screen during the boot Process
    Nvidia Latest drives Dont work
    And finally but last the SD media card reader is not working .....
    The driver is not compatible anymore.

Page 5 of 36 FirstFirst ... 3 4 5 6 7 15 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •