Page 4 of 9 FirstFirst ... 2 3 4 5 6 ... LastLast
Results 31 to 40 of 82
  1. #31
    New ROGer Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    3

    Quote Originally Posted by albyzor View Post
    After this last update sometimes when the pc boot on the screen appears like some graphic glitches then freezes and i have to hard reset it with pw button.
    I just noticed this glitch today as well. I think the more people talking about this, the better. I, too, don't know what might be causing this. All defaults except for XMP loaded.

  2. #32
    New ROGer Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    2

    Quote Originally Posted by tranter View Post
    I just noticed this glitch today as well. I think the more people talking about this, the better. I, too, don't know what might be causing this. All defaults except for XMP loaded.
    I think it have something to do with the resuming from S states.

  3. #33
    ROG Guru: White Belt Array HeroVIII PC Specs
    HeroVIII PC Specs
    MotherboardASUS Maximus VIII Hero - BIOS 3802
    Processori5 6600K, 3,9 GHZ
    Memory (part number)G.Skill Trident Z 3.200 MHz CL16 4x8GB (F4-3200C16D-16GTZ)
    Graphics Card #1Asus STRIX 1070 Ti Advanced
    Sound CardSabre SS9023P SupremeFX 2015
    MonitorSamsung SMART TV 55" 4K
    Storage #1Samsung SM 961 NVMe 256GB OS
    Storage #2Seagate Barracuda 4TB. ASUS HYPER M.2 X4 MINI CARD with Samsung SM 951 NVMe 256GB Game
    CPU CoolerNoctua NH-U12S
    CaseCorsair 450 D, NZXT Sleeved LED Kit White
    Power SupplyCorsair RM850x ( 2018 ), FURUTECH Evolution Power II, with FURUTECH F1 50 R NCF, F1 E 50 R NCF
    Keyboard Rapoo E2000P
    Mouse Rapoo Optical Mouse
    Headset Sennheiser HD 595, Sony MDR 1 AB
    Headset/Speakers Onkyo TX-NR5009, 7.1 B&W 603 s3 Series and ASW 750
    OS Windows 10 Pro 64Bits UEFI 1903
    Network RouterMitrastar
    Accessory #1 ASUS ROG FRONT BASE - FW 48
    Accessory #2 ASUS PCE-AC56, ASUS DRW-24F1MT
    Accessory #3 Microsoft Xbox One Controller + Wireless Adapter for Windows 10

    Join Date
    Dec 2015
    Reputation
    10
    Posts
    97

    After several days and of intensive use for me this Bios is perfect just like the first day as I comment a few post back.

    The only observation is that I work different the way the fans operate in the box, before in the 2202 in Standar mode there were some fans that remained shut down therefore my AI Suite marked a value of energy saving and my box was kept with low and stable temperatures, now in this mode are all activated and the PC is just as cool as before; which also brings a bit more noise. And when I activated the Performance mode was when all the fans were activated, from here everything remains the same.

    Otherwise as I said all great in my setup.
    Last edited by HeroVIII; 04-17-2017 at 09:22 AM.

  4. #34
    ROG Guru: White Belt Array KotTHECat's Avatar
    Join Date
    Jan 2015
    Reputation
    25
    Posts
    96

    Since 3101 onwards i am experiencing an issue: my mouse and keyboard (or any other usb device) couldn't be recognized by Windows. This happened on 3101, 3201 and happens now on 3401 BIOSes, where the "USB Keyboard and Mouse Simulator" is probably enabled and hidden. It did not happen on 2202 though.
    Why would you hide those? I am using Windows 7 (tried UEFI and Legacy with same result), all USB drivers installed (i actually have integrated them to the INSTALL.WIM even before the Windows installation). I repeat, it DOES NOT happen on 2202 BIOS if i disable "USB Keyboard and Mouse Simulator".
    Just now i had another issue: mouse and keyboard was working, but not the Space button, omg. I switched to another SPI chip (yes, a physical chip), wich contains 2202 BIOS, and now all working fine. Man...
    Last edited by KotTHECat; 04-17-2017 at 11:03 AM.
    Intel Core i7 6700K, ASUS Maximus VIII Hero, ASUS GTX 980 Strix, Kingston 2x8GB HX426C15FBK2/16, SanDisk Extreme Pro 240GB, Seagate 750GB, XFX Pro 750W, Windows 7 Ultimate

  5. #35
    ROG Guru: Brown Belt Array NemesisChild PC Specs
    NemesisChild PC Specs
    MotherboardASUS Maximus X Hero (WI-FI AC)
    ProcessorIntel i7 8700K
    Memory (part number)G.Skill F4-3600C16D-16GTZR
    Graphics Card #1Nvidia GTX 1070 Ti FE
    Graphics Card #2Nvidia GTX 1070 Ti FE
    MonitorASUS ROG Swift PG278Q
    Storage #1Samsung 970 PRO 512GB NVMe M.2
    Storage #2WD Black 2TB 7200 RPM 64MB Cache
    CPU CoolerNZXT Kraken X42
    CaseCooler Master HAF 932 Advanced
    Power SupplyEVGA SuperNova 1200 P2
    Keyboard Logitech G910 Orion Spark
    Mouse Logitech G703 Wireless
    Headset Logitech G Pro
    Mouse Pad SteelSeries
    OS Windows 10 Home x64 (UEFI)
    Network RouterLinksys WRT1900AC
    NemesisChild's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    1,788

    I have tested this newest bios over the past 2-3 days. So far, it's rock solid stable with all my past OC settings.
    Even got my memory stable@ 3400MHz CL14 with 1.385 DRAM voltage. Will now test with lower voltage.

    I might even try some higher CPU overclocks with this bios.
    Intel i7 8700K@ 5.2GHz (Delidded)
    ASUS Maximus X Hero (Bios 1801)
    NZXT Kraken X42
    G.Skill TridentZ@ 4000MHz CL16 2x8GB
    SLI: 2x Nvidia GTX 1070 Ti FE@ 2025/2025MHz
    OS: Samsung 970 PRO 512GB NVMe M.2
    Storage: Samsung 960 EVO 500GB NVMe M.2
    Storage: 2x Samsung 850 EVO 500GB
    Storage: WD Black 7200 RPM 64MB Cache 2TB
    EVGA SuperNova 1200 P2
    Cooler Master HAF 932 Advanced

  6. #36
    New ROGer Array
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    3

    Question

    hey guys im still on 1701 and noticed that version is a year old, is it worth it to jump to 3401 update??? im not facing any issues so not sure if i should update. thanks!

  7. #37
    ROG Enthusiast Array mr_allroy PC Specs
    mr_allroy PC Specs
    MotherboardAsus Maximus VIII Hero
    ProcessorIntel i7 6700K
    Memory (part number)CMD32GX4M2B3000C15
    Graphics Card #1MSI GTX 1080 Ti Gaming X
    Sound CardSB ZX
    MonitorAsus pg278qr
    Storage #1Samsung EVO 850 500Gb x3
    Storage #2Seagate 4TB HD x2
    CPU CoolerCorsair H110i GT
    CaseCorsair Carbide 740
    Power SupplyEnermax 1000W
    Keyboard Corsair K70 LED
    Mouse Razer DeathAdder Elite
    Headset HyperX Cloud II
    Mouse Pad Razer Firefly (hard mat)
    Headset/Speakers Logitech Z-5500 Digital 5.1
    OS Win10 Pro
    Network RouterNetgear Nighthawk R7000
    mr_allroy's Avatar
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    34

    So, I've been on this version for a bit over a week now. For the most part, it's stable. But I've noticed 2 little glitches.

    First. My ram voltage, even having it manually set to 1.35, will stay at 1.344 volts. This also shows as 1.344 in AIDA64. I bump the voltage to 1.351-1.354 and it doesn't change from 1.344. But, if I set it at 1.355, it will ramp up to 1.355. So it's not very precise. But I've had no issues with it at a lower voltage.

    Second. I've found, more times than not. When I want to get into the bios, pressing the delete key or f1. The system will lock up. I have to do a hard restart and then I can enter the bios. This behavior has only shown up in this newest bios. Not a big deal, but still indicative of a lack of QC on ASUS behalf.

  8. #38
    New ROGer Array
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    3

    okay so finally updated i noticed that using ai suite you get a worse overclock, and sometimes on boot the cpu fan was spinning on 100% which wasnt happening from my previous bios (1701).

  9. #39
    ROG Enthusiast Array mr_allroy PC Specs
    mr_allroy PC Specs
    MotherboardAsus Maximus VIII Hero
    ProcessorIntel i7 6700K
    Memory (part number)CMD32GX4M2B3000C15
    Graphics Card #1MSI GTX 1080 Ti Gaming X
    Sound CardSB ZX
    MonitorAsus pg278qr
    Storage #1Samsung EVO 850 500Gb x3
    Storage #2Seagate 4TB HD x2
    CPU CoolerCorsair H110i GT
    CaseCorsair Carbide 740
    Power SupplyEnermax 1000W
    Keyboard Corsair K70 LED
    Mouse Razer DeathAdder Elite
    Headset HyperX Cloud II
    Mouse Pad Razer Firefly (hard mat)
    Headset/Speakers Logitech Z-5500 Digital 5.1
    OS Win10 Pro
    Network RouterNetgear Nighthawk R7000
    mr_allroy's Avatar
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    34

    Quote Originally Posted by albi08 View Post
    okay so finally updated i noticed that using ai suite you get a worse overclock, and sometimes on boot the cpu fan was spinning on 100% which wasnt happening from my previous bios (1701).
    IMO, any overclocking should be done direct in the BIOS. My experience has also shown, that overclocking done in software is not very accurate and doesn't always mirror well to the actually BIOS settings. Here's a quick guide, although for the Maximus Extreme. The settings are pretty much the same. But I suggest trying to keep the cpu voltage as low from 1.3 as you can. If anything, use it for a reference point.

    https://rog.asus.com/articles/guides...-viii-extreme/

    For your fan, have you gone in the monitor settings in the bios and messed with the Q-Fan settings? Sometimes it just takes a bit of tweaking to stop the %100 fan ramp up during boot up.

  10. #40
    New ROGer Array
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    3

    Quote Originally Posted by mr_allroy View Post
    IMO, any overclocking should be done direct in the BIOS. My experience has also shown, that overclocking done in software is not very accurate and doesn't always mirror well to the actually BIOS settings. Here's a quick guide, although for the Maximus Extreme. The settings are pretty much the same. But I suggest trying to keep the cpu voltage as low from 1.3 as you can. If anything, use it for a reference point.

    https://rog.asus.com/articles/guides...-viii-extreme/

    For your fan, have you gone in the monitor settings in the bios and messed with the Q-Fan settings? Sometimes it just takes a bit of tweaking to stop the %100 fan ramp up during boot up.
    thanks will try this and compare the OC from ai suite!

Page 4 of 9 FirstFirst ... 2 3 4 5 6 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •