Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    Apr 2017

    Help with G-SkillF4-4000C19D-16GTZKW

    Hello all!

    Just installed my new Crosshair x370 system today. Question, i can't seem to get a good ram overclock on this ram kit.The most i can get is 2933mhz . I have tried changing the timings to the similar flare X 14 14 14 14 34 no dice, i have even tried looser timings and upping dram voltage and soc voltage and it does not help. Iam not expecting 4000mhz oc i just want at least 3200mhz.

  2. #2
    ASUS HQ Service Rep Array
    Join Date
    May 2016

    hi Goo , welcom

    Try to update the new BIOS version >1002 and
    what is Your R7 cpu? Can You try different or raise the voltage

  3. #3
    ROG Guru: Yellow Belt Array MNMadman PC Specs
    MNMadman PC Specs
    MotherboardAsus ROG Crosshair VII Hero (Wi-Fi)
    ProcessorAMD Ryzen R7 2700X
    Memory (part number)G.Skill F4-3200C14D-16GTZRX 2x8GB
    Graphics Card #1Nvidia TITAN Xp Jedi Order Collectors Edition
    MonitorAcer XB270HU 27" 1440p 144Hz G-Sync
    Storage #1Samsung 960 Pro 2TB NVMe
    CPU CoolerCustom Liquid Cooling Loop
    CasePrimoChill Praxis WetBench White/Black
    Power SupplyCorsair HX1000i
    Keyboard Logitech G Pro
    Mouse Logitech G Pro
    Headset Logitech G633
    Mouse Pad Logitech G440
    OS Windows 10 Pro 1803
    MNMadman's Avatar
    Join Date
    Jan 2016

    Unfortunately, even the "best" RAM sometimes cannot get 3200 speed. Just letting you know that -- you might have to settle for 2933 for now.

    What RAM and SoC voltages did you try? You may need to increase them further. Also, did you increase the DRAM Boot voltage (last setting in Digi+ menu)?. It should match your RAM voltage.

    What BIOS are you running? That can affect things as well.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts