Results 1 to 2 of 2
  1. #1
    ROG Enthusiast Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    72

    (FIX) for Win10 1703 A555DG Crossfire HARDWARE ERROR(SOLVED)

    Asus just posted / updated the Display Driver to Crimson 16.6, was using the original Display Driver and it was solid for the most part, no real problems, sometimes a hardware error then windows-updates would clear them up.... that said

    Updated to creators edition because it just likes to auto-download updates now when it feels like, and for first time saw drivers install without a black screen from 34%-75%, they actually installed and I got to see the entire update process on display, BUT

    when getting to desktop and waiting on Reliability Report errors appeared in the new report looking like it found some during the upgrade process, that's nothing to worry about, but now receiving critical stop sounds when restarting / shutting down

    No messages about what the sound is for, but showing this error appear at each cold boot at beginning of my daily session

    Source
    Windows

    Summary
    Hardware error

    Date
    ‎4/‎12/‎2017 12:37 AM

    Status
    Report sent

    Description
    A problem with your hardware caused Windows to stop working correctly.

    Problem signature
    Problem Event Name: LiveKernelEvent
    Code: 141
    Parameter 1: ffffa80f4e728010
    Parameter 2: fffff8067bb0ee4c
    Parameter 3: 0
    Parameter 4: 4
    OS version: 10_0_15063
    Service Pack: 0_0
    Product: 768_1
    OS Version: 10.0.15063.2.0.0.768.101
    Locale ID: 1033

    Extra information about the problem
    Bucket ID: LKD_0x141_Tdr:6_IMAGE_atikmpag.sys
    Server information: 469a1abe-c2e3-428f-97fb-9d775bba0df3

    There is a Crimson Update recommended in the Crimson UI overlay control panel, but not sure it that's what really should be done considering this is a Asus manufacture notebook, and not some random Reference Card GPU.

    Any help from Tech support would be great, or if someone could email tech support about this, or if my answer is just to reinstall Fresh Windows-10. Currently I just plan to sit on it and wait, since this all is new.

    If anyone else is expericing this issue please post and let Asus know under me or create new posts. Thx.
    Last edited by AtlasMinor; 08-24-2017 at 04:23 PM.

  2. #2
    ROG Enthusiast Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    72

    UPDATE

    Leaving my original findings in first post, SOLVED by performing these adfvanced steps

    1 Roll back to (1511 TH2) EDITION

    2 Install Asus REALBENCH , you can run the benh if you want, on 1511 the notebook is solid as new, RUN ASUS CpuZ, Confirm MARS codename ....
    Mars was something i thought was mis-information by Microsoft not reading the hardware all the way correct, but in fact what it was seeing was the original hardware , not the actual Radeon R330 ReBrand

    So, install all updated drivers do usual reboots, But uninstall ALL metro Apps, i knopw that sounds crazy, but on 1511 you can pack-up all the metro apps before upgrading and then reset/unpack them AFTER the upgrade and then update them if you like ....

    UPGRADE TO 1703 USING THE NEW DOWNLOADED UPGRADE ADVISOR, What happens is it ends up getting hid on the C: Drive , find it located on the root of the C: drive in a folder named

    Windows10Upgrade with the app named Windows10UpgraderApp

    The key is the hardware runs apps and drivers it can run, make sure your Reading Mars on the CpuZ on **1703** , if not you can try to proceed with the driver upgrade

    3 Now head to your dedicated CrossFireX GPU listed in Device Manager , everything looks installed / upgraded correctly with Crimson 16.4 loading but have the Vid_Hardware ATI error popping up Pre_LEaking all ver your problem Reports...

    Double Click the R350DX, Upgrade Driver,

    Select Driver From List, un-tick Show compatible drivers

    4 Install R330
    DONT REBOOT

    5 Select and Install M8600 HD Video Driver

    Check to make sure your driver reconfigured in the Reliability Report located in the control Panel Maintenance

    Check Crimson after reboot should say
    AMD Radeon HD 8600M

    GPU Name: Mars
    GPU Variant: Mars XT
    Architecture: GCN 1.0
    Process Size: 28 nm
    Transistors: 1,040 million
    Die Size: 77 mm²

    Memory Size: 1024 MB
    Memory Type: DDR3
    Memory Bus: 64 bit
    Bandwidth: 14.40 GB/s

    Shading Units: 384
    TMUs: 24
    ROPs: 8
    Compute Units: 6
    Pixel Rate: 6.600 GPixel/s
    Texture Rate: 19.80 GTexel/s
    Floating-point performance: 633.6 GFLOPS
    Bus Interface: PCIe 3.0 x8

    DirectX: 12.0
    OpenGL: 4.5
    OpenCL: 1.2
    Shader Model: 5.0
    Last edited by AtlasMinor; 08-24-2017 at 04:59 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •