Results 1 to 5 of 5
  1. #1
    ROG Enthusiast Array AndehX PC Specs
    AndehX PC Specs
    Laptop (Model)Dell Latitude E6230
    MotherboardASUS Crosshair VI Hero
    ProcessorAMD Ryzen 7 1700
    Memory (part number)CMK16GX4M2B3000C15
    Graphics Card #1Gigabyte GeForce GTX 1080 Xtreme Premier Pack Edition 8192MB
    MonitorDELL S2716DG
    Storage #1Intel 600P 256GB M.2 SSD
    Storage #2Toshiba DT01ACA300 3TB HDD
    CPU CoolerCorsair H100
    CaseCorsair Air 540
    Power SupplyEnermax Revolution85+ 850W
    Keyboard Corsair K75 RGB MX Brown
    Mouse Finalmouse 2015 Summer edition
    Headset Audio Technica ATH-AD500X / Astro Mixamp 2016
    Mouse Pad Mionix Sargas 400
    OS Windows 10 64bit

    Join Date
    Mar 2017
    Reputation
    10
    Posts
    44

    Overclocking 3000mhz to 3200mhz causes "USB device connected" sound

    Did some tweaking to my Ryzen 7 overclock this morning. Changed to pstate overclocking, and also bumped my 3000mhz Corsair LPX to 3200mhz by loosening timings.
    I've discovered that after doing this, I now randomly hear the "USB device connected" sound. You know sound that Windows 10 plays when you connect a USB device.
    I'll hear this sound at completely random intervals when doing anything on my computer.
    Any ideas whats causing this? I'm assuming its got something to do with my OC settings since it was fine before I overclocked my memory to 3200mhz...

  2. #2
    ROG Enthusiast Array AndehX PC Specs
    AndehX PC Specs
    Laptop (Model)Dell Latitude E6230
    MotherboardASUS Crosshair VI Hero
    ProcessorAMD Ryzen 7 1700
    Memory (part number)CMK16GX4M2B3000C15
    Graphics Card #1Gigabyte GeForce GTX 1080 Xtreme Premier Pack Edition 8192MB
    MonitorDELL S2716DG
    Storage #1Intel 600P 256GB M.2 SSD
    Storage #2Toshiba DT01ACA300 3TB HDD
    CPU CoolerCorsair H100
    CaseCorsair Air 540
    Power SupplyEnermax Revolution85+ 850W
    Keyboard Corsair K75 RGB MX Brown
    Mouse Finalmouse 2015 Summer edition
    Headset Audio Technica ATH-AD500X / Astro Mixamp 2016
    Mouse Pad Mionix Sargas 400
    OS Windows 10 64bit

    Join Date
    Mar 2017
    Reputation
    10
    Posts
    44

    ok I've discovered that its not my overclock causing this issue as its doing it when I revert back to defaults. It looks like it's started doing it ever since I installed the Windows 10 Creators update....

  3. #3
    ROG Guru: Gold Belt Array Menthol PC Specs
    Menthol PC Specs
    MotherboardM 10 Apex / XI gene
    Processor8700K / 9900K
    Memory (part number)2x8 Gskill Trident Z 4266/2x2x8 Gskill Trident Z 4500
    Graphics Card #1RTX 2080ti / GTX 1060
    Sound CardSoundBlaster Ae5 / Onboard
    MonitorBENQ 32" 4K
    Storage #1Intel 900p 480GB/Samsung 960 Pro 1TB
    Storage #2Intel 750 1.2TB/Plextor 1 TB 2X 950 Pro
    CPU CoolerCorsair H150i AIO / H1110i
    CaseCorsair 740 ? Lian Li Air
    Power SupplyCorsair AX 1200i / AX 1200i
    Keyboard Corsair
    Mouse ASUS Strix
    Headset HyperX Cloud Alpha
    Mouse Pad ASUS
    Headset/Speakers Logitech Z906
    OS 10 X64 Pro
    Network RouterVerizon Fios
    Accessory #1 Intel Wifi BT pcie card
    Accessory #2 Red Bull
    Accessory #3 English Breakfast Tea
    Menthol's Avatar
    Join Date
    Jan 2012
    Reputation
    241
    Posts
    4,547

    this sounds like what Nate is experiencing on his Z-270 machine while gaming so yes it could be the update, I would re-install motherboard drivers but please come back to share how things go as it could help others

  4. #4
    ROG Guru: White Belt Array BaneSilvermoon PC Specs
    BaneSilvermoon PC Specs
    MotherboardASUS Crosshair VI Hero x370
    ProcessorAMD Ryzen 7 1800x
    Memory (part number)G-skill 4x8 F4-3200C14D-16GFX
    Graphics Card #1ASUS ROG STRIX-RX480-O8G
    Storage #1SAMSUNG 960 PRO M.2 1TB NVMe
    CPU CoolerCase Integrated 360mm Liquid AIO
    CaseDEEPCOOL GENOME ROG
    Power SupplySilverstone Strider SST-ST1200-PT
    Keyboard Razer Blackwidow Stealth
    Mouse Razer Mamba Chroma
    OS Win10 Home
    Network RouterNetgear Nighthawk X6

    Join Date
    Mar 2017
    Reputation
    10
    Posts
    122

    Maybe some power setting was changed, and windows is powering down some device when it decides it is not in use? You have any USB Root Hubs listed under USB in device manager? They often have power management issues like that.

  5. #5
    ROG Enthusiast Array AndehX PC Specs
    AndehX PC Specs
    Laptop (Model)Dell Latitude E6230
    MotherboardASUS Crosshair VI Hero
    ProcessorAMD Ryzen 7 1700
    Memory (part number)CMK16GX4M2B3000C15
    Graphics Card #1Gigabyte GeForce GTX 1080 Xtreme Premier Pack Edition 8192MB
    MonitorDELL S2716DG
    Storage #1Intel 600P 256GB M.2 SSD
    Storage #2Toshiba DT01ACA300 3TB HDD
    CPU CoolerCorsair H100
    CaseCorsair Air 540
    Power SupplyEnermax Revolution85+ 850W
    Keyboard Corsair K75 RGB MX Brown
    Mouse Finalmouse 2015 Summer edition
    Headset Audio Technica ATH-AD500X / Astro Mixamp 2016
    Mouse Pad Mionix Sargas 400
    OS Windows 10 64bit

    Join Date
    Mar 2017
    Reputation
    10
    Posts
    44

    It doesn't seem to be USB related at all. the event log for USB devices shows no activity when I hear the sound, and I hear the sound a lot more frequently when my system is under load. ie, gaming. Reinstalling motherboard drives had no effect.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •