Page 7 of 8 FirstFirst ... 5 6 7 8 LastLast
Results 61 to 70 of 73
  1. #61
    ROG Guru: White Belt Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    79

    If you Google the problem, it's either a bad motherboard or incompatible RAM.

  2. #62
    ROG Guru: White Belt Array Darren Stevens PC Specs
    Darren Stevens PC Specs
    MotherboardASUS ROG Rampage VI Extreme
    ProcessorIntel Core i9 7980XE
    Memory (part number)G.Skill Trident Z RGB F4-3200C16Q-32GTZR 32GB (4x8GB) DDR4
    Graphics Card #1ASUS ROG Poseidon GeForce GTX 1080 Ti Platinum 11GB
    Graphics Card #2ASUS ROG Poseidon GeForce GTX 1080 Ti Platinum 11GB
    MonitorASUS PG348Q ROG Swift 34in 100Hz G-Sync IPS Gaming Monitor
    Storage #1Samsung 960 Pro 512GB NVMe M.2 SSD
    Storage #2Samsung 960 Pro 512GB NVMe M.2 SSD
    CPU CoolerEK-FB ASUS ROG R6E RGB Monoblock - Nickel
    CasePhanteks Enthoo Elite Satin Black
    Power SupplyCorsair AX1500i Digital ATX Modular
    Keyboard ASUS ROG GK2000 Horus RGB Mechanical Gaming Keyboard
    Mouse ASUS ROG Spatha Wireless Laser Gaming Mouse
    Headset ASUS ROG Cerberus Gaming Headset
    Mouse Pad ASUS ROG Sheath Gaming Surface
    Headset/Speakers ASUS ROG Centurion True 7.1 Gaming Headset
    OS Windows 10 Pro 64 bit UEFI Install
    Network RouterASUS ROG Rapture GT-AC5300 Wireless Triband Router
    Accessory #1 Samsung 960 Pro 512GB NVMe M.2 SSD
    Accessory #2 ASUS ROG SLI HB Bridge - 4 Slot
    Darren Stevens's Avatar
    Join Date
    Sep 2015
    Reputation
    13
    Posts
    116

    Quote Originally Posted by Azortharion View Post
    Well, sorry to say dudes. UEFI mode did not work.

    Attachment 64504
    DAM , disable CSM in the BIOS & reboot, then try the msconfig fix again.*

  3. #63
    ROG Member Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    16

    Just simply re-install your OS.

  4. #64
    ROG Enthusiast Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    29

    Quote Originally Posted by CuewarsTaner View Post
    Just simply re-install your OS.
    Someone hasn't been paying attention. :S

  5. #65
    ROG Enthusiast Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    29

    Quote Originally Posted by Darren Stevens View Post
    DAM , disable CSM in the BIOS & reboot, then try the msconfig fix again.*
    Didn't work. I have diagnosed it to be an issue with the whole B channel on the board, as caused by either the mobo or the CPU. Not sure which.

  6. #66
    ROG Guru: White Belt Array Darren Stevens PC Specs
    Darren Stevens PC Specs
    MotherboardASUS ROG Rampage VI Extreme
    ProcessorIntel Core i9 7980XE
    Memory (part number)G.Skill Trident Z RGB F4-3200C16Q-32GTZR 32GB (4x8GB) DDR4
    Graphics Card #1ASUS ROG Poseidon GeForce GTX 1080 Ti Platinum 11GB
    Graphics Card #2ASUS ROG Poseidon GeForce GTX 1080 Ti Platinum 11GB
    MonitorASUS PG348Q ROG Swift 34in 100Hz G-Sync IPS Gaming Monitor
    Storage #1Samsung 960 Pro 512GB NVMe M.2 SSD
    Storage #2Samsung 960 Pro 512GB NVMe M.2 SSD
    CPU CoolerEK-FB ASUS ROG R6E RGB Monoblock - Nickel
    CasePhanteks Enthoo Elite Satin Black
    Power SupplyCorsair AX1500i Digital ATX Modular
    Keyboard ASUS ROG GK2000 Horus RGB Mechanical Gaming Keyboard
    Mouse ASUS ROG Spatha Wireless Laser Gaming Mouse
    Headset ASUS ROG Cerberus Gaming Headset
    Mouse Pad ASUS ROG Sheath Gaming Surface
    Headset/Speakers ASUS ROG Centurion True 7.1 Gaming Headset
    OS Windows 10 Pro 64 bit UEFI Install
    Network RouterASUS ROG Rapture GT-AC5300 Wireless Triband Router
    Accessory #1 Samsung 960 Pro 512GB NVMe M.2 SSD
    Accessory #2 ASUS ROG SLI HB Bridge - 4 Slot
    Darren Stevens's Avatar
    Join Date
    Sep 2015
    Reputation
    13
    Posts
    116

    Well nobody can say you haven't tried, looks like it might be time for a rma unfortunately, unless you have another CPU laying around or can test yours on another MB to further diagnose, major downer*

  7. #67
    ROG Guru: White Belt Array Darren Stevens PC Specs
    Darren Stevens PC Specs
    MotherboardASUS ROG Rampage VI Extreme
    ProcessorIntel Core i9 7980XE
    Memory (part number)G.Skill Trident Z RGB F4-3200C16Q-32GTZR 32GB (4x8GB) DDR4
    Graphics Card #1ASUS ROG Poseidon GeForce GTX 1080 Ti Platinum 11GB
    Graphics Card #2ASUS ROG Poseidon GeForce GTX 1080 Ti Platinum 11GB
    MonitorASUS PG348Q ROG Swift 34in 100Hz G-Sync IPS Gaming Monitor
    Storage #1Samsung 960 Pro 512GB NVMe M.2 SSD
    Storage #2Samsung 960 Pro 512GB NVMe M.2 SSD
    CPU CoolerEK-FB ASUS ROG R6E RGB Monoblock - Nickel
    CasePhanteks Enthoo Elite Satin Black
    Power SupplyCorsair AX1500i Digital ATX Modular
    Keyboard ASUS ROG GK2000 Horus RGB Mechanical Gaming Keyboard
    Mouse ASUS ROG Spatha Wireless Laser Gaming Mouse
    Headset ASUS ROG Cerberus Gaming Headset
    Mouse Pad ASUS ROG Sheath Gaming Surface
    Headset/Speakers ASUS ROG Centurion True 7.1 Gaming Headset
    OS Windows 10 Pro 64 bit UEFI Install
    Network RouterASUS ROG Rapture GT-AC5300 Wireless Triband Router
    Accessory #1 Samsung 960 Pro 512GB NVMe M.2 SSD
    Accessory #2 ASUS ROG SLI HB Bridge - 4 Slot
    Darren Stevens's Avatar
    Join Date
    Sep 2015
    Reputation
    13
    Posts
    116

    Azortharion did you resolve this issue ?

  8. #68
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    16

    Quote Originally Posted by Darren Stevens View Post
    Azortharion did you resolve this issue ?
    Pretty sure that he still got that problem, just like I am.
    I got my GA-AX370-Gaming K7 just today and I will reassemble my PC on the weekend and send this piece of crap back to ASUS...again...

  9. #69
    ROG Guru: Yellow Belt Array
    Join Date
    Apr 2013
    Reputation
    17
    Posts
    147

    ive been saying its the motherboard the whole way through this thread. I hope you've returned your board and a new one is on its way...

    I know the feeling, my first ch6 had a faulty Ethernet and gave electric shocks... good luck with your new board when it arrives.
    AsusCrosshairHeroVIII - 5950X
    32Gb G.Skill RGB Trident 16gb3466Mhz B-Die + 16gb4266Mhz B-Die
    Asus Tuf RTX3090
    1TbSamsung960EVO M.2 1TbSamsung850EVO SSD Seagate2TB/3Tb CorsairForceGt 64gb
    Seasonic Focus1000w 80+ Gold
    Thermaltake Core X71 Tempered glass side panal

  10. #70
    ROG Member Array FredFlint PC Specs
    FredFlint PC Specs
    MotherboardC6H
    Processor1800X
    Memory (part number)G.Skill Trident Z RGB 32GB (4 x 8GB) 3200MHz C14D
    Graphics Card #1FuryX
    Storage #1Samsung SM951 256GB
    CPU CoolerH100i V2
    CasePhanteks Enthoo Evolv ATX - Silver
    Power SupplyEVGA 650W G2
    Keyboard Razer BlackWidow TE Chroma
    Mouse SteelSeries Rival 700

    Join Date
    Mar 2017
    Reputation
    10
    Posts
    21

    Hi, I did not read all this thread so sorry if you have tried this already. If the CPU cooler is on too tight it can cause problems with the RAM slots.

Page 7 of 8 FirstFirst ... 5 6 7 8 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •