Page 1 of 5 1 2 3 ... LastLast
Results 1 to 10 of 41
  1. #1
    ROG Guru: White Belt Array Defin4ar PC Specs
    Defin4ar PC Specs
    MotherboardAsus P8Z77-V LE Plus
    ProcessorIvy Bridge i5 3570K (delidded)
    Memory (part number)G.Skill 1600MHz 4x4GB
    Graphics Card #1Asus DUAL-RX480-O4G
    Sound CardCreative Sound Blaster Z
    MonitorAsus 23" IPS Wide Screen
    CPU CoolerCustom Water Cooling Loop
    CaseThermaltake Chaser A71
    Power SupplyIn Win C 900W Series 80+ Platinum
    Keyboard Cooler Master QuickFire XTi
    Mouse Razer Imperator 4G (2012)
    Mouse Pad In Win BatMat
    Headset/Speakers Logitech 5.1 sound system
    OS Windows 7 x64 Professional
    Network RouterCable Ethernet w/Realtek
    Accessory #1 Microsoft xBox 360 PC Gamepad

    Join Date
    Jun 2014
    Reputation
    10
    Posts
    93

    Lightbulb Asus GPUTweak II Version 1.4.5.2

    GPUTweakII Version 1.4.5.2:

    1. Improved the auto-startup time
    2. Fixed an issue where the lock button in professional mode would not remained locked when GPU Tweak II is restarted
    3. Fixed a compatibility issue with Z270 motherboards using either Windows 7 or Windows 10 64-bit where LiveUpdate and Sonic Studio would prevent GPU TweakII from starting up properly
    4. Fixed an issue where using ROG Strix R9 390 and using the auto GPU fan option would prevent the fan from starting up until the card reached around 95 degrees Celsius
    5. Fixed info page issue where clicking on this tab before the UI was properly loaded would occur with an error message
    6. Fixed issue where multi-card setup while both AI Suite III and GPU Tweak II installed would cause the graphics card to be stuck with only auto fan control option in GPU Tweak II and there would be no other way to control the fans
    7. Made adjustments to GPU Tweak II default monitor selections, now the default selections available are: GPU Clock, Memory Clock, GPU Temperature, Memory Usage, and Fan Duty
    8. Fixed a bug where using Non-ASUS graphics card with GPU Tweak II and changing between different profiles and then restarting the software within 5 seconds lapse will cause all options in GPU Tweak II to be grayed out
    9. Fixed a bug where Crossfire is enabled, the External_Fan1 on the first card would work properly but ExternalFan_2 would not
    10. Fixed a bug where consecutively pressing "Apply" or "Default" would result in abnormal LED behavior with the LEDs so it was restricted to only one effect change per apply
    11. Wording has been corrected for the "System Services" " feature in Gaming Booster, the previous wording in accordance to this feature was "Tuning Settings" and now it has been corrected as "My Settings"
    12. Correction for Chinese Traditional: the wording "應用" now changed to "套用" and "默認" changed to "預設"
    13. When switching between languages, the message is now changed to "Please restart GPU Tweak II to enable the new language setting."
    14. Fixed a bug where GPU Tweak would have an error message when using a single AMD card to perform 3DMark11 extreme test, the error occurs during the aging test
    15. Fixed an issue when installing GPU Tweak II, if the motherboard is not an ASUS motherboard, the software would not install related motherboard driver information.

    Published date: 04/20/2017
    File Size: 38;95Mb

    Asus GpuTweak II

    I did got mine from the DUAL-RX480-O4G site and installed fine yesterday.
    Last edited by Defin4ar; 04-24-2017 at 07:49 AM.
    Asus Dual RX480 O4G - Core i5 3570K - P8Z77-V LE PLUS - (still on 2019)

  2. #2
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)Kingston HyperX Predator 16GB 3000MHz 15-15-15-35-1T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyPC Power & Cooling Turbo Cool 1200w
    Keyboard Razer Anansi
    Mouse Logitech G500
    Headset Sennheiser HD6XX
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    294
    Posts
    16,294

    Hi Defin4ar

    Thank you for posting.

    1.4.5.2 has the Dawn Of War 3 skin, 1.4.5.4 is the standard version.

  3. #3
    ROG Guru: White Belt Array Defin4ar PC Specs
    Defin4ar PC Specs
    MotherboardAsus P8Z77-V LE Plus
    ProcessorIvy Bridge i5 3570K (delidded)
    Memory (part number)G.Skill 1600MHz 4x4GB
    Graphics Card #1Asus DUAL-RX480-O4G
    Sound CardCreative Sound Blaster Z
    MonitorAsus 23" IPS Wide Screen
    CPU CoolerCustom Water Cooling Loop
    CaseThermaltake Chaser A71
    Power SupplyIn Win C 900W Series 80+ Platinum
    Keyboard Cooler Master QuickFire XTi
    Mouse Razer Imperator 4G (2012)
    Mouse Pad In Win BatMat
    Headset/Speakers Logitech 5.1 sound system
    OS Windows 7 x64 Professional
    Network RouterCable Ethernet w/Realtek
    Accessory #1 Microsoft xBox 360 PC Gamepad

    Join Date
    Jun 2014
    Reputation
    10
    Posts
    93

    Quote Originally Posted by Nate152 View Post
    Hi Defin4ar

    Thank you for posting.

    1.4.5.2 has the Dawn Of War 3 skin, 1.4.5.4 is the standard version.
    Hi!
    i see on my support card and Asus support for graphics card only the version 1.4.5.2....and it don't have skin on my version
    Asus Dual RX480 O4G - Core i5 3570K - P8Z77-V LE PLUS - (still on 2019)

  4. #4
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)Kingston HyperX Predator 16GB 3000MHz 15-15-15-35-1T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyPC Power & Cooling Turbo Cool 1200w
    Keyboard Razer Anansi
    Mouse Logitech G500
    Headset Sennheiser HD6XX
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    294
    Posts
    16,294

    You are correct sir, what I posted was for the Nvidia gpu's.

  5. #5
    ROG Guru: White Belt Array Erwin05 PC Specs
    Erwin05 PC Specs
    MotherboardAsus P8Z77-V DELUXE
    ProcessorIntel Ivy Bridge Core i7-3770K @ 3.50GHz
    Memory (part number)F3-1600C9D-16GXM
    Graphics Card #1ASUS ROG STRIX-GTX1070-8G-GAMING
    CPU CoolerCorsair H100i v2
    Power SupplyCorsair RM850
    OS Windows 10 Home x64 - v1809

    Join Date
    May 2015
    Reputation
    10
    Posts
    100

    Still not correct i downloaded v1.4.5.2 and i dont have the Gaming skin.

    So i think the text is mixed up @ the downloadsite.

    GPUTweakII Version 1.4.5.4
    GPU Tweak II v1.4.5.4 (v1.4.5.2 with Dawn of War 3 game skin) the text v1.4.5.2 has to be removed.
    40.93 MBytes

    GPUTweakII Version 1.4.5.2
    38.95 MBytes

    http://imgur.com/4qcVdjT

    And why is the info for the skin placed with the other skinless version doesnt makes sence????

    But its faulty anyway.
    Last edited by Erwin05; 04-25-2017 at 08:23 AM.

  6. #6
    ROG Member Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    11

    Settings menu over the normal options and you can't get rid of it

    Edit: sometimes part of the UI shows (example: where the 'tools' is, you can see 'ols' and if you click on that it goes to the tools sections) after that you can minimize / maximize the app without getting the bug

    So, running this version I get this issue: Double clicking on GPU Tweak II in the toolbar makes the settings appear over the other options and there is no way of getting those options back(i.e. NOT seeing the settings menu) other than closing all processes of gputweak and starting them again with 'minimize GPU Tweak II (monitor as well) when it starts' DISABLED.

    This has happened with a fresh restart and when double clicking from the toolbar icon. It's frustrating because you can't switch profiles. The solution right now is if I manage to get the program to launch without that bug, I have to have it open all the time instead of minimizing it.

    I'm also running the 381.89 driver from nvidia and Windows 10 creators update (15063.250)

    http://imgur.com/zRdg8l6
    Last edited by klemun; 04-27-2017 at 08:59 PM.

  7. #7
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    11
    Posts
    1,160

    Guys there is a huge problem with these new GPU TweakII. I did install it and is a mess. Aura is weird. 1. everytime you change the OC mode, the lights of the card goes crazy. 2. As soon I run aura. Drivers are missing. it appears 3 times and run the app. lights sometimes does not match. how I can fix that please. is URGENT i am on my way to a local event to show my PC. I can report that these issue is on the new app and the 1448. same thing. I am rolling back to 1439.

    Also i can report on test using my fan curve profile, the 1452 and 1448 the GPU clock trhrotle back even that the temps are ok. That does not happend in 1439. in fact automatic boost goes very high almost 1990. the other goes down to 1936. not good.
    Last edited by MrAgapiGC; 04-28-2017 at 08:16 PM.

  8. #8
    ROG Junior Member Array Kenobi87 PC Specs
    Kenobi87 PC Specs
    MotherboardSabertooth Z170S
    Processori7 6700K
    Memory (part number)16GB
    Graphics Card #1STRIX GTX 970
    Storage #1240GB HYPERX FURY
    Storage #21TB 7200 WD
    CPU CoolerPHANTEKS PH-TC14PE
    CasePHANTEKS PH-SDBKT BLACK
    OS W10

    Join Date
    May 2017
    Reputation
    10
    Posts
    4

    Angry Problem with this version

    The GPU SPEED shows 100% USAGE. I try to reinstall it but does not work. How can I solve it?

    Click image for larger version. 

Name:	Sin título.jpg 
Views:	1 
Size:	120.3 KB 
ID:	64342

  9. #9
    ROG Enthusiast Array kevin.bradford1 PC Specs
    kevin.bradford1 PC Specs
    MotherboardMaximus XI Formula
    ProcessorIntel I7 8086K
    Memory (part number)16GB Corsair Dominator Platinum 3000MHZ
    Graphics Card #1Asus Strix 1080 TI
    Graphics Card #2Asus Strix 1080 TI
    MonitorAsus ROG PG348Q
    Storage #1Samsung 970 EVO 500GB M.2
    Storage #24tb HDD X2
    CPU CoolerCorsair Hydro H115i Pro
    CaseCooler Master 25th Anniversary Edition
    Power SupplyEvga super nova 1300w
    Keyboard Logitech G910 Orion Spectrum/razer orbweaver chroma
    Mouse Corsair Schimtar/ G903
    Headset SteelSeries Arctis Pro+Game Dac
    Mouse Pad Logitech Powerplay
    OS Win 10 pro

    Join Date
    Jun 2016
    Reputation
    15
    Posts
    28

    Hi

    I don't know if anyone else has had this, but when I installed 1.4.5.2 everytime I launched any game the monitor part closes itself, last night windows prompted me to update to creators edition, once done this version of gpu tweak idling my clocks are all over the place, when I play a game they clock up to correct clocks and work fine, wondered if anyone had any issues like this?

    ok ive done some digging and it looks like my gpu's were never downclocking until new update Click image for larger version. 

Name:	Screenshot (2).jpg 
Views:	7 
Size:	58.7 KB 
ID:	64368

    hopefully the image has uploaded so you can see.

    The monitor part still closes itself when launching games though.
    Last edited by kevin.bradford1; 05-02-2017 at 10:51 PM.

  10. #10
    ROG Enthusiast Array ikrananka PC Specs
    ikrananka PC Specs
    MotherboardASUS Maximus IX Hero
    Processori7-7700k
    Memory (part number)16GB
    Graphics Card #1ASUS ROG STRIX-GTX1070-O8G-GAMING
    MonitorDell U3415W
    CPU CoolerCorsair H80i v2
    CaseSilverstone Fortress FT02
    Mouse Razer Deathadder 2013
    OS Windows 10 Pro 64-bit
    ikrananka's Avatar
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    40

    Quote Originally Posted by Kenobi87 View Post
    The GPU SPEED shows 100% USAGE. I try to reinstall it but does not work. How can I solve it?

    Click image for larger version. 

Name:	Sin título.jpg 
Views:	1 
Size:	120.3 KB 
ID:	64342
    The 100% above the "GPU Speed" in the image you attached is actually a relative measure of what the maximum clock speed is set to compared to the stock/design speed of the GPU. It is a static value and does not show the actual GPU speed which can be seen in the Monitor panel.

    When this displays 100% it simply means that the GPU speed can rise up to 100% of the stock/design GPU clock speed, i.e. the GPU is not overclocked. If you overclock the GPU then this may show for example, 110%, to indicate that the GPU speed now has a maximum setting of 110% of the GPU's stock speed and is overclocked.

    Hope that helps.

Page 1 of 5 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •