Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
  1. #11
    ROG Member Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    7

    bump

  2. #12
    New ROGer Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    1

    Unhappy I have the same issue

    Quote Originally Posted by Vanay86 View Post
    Hello ROG community,

    a couple weeks back i built a new system with a ROG Strix Z270F Gaming mainboard. The weird problem that I keep having is that the recording device (microphone) picks up and plays sound from my playback device (headset/speakers). When i record my microphone you can clearly hear whatever I am currently listening to on my PC. And people on communication platforms like Skype or Teamspeak have complained about hearing whatever I am listening to. The louder the sound, also the louder the recording. Even when my microphone on the recording device is muted you can clearly hear the playback sound, so it's not picking up the sound from the environment. The problem is stronger when my headphones are plugged in front (through the case) and weaker, but still occur when plugged in rear (directly into the mainboard audio device). I already tried multiple things:

    - Tested different drivers: original drivers from ASUS Website (with Sonic Suite and the version without the added software), drivers directly from Realtek.
    - Tested on Windows 10 as well as Windows 7.
    - Used different headsets and tested headsets on other PCs without any issue.
    - Tried plugging out the HD-Audio cable on my mainboard and only using rear input.
    - Contacted ASUS support to no avail.
    - Had the shop i bought the mainboard from send me a replacement mainboard.

    Yet the problem still persists. I am basically at my wit's end as to what to do or what could be causing this problem. I might ultimately have to buy another mainboard. But maybe you guys have an idea.
    Hi,

    i also have the Strix z270f and have the same issue. No matter how I configure it everything what I hear is also recorded.
    Deactivated Stereo mix.
    Activated the option that each input device is seperated.
    I have no idea how to solve this.
    Also installed the latest driver 8090.
    Anyone can help?

  3. #13
    ROG Guru: Yellow Belt Array Vinny1001 PC Specs
    Vinny1001 PC Specs
    MotherboardAsus Maximus VIII Hero Alpha
    ProcessorIntel Skylake 6700k 4.0GHz
    Memory (part number)G.Skill 2x 8GB DDR4
    Graphics Card #1Asus STRIX 1080 Ti
    MonitorBenQ XL2411
    Storage #1Samsung 850 Pro, 840 Pro, M.2 840 Evo
    Storage #22x 1TB WD Black
    CPU CoolerCorsair H60
    CaseCorsair Carbide 300R
    Power SupplyEVGA 850 Modular
    Mouse Swiftpoint The Z
    Headset Logitech G240
    Mouse Pad Swiftpoint The Z Mouse Pad
    Headset/Speakers 5.1 Logitech Surround Z506
    OS Windows 10 Pro, version 1703
    Network RouterAsus RT N66U

    Join Date
    Nov 2015
    Reputation
    10
    Posts
    166

    I myself have this issue on my Z170 VIII Hero Alpha. Whatever audio output the PC plays, whether the mic is muted or not, gets send through as input and whoever is on the other end will hear. With my headset, I even muted the microphone on the cable, and on my PC settings, and all audio output still gets played through as an input. Whatever the PC says "output" makes it an "input" too. I'm saying this clearly so people don't say "Your mic is picking up the audio from your speakers" no. We're not referring to the mic picking up anything. It's in the PC where it takes the output and puts it through as input.

    For a sort of solution:
    I went into Realtek options and under Recording Device I separated the input jacks as independent input devices. Then I also went into Microphone > Microphone Effects, and check boxed both Noise Suppression and Acoustic Echo. Checking these makes the problem solved. Whenever I restart my PC though, they uncheck themselves. But now anytime I use Shadowplayer, or record my video games through Nvidia, when I go to watch them, there'd a loud buzzing noise and you can't hear any of the game audio or microphone input.... Before applying this "fix" my recordings were crisp and clear.

    Sonic Suite 2 is terrible. I've had nothing but audio problems on these ROG boards. I've RMA'd, I've replaced multple times, I've tried different ROG boards, used my OLD PSU that was confirmed working in my prior Asus build, as well as previous GPU. I've went through multiple RAM kits as well. Throughout all this returning, I got banned from Amazon..

    Asus even created a video where they were able to replicate my audio issue, yet they still haven't fixed it.

    I was about to upgrade to the Z270 line, but now that I see the audio issue's are still there, and haven't been fixed after years along with Asus replicating the issue, I will now have to go to a different brand. Thank you for posting this, otherwise I'd have purchased the Z270 this weekend lol.

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •