Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 21 to 30 of 32
  1. #21
    ROG Guru: Yellow Belt Array
    Join Date
    Mar 2017
    Reputation
    13
    Posts
    194

    Why can't i find bios 1106 for win 10 64bit on official website ?

  2. #22
    New ROGer Array alnegm2099 PC Specs
    alnegm2099 PC Specs
    MotherboardAsus ROG CROSSHAIR VI HERO
    ProcessorAMD Ryzen 7 1700
    Memory (part number)Corsair CMK16GX4M2B3200C16R
    Graphics Card #1Asus ROG STRIX-GTX1060-6G
    MonitorAsus VX248H
    Power SupplyCorsair CP-9020092-EU RM750X

    Join Date
    Apr 2017
    Reputation
    10
    Posts
    3

    Please anyone help me. My Asus rog Motherboard cannot boot anymore

    I initiated the Bios update for the last version of Bios from the AI suite software on windows 10. After 1/3 of updating process, the PC froze and It didn't go further. After waiting for long time. I had to restart my PC, but it won't boot anymore.
    I tried the flashback process. Downloaded the file of the last bios worked and tried later another previous version.
    Formatted the usb stick to fat 32 and renamed the file to c6h. Then turned off power supply, then on, then pressed on flashback button. It keeps flashing for few seconds, then stops and nothing happens. I tried different usb sticks, but didn't work.
    Please anyone help me. I regret trying this new bios upgrade.

  3. #23
    ROG Member Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    14

    Hmm , it's gone from the Australian site now.
    I've actually got my first working pstate overclock with it though.
    3.9ghz 1.39v 3466mhz Ram, and down to 1.7ghz idle.
    I think they will re-upload a *fixed version soon.
    I'd say they are changing the sense-mi setting for Auto because of the 1700 reading lower than actual temps while in auto for a lot of people.
    Last edited by Ross350; 04-29-2017 at 03:38 AM.

  4. #24
    ROG Member Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    14

    Quote Originally Posted by alnegm2099 View Post
    I initiated the Bios update for the last version of Bios from the AI suite software on windows 10. After 1/3 of updating process, the PC froze and It didn't go further. After waiting for long time. I had to restart my PC, but it won't boot anymore.
    I tried the flashback process. Downloaded the file of the last bios worked and tried later another previous version.
    Formatted the usb stick to fat 32 and renamed the file to c6h. Then turned off power supply, then on, then pressed on flashback button. It keeps flashing for few seconds, then stops and nothing happens. I tried different usb sticks, but didn't work.
    Please anyone help me. I regret trying this new bios upgrade.
    on another pc save the bios to the root of a flash stick, Rename is to C6H.CAP(sorry might be case sensitive) and with your crosshair vi machine turned off and that flash stick you made in the rear usb slot named (BIOS) hold the (BIOS) button for a few second and it will start flashing (blinking) Wait! and when it stops turn your machine on.
    Last edited by Ross350; 04-29-2017 at 03:53 AM.

  5. #25
    New ROGer Array alnegm2099 PC Specs
    alnegm2099 PC Specs
    MotherboardAsus ROG CROSSHAIR VI HERO
    ProcessorAMD Ryzen 7 1700
    Memory (part number)Corsair CMK16GX4M2B3200C16R
    Graphics Card #1Asus ROG STRIX-GTX1060-6G
    MonitorAsus VX248H
    Power SupplyCorsair CP-9020092-EU RM750X

    Join Date
    Apr 2017
    Reputation
    10
    Posts
    3

    Quote Originally Posted by Ross350 View Post
    on another pc save the bios to the root of a flash stick, Rename is to C6H.CAP(sorry might be case sensitive) and with your crosshair vi machine turned off and that flash stick you made in the rear usb slot named (BIOS) hold the (BIOS) button for a few second and it will start flashing (blinking) Wait! and when it stops turn your machine on.
    I tried this yesterday and didn't work. I cleard also CMOS before starting the process. The usb stick is correctly formatted and the file name also. I tried to do the Process from the Asus DVD, because it has the same file, but nothing changed. It keeps blinking for few seconds, then stops blinking and the light don't even go of.

  6. #26
    ROG Member Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    14

    Quote Originally Posted by alnegm2099 View Post
    I tried this yesterday and didn't work. I cleard also CMOS before starting the process. The usb stick is correctly formatted and the file name also. I tried to do the Process from the Asus DVD, because it has the same file, but nothing changed. It keeps blinking for few seconds, then stops blinking and the light don't even go of.
    well it is a normal function. If it's not working for you then try another stick.
    it has to be done while the pc is completely shut down shut down and the file has to be on the root of the stick your board, hold it longer.
    how long did you wait? it isnt isntant

  7. #27
    ROG Member Array Dazdigo PC Specs
    Dazdigo PC Specs
    MotherboardROG CROSSHAIR VI HERO
    ProcessorAMD R7 1700X
    Memory (part number)F4-3200C14D-16GTZSK
    Graphics Card #1GTX 970
    Sound CardSound Blaster X7
    Monitor1 over 3 multi-monitor setup
    Storage #1MDNVME80-BPX-0512
    Storage #2CT2050MX300SSD1
    CPU CoolerEK-Supremacy MX AMD
    CasePhanteks Enthoo Primo
    Power Supply220-PS-1000-V1
    Keyboard CH-9000094-NA
    Mouse Logitech G700s
    Headset Multiple Audiophile Grade Headphones
    Headset/Speakers E-MU XM7
    OS Windows 10 Pro x64
    Network RouterMBD-A1SRi-2758F-O running PFSense

    Join Date
    Apr 2017
    Reputation
    10
    Posts
    10

    I am getting a download error trying to download this update. Also Ez-update isn't detecting it.

  8. #28
    New ROGer Array alnegm2099 PC Specs
    alnegm2099 PC Specs
    MotherboardAsus ROG CROSSHAIR VI HERO
    ProcessorAMD Ryzen 7 1700
    Memory (part number)Corsair CMK16GX4M2B3200C16R
    Graphics Card #1Asus ROG STRIX-GTX1060-6G
    MonitorAsus VX248H
    Power SupplyCorsair CP-9020092-EU RM750X

    Join Date
    Apr 2017
    Reputation
    10
    Posts
    3

    It Worked

    Quote Originally Posted by Ross350 View Post
    well it is a normal function. If it's not working for you then try another stick.
    it has to be done while the pc is completely shut down shut down and the file has to be on the root of the stick your board, hold it longer.
    how long did you wait? it isnt isntant
    It worked :-D

    I tried 2 usb sticks and 2 DVD ReaderS, then I tried a third USB Stick, then it suddenly continued flashing with the last one, then it worked. I could get my PC running again.
    Thank you :-)
    I noticed they removed the new Bios update from the Asus Download site. Seems to be an April fool from Asus :-D

  9. #29
    ROG Enthusiast Array sphinx64 PC Specs
    sphinx64 PC Specs
    MotherboardC6H
    ProcessorRyzen 1800x
    Memory (part number)Corsair Vengeance LED CMU16GX4M2C3200C16 8 GB DDR4 SDRAM X4
    Graphics Card #1ROG STRIX Radeon RX 480 Graphics (8 GB)
    MonitorAcer S271HL [27" LCD] (LUW0D0058530)
    Storage #1Samsung SSD 960 EVO 512GB M.2
    Storage #2INTEL SSDSC2CW240A (240 GB)
    CPU CoolerCorsair H80
    CaseCooler Master Storm Sniper
    Power SupplyCorsair CMPSU-850HX
    Keyboard Logitech K360
    Mouse Logitech M500
    Headset/Speakers Logitech Z506
    OS Win 10 Pro x64
    sphinx64's Avatar
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    39

    1106 bios retracted. Do not try flashİng or finding bios 1106!

    Although there is no official announcement made, as of this morning bios v1106 is retracted from official ASUS downloads.

    Regards

  10. #30
    ROG Member Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    14

    Quote Originally Posted by sphinx64 View Post
    Although there is no official announcement made, as of this morning bios v1106 is retracted from official ASUS downloads.

    Regards
    I can't be the only one getting their most stable pstate overclock ever with the one they took down.
    I have 3.96 at 1.37v (1.35 +llc3) getting 1720 cinebench scores consistantly.
    the only thing is by default sense-mi is set to Auto and that 1700 users without much experience could leave that at auto and have lower temps than they really have.
    Kind of a liability thing.
    I dare say many users are getting idle temps of like 18-25 Depending on ambient.
    If you are getting temps that low.. you're actually not! and NEED to disable sense-mi under tweakers paradise in the bios.
    Other than that I don't think there is a problem with 1106

    If anyone would like I could share my overclock profile once I've perfected it.
    the voltage offset affects the idle clock pstate too so I need to edit some other pstates to compensate for that as I am only working on pstate0 at the moment
    but for 1700 users with flare x 3200 16g kits I've got something pretty awesome here If I can crack 4Ghz on pstate 0 stable and bring everything down for idle I'd say
    I have just about achieved ZEN!

Page 3 of 4 FirstFirst 1 2 3 4 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •