Results 1 to 3 of 3
  1. #1
    New ROGer Array Bobbesan PC Specs
    Bobbesan PC Specs
    MotherboardAsus ROG Crosshair Vi Hero
    ProcessorRyzen R7 1700
    Graphics Card #1Sapphire R9 Fury Nitro
    MonitorLG 27UD58-B
    CPU CoolerAmd wraith spire
    CasePhanteks Eclipse P400 Tempered Glass Black
    Power SupplyCooler Master V850
    Keyboard Razer x Chroma
    Mouse Razer Deathadder Elite
    Headset Razer Adaro wireless
    Mouse Pad Corsair M200
    Headset/Speakers Dali Zensor1/850
    OS Windows 10 home 64bit

    Join Date
    Apr 2017
    Reputation
    10
    Posts
    2

    Crosshair Vi Hero and Sapphire R9 Fury Nitro Displayport issue

    Hi folks! So I build my new ryzen 1700 system, with the crosshair mobo and a pair og corsair vengeance 3200mhz led 2x8 gb currently running 2933mhz.
    re used my R9 fury, from my i5 rig. The card will do 4k at 60hz with displayport in the i5 rig. But in the new ryzen system it won't. stuck at 30hz. Even bought new dp cable that is certified to avail. Seems a few other people have the exact same problem on their crosshair Vi builds, also using an r9 fury. Is this something with the board or is the issue at a video driver level?
    By going in radeon settings -> monitor -> specifications it seems the Displayport is running at 1.1 speeds, 2.7 Gbps x 4

    Btw the monitor is an LG 27UD58-B freesync monitor.

  2. #2
    ROG Member Array tarot PC Specs
    tarot PC Specs
    MotherboardAsus X370 crosshair hero vi(baymax)
    Processor1800x
    Memory (part number)Corsair LPX3200
    Graphics Card #1R9 FuryX
    MonitorAOC 28 inch 4k
    Storage #1Samsung 850 evo 512 Gig
    CPU CoolerCorsair H110i
    CaseCorsair 750
    Power SupplyCorsair RM1000
    Keyboard MS sidewinder(yes that old)
    Mouse Razer
    Headset none(rel men use speakers)
    Mouse Pad mat of razerblades(real men stuff :) )
    Headset/Speakers Logitech
    OS Windows 10 pro

    Join Date
    Mar 2017
    Reputation
    10
    Posts
    15

    i have a Baymax build running 100blck and a fury x and no such issues.
    IF i try 120 then the fury x acts up but that's it.
    i have a aoc 4k screen(u2879g6) with freesync and it runs 4k at 60 no issues.


    Click image for larger version. 

Name:	furmark.jpg 
Views:	6 
Size:	174.4 KB 
ID:	64347

  3. #3
    New ROGer Array Bobbesan PC Specs
    Bobbesan PC Specs
    MotherboardAsus ROG Crosshair Vi Hero
    ProcessorRyzen R7 1700
    Graphics Card #1Sapphire R9 Fury Nitro
    MonitorLG 27UD58-B
    CPU CoolerAmd wraith spire
    CasePhanteks Eclipse P400 Tempered Glass Black
    Power SupplyCooler Master V850
    Keyboard Razer x Chroma
    Mouse Razer Deathadder Elite
    Headset Razer Adaro wireless
    Mouse Pad Corsair M200
    Headset/Speakers Dali Zensor1/850
    OS Windows 10 home 64bit

    Join Date
    Apr 2017
    Reputation
    10
    Posts
    2

    [QUOTE=tarot;648327]i have a Baymax build running 100blck and a fury x and no such issues.
    IF i try 120 then the fury x acts up but that's it.
    i have a aoc 4k screen(u2879g6) with freesync and it runs 4k at 60 no issues.


    So the fault may be with the motherboard you think? Currently on bios 1107 and this is the most stable it has ever been.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •