Results 1 to 5 of 5

Threaded View

  1. #1
    New ROGer Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    2

    Windows 10 will not boot with Gladius conneected

    Ok, I've got a beautiful new GL753VE that included the Gladius mouse and mouse pad. Powered up and set everything up the way I wanted, and was immediately sick upon the first required reboot. The screen was just black. I held the power button for 5 seconds to shut down, then powered up again. The keyboard lights, but again just a black screen. Shut off again, and thought about how I had connected so many peripheral devices in a short time and decided to unplug them all. Next boot went perfect in about 10 seconds...whew!

    Long story short, I narrowed the problem down to the Gladius mouse. It works fine, as long as it's plugged in after the boot. If I forget to unplug before a cold boot, all I get is a black screen. Computer will come out of sleep mode with the mouse attached, it just will not cold boot with it.

    This is the oddest issue I've ever had with a computer booting. I've tested with another mouse, tried using different USB ports, removing/reinstalling drivers, turning mouse lighting off, swapped to the extra mouse cable, left the cable attached/unplugged from actual mouse, uninstalled AVG (it killed the ROG Gaming Center anyway), and tried with/without the Armory.

    Anyone have any suggestions? I love the mouse, it feels good, tracks good, lighting is cool, but its going to be aggravating to unplug before every boot.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •