Results 1 to 3 of 3
  1. #1
    New ROGer Array Albirew PC Specs
    Albirew PC Specs
    MotherboardMaximus VIII Hero
    Processori7-6700k
    Memory (part number)2x G.Skill Ripjaws V 8Gb
    Graphics Card #1KFA2 GTX 1070 OC Mini, 8Gb
    Sound CardSound blaster Audigy 5/Rx
    MonitorAcer LED
    Storage #1Crucial CT250MX200SSD6 M2
    Storage #22x Seagate ST2000DM
    CPU CoolerCooler Master Nepton 120XL
    CaseADVANCE DARK TROOPER
    Power SupplyBE QUIET! DARK POWER PRO 11 650W 80+ Platinum
    Keyboard Logitech classic keyboard 200
    Mouse ROCCAT KONE XTD
    Headset Creative Fatal1ty
    Headset/Speakers Logitech X-530 5.1
    OS Windows 7 x64
    Network RouterFreebox

    Join Date
    Apr 2016
    Reputation
    10
    Posts
    2

    Lightbulb [HERO] Wake on LAN [SOLVED]

    Hi, I've bumped into a problem trying to configure WoL on my Maximus VIII HERO.
    So far, the motherboard don't even keep network watch when off (LED on switch goes off)
    On windows7's network car properties, "wake on magic packet" is activated and under BIOS, ErP is deactivated and Power on by PCI-E/PCI is activated.

    I've also found another place on BIOS where there's a WoL option but it is greyed and cannot be activated... (see screens)
    Click image for larger version. 

Name:	170504033540.jpg 
Views:	6 
Size:	83.2 KB 
ID:	64444
    Click image for larger version. 

Name:	170504033521.jpg 
Views:	4 
Size:	85.6 KB 
ID:	64443
    Click image for larger version. 

Name:	170504033507.jpg 
Views:	4 
Size:	77.0 KB 
ID:	64442

    So now, I kind of run out of ideas...

    I've also some issue with windows reseting default sound device to realkek at every boot but I'll keep it for another thread another time...
    Last edited by Albirew; 12-24-2017 at 01:09 AM. Reason: added "solved" in title
    O ◎ O
    O O ◎
    ◎ ◎ ◎

  2. #2
    New ROGer Array
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    1

    Cool

    Hello, its Easy, i will write all steps nessesary so others can see aswell.
    I translate them from Swedish to English so might be something misspelled

    Windows 10 disable fast boot, in power management
    then
    Install the Simple TCPIP Services feature: press Win + R shortcut on your keyboard and type the following command in the Run dialog:
    optionalfeatures.exe
    Then
    Install: Simple TCPIP (bla...blaa..)
    Done..
    Go to Device manager, choose networkcard and you networkcard and rightclick, options, update drivers for the networkcard under drivers tab.
    Then go to Power management tab in same window and now you will see wake on lan options, tick them all in.



    In Bios you only need to disable fastboot and enable Power on by PCI-E

    Now it works =)
    Merry Christmas

    And sorry for misspellings
    Last edited by Blackis1337; 12-21-2017 at 07:59 PM.

  3. #3
    New ROGer Array Albirew PC Specs
    Albirew PC Specs
    MotherboardMaximus VIII Hero
    Processori7-6700k
    Memory (part number)2x G.Skill Ripjaws V 8Gb
    Graphics Card #1KFA2 GTX 1070 OC Mini, 8Gb
    Sound CardSound blaster Audigy 5/Rx
    MonitorAcer LED
    Storage #1Crucial CT250MX200SSD6 M2
    Storage #22x Seagate ST2000DM
    CPU CoolerCooler Master Nepton 120XL
    CaseADVANCE DARK TROOPER
    Power SupplyBE QUIET! DARK POWER PRO 11 650W 80+ Platinum
    Keyboard Logitech classic keyboard 200
    Mouse ROCCAT KONE XTD
    Headset Creative Fatal1ty
    Headset/Speakers Logitech X-530 5.1
    OS Windows 7 x64
    Network RouterFreebox

    Join Date
    Apr 2016
    Reputation
    10
    Posts
    2

    Thanks! This thread may have been old but I still had not found the answer, so THANKS YOU, seriously =)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •