Results 1 to 4 of 4
  1. #1
    ROG Member Array TheEternaL PC Specs
    TheEternaL PC Specs
    MotherboardAsus Rampage V Edition 10
    ProcessorIntel Core i7-5930K
    Memory (part number)32GB Kingston HyperX Predator 8x4GB 2133Mhz
    Graphics Card #1Asus Strix GTX 1080 Ti
    Sound CardAsus Motherboard SupremeFX Hi-Fi Audio
    MonitorAsus PG279Q
    Storage #1M.2 SSD Kingston HyperX Predator 240GB
    CPU CoolerCostum Water Cooling EK
    CaseCoolerMaster Storm Trooper
    Power SupplyCoolerMaster V1000 1000Watt
    Keyboard Kingston HyperX Alloy Elite RGB
    Mouse Kingston HyperX Pulsefire SURGE RGB
    Headset Sennheiser GAME ZERO
    Mouse Pad HyperX FURY S Gaming
    OS Windows 10 x64 Pro
    TheEternaL's Avatar
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    13

    1 long and 3 short signals

    Hello.
    At me today at reboot the speaker issued one long and three short signals thus after a signal post AA and on the screen there is no signal.
    With what it can be connected?
    What does 1 long and 3 short signals mean?

    After that, I took out the graphics card and put it back and it all started.
    Last edited by TheEternaL; 05-10-2017 at 11:41 PM.

  2. #2
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4000MHz 16-16-16-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyPC Power & Cooling Turbo Cool 1200w
    Keyboard Razer Anansi
    Mouse Logitech G500
    Headset Sennheiser HD6XX
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,351

    Hi TheEternal

    The one long beep with three short beeps is a gpu error, if everything is working ok it sounds like you solved the problem.

  3. #3
    ROG Guru: Brown Belt Array davemon50 PC Specs
    davemon50 PC Specs
    Laptop (Model)Asus G752VY-DH72 (17") and Asus G752VT-DH74 (17")
    MotherboardAsus ROG LGA2011-v3 Rampage V Edition 10, x99 EATX
    ProcessorIntel Core i7-6950X Extreme 10-core 25MB Cache 3.0 GHz
    Memory (part number)Corsair Vengeance LPX Red DDR4 DRAM 64GB-4x16 3333 (CMK64GX4M4B3333C16R)
    Graphics Card #1Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Graphics Card #2Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Sound CardAsus SupremeFX Hi-Fi Audio DAC
    Monitor(2) Dell UltraSharp U2515H 25-inch monitors
    Storage #1(3) SSD's - Samsung 960 1TB M.2, Intel 535 480G, Intel 510 250G
    Storage #2(3) HDD's - Western Digital Caviar Black 2TB 3.5-in SATA III 64MB Cache
    CPU CoolerCorsair Hydro Series H80
    CaseCorsair Obsidian Series 650D Black, ATX, Mid Tower
    Power SupplyCorsair Digital AXi-Series AX1200i (1200W) 80+ Platinum Rating
    Keyboard Logitech Wireless K360
    Mouse Logitech Wireless MX Anywhere 2
    Headset HyperX Cloud II
    OS Windows 10 Pro 64-Bit
    davemon50's Avatar
    Join Date
    Apr 2017
    Reputation
    45
    Posts
    1,000

    According to the RVE10 Owners Manual, that means "No VGA Detected". So I guess your card was just not seated correctly and is why replacing it fixed the problem. See attached from the manual.
    Miniatura de Adjuntos Miniatura de Adjuntos BIOS Beeps.jpg  

    Davemon50

  4. #4
    ROG Member Array TheEternaL PC Specs
    TheEternaL PC Specs
    MotherboardAsus Rampage V Edition 10
    ProcessorIntel Core i7-5930K
    Memory (part number)32GB Kingston HyperX Predator 8x4GB 2133Mhz
    Graphics Card #1Asus Strix GTX 1080 Ti
    Sound CardAsus Motherboard SupremeFX Hi-Fi Audio
    MonitorAsus PG279Q
    Storage #1M.2 SSD Kingston HyperX Predator 240GB
    CPU CoolerCostum Water Cooling EK
    CaseCoolerMaster Storm Trooper
    Power SupplyCoolerMaster V1000 1000Watt
    Keyboard Kingston HyperX Alloy Elite RGB
    Mouse Kingston HyperX Pulsefire SURGE RGB
    Headset Sennheiser GAME ZERO
    Mouse Pad HyperX FURY S Gaming
    OS Windows 10 x64 Pro
    TheEternaL's Avatar
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    13

    Calle roan

    Quote Originally Posted by Nate152 View Post
    Hi TheEternal

    The one long beep with three short beeps is a gpu error, if everything is working ok it sounds like you solved the problem.
    Thanks.

    Quote Originally Posted by davemon50 View Post
    According to the RVE10 Owners Manual, that means "No VGA Detected". So I guess your card was just not seated correctly and is why replacing it fixed the problem. See attached from the manual.
    Thank you.
    Simply there is not present in Russian.
    And I'm here and so an interpreter.
    Bad as Asus do not think to do Manual in Russian.
    Last edited by TheEternaL; 05-11-2017 at 01:47 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •