Page 3 of 3 FirstFirst 1 2 3
Results 21 to 22 of 22
  1. #21
    ROG Member Array DJ Bully PC Specs
    DJ Bully PC Specs
    Laptop (Model)Novatech i7
    MotherboardCrosshair Hero VI
    ProcessorAMD Ryzen 3900X
    Memory (part number)F4-3000C14D-32GTZ @ 3600C16
    Graphics Card #1Asrock Phantom Gaming Radeon VII
    Graphics Card #2Sapphire Vega 64 Water Cooled
    Graphics Card #3Sapphire Vega 64 Water Cooled
    Sound Cardonboard
    Monitor3 x iiyama G-MASTER GB2888UHSU (4k)
    Storage #1Samsung 960 Evo M.2 NvMe SSD 250GB (system)
    Storage #21 x Crucial MX-200 500GB SSD's, 2 x Samsung 860 1TB, WD Black 1TB & 2TB HDD
    CPU CoolerNoctua NH D15
    CaseNZXT Phantom Full Tower
    Power SupplyEVGA 1000W T2 Supernova Platinum
    Keyboard Cougar 700k
    Mouse Cougar 700M
    Mouse Pad Obutto keyboard & Mouse table
    Headset/Speakers Phillips 2+1
    OS Win 10 Pro
    Network RouterNetgear all singing all dancing + 8 port switch
    Accessory #1 Obutto Ozone v2 triple monitor stand/sim racing rig
    Accessory #2 Fantec Clubsport V1 Wheel,BMW GT wheel, V2 Pedals
    Accessory #3 Saitek Pro Flight X-55 Rhino
    DJ Bully's Avatar
    Join Date
    Mar 2017
    Reputation
    15
    Posts
    24

    Hi,
    Without wishing to take the mickey, have you tried installing the driver off of the CD that came with the motherboard?

    My friend had this issue with an Asrock board (intel). In the end it was just easier to buy a PCI Lan card for around £10 and plug that in. It installed and works perfectly. I know it's not ideal but it has to be better than RMA'ing?

    Cheers,

  2. #22
    ROG Guru: Yellow Belt Array
    Join Date
    Apr 2013
    Reputation
    17
    Posts
    142

    yeah I was kicking off dude. stayed up all night missing meals etc... not good... the first time Ive seen a problem like this and I have fixed and built a lot of pc's.
    completely lost all resolve and resorted to slagging off the manufacturer.

    ive updated the OP... thanks for the input you guys who tried to help and yes I tried every driver available for the device and installing the device was not a problem. once I managed to get the Ethernet driver installed the device would not start. all of the drivers had little effect on the outcome. you know when your router cant see the hardware theres a problem... i know there are a lot of people who would of performed tests on the Ethernet port to try and reconfigure it... I'm 99 percent sure the grounding issue killed it physically. the hardware was recognised but it wasn't configurable. if the case is still live when the board comes on Saturday i'll take the case to pieces and see if i can find the culprit as it may help others in future.cheers!
    Last edited by purecain; 05-11-2017 at 07:31 PM.
    AsusCrosshairVIHero - 2700x@4.30Ghz~1.373v
    32Gb G.Skill RGB Trident 16gb3466Mhz + 16gb4266Mhz DDR4@3466mhz
    Titan Xp
    1TbSamsung960EVO M.2 1TbSamsung850EVO SSD Seagate2TB/3Tb CorsairForceGt 64gb
    TTtoughpower1200w80
    Thermaltake Core X71 Tempered glass side panal

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •