Results 1 to 7 of 7
  1. #1
    New ROGer Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    4

    Lightbulb Problema Asus ROG Strix H270F

    Buenas !


    Hace unos días compre e instale una placa Asus RoG Strix H270F. Y pasó que me apareció encendido el led DRAM que viene en la placa y el monitor no muestra nada. En una primera instancia pensé que las RAM estaban malas. Pero no , las probé en otro equipo y andan bien. Luego , investigando en inet , llegue a una posible solución que es presionar el boton de MemOK. Pero no lo pillo por ninguna parte de la placa. Aparte de este botón , existe alguna otra solución ?

    Esta todo bien conectado. Uso un procesador i5-7400 y memorias ram DDR4 Hyper X 2x4 GB 2400 Mhz.

    Saludos. Quedo atento a sus comentarios.

  2. #2

  3. #3
    New ROGer Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Chino View Post
    Prueba cada ranura con un solo modulo.


    También lo hice. Incluso con otras RAM. Con otro procesador. Y nada.

  4. #4

  5. #5
    New ROGer Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Chino View Post
    ¿Ya verificaste el zocalo del procesador si ahy algun pin doblado?
    Sí. Todo bien en el zócalo. Además si hubiese algún problema en el procesador el led CPU debería encender, supongo.

  6. #6
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    No precisamente. Depende de cual pin este doblado. Muchas veces si bootea el equipo pero algunas funcionalidades fallan. Por ejemplo ranuras de memoria RAM.

    Remueve todos components de tu gabinete. Pon la tarjeta madre sobre la caja en cual vino. Utiliza lo minimo y prueba tu equipo asi. Reporta tus resultados.

  7. #7
    New ROGer Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Chino View Post
    No precisamente. Depende de cual pin este doblado. Muchas veces si bootea el equipo pero algunas funcionalidades fallan. Por ejemplo ranuras de memoria RAM.

    Remueve todos components de tu gabinete. Pon la tarjeta madre sobre la caja en cual vino. Utiliza lo minimo y prueba tu equipo asi. Reporta tus resultados.
    La placa se energiza correctamente. Enciende el aura y los ventiladores corren. Sigue apareciendo el error DRAM Led. Estoy asumiendo que viene con algún problema en las ranuras . Creo que voy a derivar a servicio técnico. Saludos.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •