Results 1 to 1 of 1
  1. #1
    ROG Member Array
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    19

    Exclamation This is what happens when I try to launch Ai SUITE 3

    Click image for larger version. 

Name:	xTJZTlH.png 
Views:	0 
Size:	176.3 KB 
ID:	75582

    So I've spent a good amount of time to try and install the programme. First thing I've tried was installing the latest version from motherboard downloads page and it didn't work and it kept showering me with a plethora of access violation errors upon launch. I probably spent another hour to scrub my computer clean of the programme, using Revo uninstaller and a specialised ai suite 3 remover from Asus forums. After that was done, I downloaded the very first iteration of the program from 2016.... And it worked! Well, kinda. It actually managed to start and its whole functionality was available to me, except for dip5. Apparently there was an update from Windows which broke the programme back in early 2018. No problem, I thought, and downloaded the latest dip5 standalone package from the support page. It installed but kept erroring out at launch so I was forced to uninstall the entire suite and scrub clean the computer again. After I did that, I ran the 2016 version installer again and it installed but now it does not start at all. I can see the tray icon for AI suite in the taskbar but clicking it does nothing. Closing and reopening the app using task manager also does nothing. It's just completely broken. AI suite is officially the worst piece of software I've had to deal with these last couple of years. Honestly I expected more from my new Asus motherboard and I had hoped that the software support would at least be as good as its competitors.
    Last edited by ayylmao78; 09-04-2018 at 11:53 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •