Page 8 of 8 FirstFirst ... 6 7 8
Results 71 to 75 of 75
  1. #71
    New ROGer Array Flexxx PC Specs
    Flexxx PC Specs
    MotherboardAsus Crosshair Hero 6
    ProcessorAMD Ryzen 1600 @ 3900Mhz
    Graphics Card #11070 GTX EVGA

    Join Date
    Nov 2017
    Reputation
    10
    Posts
    5

    ok thank you

  2. #72
    ROG Member Array
    Join Date
    Aug 2012
    Reputation
    10
    Posts
    10

    Similar Problem on my Crosshair VI Hero with BIOS Version 6201
    CPU and CPU Opt stops after about 5 hours !
    I have ENERMAX T.B.Vegas Duo 140mm and custom Water cooling.
    CPU fans are not controlled

    Also sometimes single case fans turn themselves on although i have all 3 set to going full speed at 40°C Temp Sensor 1
    I even think that the water pump goes stops too.

    Its not funny when your Game freezes at 100°C CPU Temp.
    ROG FTW

  3. #73
    ROG Member Array
    Join Date
    Aug 2012
    Reputation
    10
    Posts
    10

    confirmed
    CPU Fan, CPU OPT and Water Pump
    shut down after 0,5 H playing rs six siege
    i do a cmos reset and reflash the bios
    next time i take a Photo

    damn ASUS get your **** together

  4. #74
    ROG Member Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    7

    Angry

    On the latest official bios 6201 I randomly get my aio pump and chassis fans shutting down, last occurrence all shutdown together.

    All those people trying other fan/cpu headers don't bother they all exhibit the same problem, move any critical pumps off mobo headers and use adapters to connect them directly to your PSU.(you can still connect rpm sense to mobo header)

    Definitely do it to your pump(s) , because you can have meltdown(hopefully it shuts off before then) within a minute or 2 if your computer is running a high load tasks.
    Also love how I can't seem to set a low speed or stopped fan warning in the bios.....LOL if this was not so potential dangerous it would be hilarious.

    At this point class action sounds appropriate, if I had not noticed this and left my computer alone and running a high load task for days my house could have burnt down. ( thermal shutdown is not something I you should rely on)

    I have am using corsair H110, which has been reliable on 3502 bios but 6201 is a nightmare... very worrying to see so many people with different bios with same issue.

    Also I have tried aio as disabled (full speed all time),Qfan "tuned" in the bios and manually all exhibit the same problem.
    I am not running any fan software but I am now monitoring constantly using Hwinfo (the shutdown has occured when its no running as well)
    Last edited by Bitey; 08-15-2018 at 05:37 AM.

  5. #75
    ROG Member Array
    Join Date
    Aug 2012
    Reputation
    10
    Posts
    10

    After another occurrence
    I flashed back to BIOS 3502
    since then it's going well so far

    I think the bug from 6004
    This version has some known issues with the BIOS's Q-Fan PWM/DC mode calibration. If you use this feature, we advise you to skip this BIOS version and wait for the next official release.
    is still there or asus ****ed up q-fan forever.

    I do not pay for a premium board to not use its features

Page 8 of 8 FirstFirst ... 6 7 8

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •