Results 1 to 3 of 3
  1. #1
    New ROGer Array Mardiiiii PC Specs
    Mardiiiii PC Specs
    MotherboardSabeltooth Z97
    Graphics Card #1Geforce 970
    Monitorsimple VGA monitor
    CaseCoolermaster Stryker
    Power Supply750W
    Headset/Speakers Sennheisser
    OS Windows 10 64bit

    Join Date
    May 2017
    Reputation
    10
    Posts
    1

    Unhappy only static sound in audio output

    goodday,

    I own a homebuilt PC with a Sabertooth Z97 Mark 1 Motherboard.
    I've bought this one from a friend of mine and did a clean install of windows 10 64 bit before I bought it. after installing the pc everything works perfectly except the audio.

    when I plug in speakers/headphones or earphones in the audio-output (motherboard + case output) all I hear is static and popping sounds (even when there's no sound playing) . when I disable the driver the static and popping sounds stop.

    I've tried reinstalling the driver software (realtek HD audio) and disabling every other driver to see if any software is intervening with the driver. I've also tried different setting as setting it to AC '97 or HD audio and I've tried heaps of more things but didn't find any solution.

    is there please someone who can help me? I'm out of ideas and can't find a solution on the internet.

    thanks in advance,

    Martijn


    PS. At the moment I'm at work so I'm not able to provide all the specs of the PC But I'll try to provide as much information as I can if you need it.
    Happy Days!

    Mardiiiii

  2. #2

  3. #3
    ROG Guru: Orange Belt Array brkkab123 PC Specs
    brkkab123 PC Specs
    MotherboardAsus Maximus VIII Hero
    ProcessorIntel Core i5 6600K
    Memory (part number)G.Skill Ripjaws V DDR4 3200 32GBs
    Graphics Card #1Sapphire NITRO+ RX 480 OC 8GB
    Sound CardOnboard sound
    MonitorLG 25UM58-P
    Storage #1Samsung 850 EVO 1.0TB m.2
    Storage #2Samsung 850 EVO 1.0TB SATA & W.D. Black 2.0TB
    CPU CoolerEK Water Blocks EK-XLC Predator 240 1.1 w/push/pull add-on fans kit
    CaseNZXT Phantom 820
    Power SupplyEVGA SuperNOVA 1000 G2
    Keyboard Logitech G213 Prodigy
    Mouse Logitech G403 Prodigy
    Headset/Speakers Logitech X530 5.1
    OS Windows 10 Pro x64
    Network RouterNetgear WNDR 3700
    Accessory #1 Logitech c615 HD Webcam
    Accessory #2 Seagate Backup Desk 3.0TB
    Accessory #3 Logitech U920 Driving Force Racing Wheel/Logitech Driving Force Shifter/GT Omega Wheel Stand

    Join Date
    Feb 2013
    Reputation
    10
    Posts
    307

    Unplug your cases front panel HD Audio wire from the HD Audio port on the motherboard. Wrap the whole length of the wire in a thin wire harness and then re-plug it back into the motherboard. The noise should be gone now.
    If it's not, open Device Manager > Click the arrow next to Sound, video and game controllers > right-click on Realtek High Definition Audio and click on Uninstall.
    Restart your pc.
    Tip: Download and save the new driver below first. Don't install it until you follow the below steps. Unplug your internet connection until the driver is installed, then restart your pc again and replug your internet cable again.
    Then re-download and re-install the Realtek High Definition Audio driver from this link. http://www.realtek.com.tw/Downloads/...own=false#High Definition Audio Codecs
    Last edited by brkkab123; 05-23-2017 at 04:57 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •