Page 1 of 12 1 2 3 11 ... LastLast
Results 1 to 10 of 113
  1. #1
    ROG Enthusiast Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    38

    GL553VE Automatic shutdown with Manual Fan Boost

    Hi,

    I am facing an issue with my GL553VE laptop which shuts down automatically if you do a manual fan boost from the ROG gaming center..the laptop runs just fine if i keep the fan mode to 'Auto' but even with slightest increase in manual fan boost speed results in an automatic shutdown abruptly after 5-10 mins.. Also manually boosting the fan speed resuls in decrease of about 10-15 FPS while gaming ( i dont know for what reason). I also dont have Avast or any other antivirus installed which could be conflicting this..

    I contacted Asus support and they asked me to update the BIOS..*
    I have already uninstalled and updated nvidia to latest drivers, along with latest version of ROG gaming center (v2.03) and updated BIOS as well (v302), however it still doesnt help.

    Is anyone else also facing the same issue with their laptops and have come across any solution for it?

    Thanks*

  2. #2
    ROG Enthusiast Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    38

    Hi..Anyone else facing the same issue?

    Would really appreciate any help.

    Regards,
    Sid*

  3. #3
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    Have you tried uninstalling the ROG gaming center and see if the issue still occurs?

  4. #4
    ROG Member Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    11

    hey

    I bought a month ago one asus rog GL 753 VD and few days ago when i played Diablo 3 it started to shuttdown without any warning. I tryed so many test so i ca see if it overheat, i have to mention that my fan was at 80%, i did not tryed to play with fan on Auto.

    Any of you guys found how to fix this problem?

  5. #5
    ROG Enthusiast Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    38

    Hi All.. i think the problem occurs only when using ROG gaming center..if i dont manually adjust the fan boost from ROG gaming center, the laptop runs fine..but you do require to up the fan speed while gaming due to hot temperatures and that is when the laptop shuts down..have you guys found any fan utility for GL553VE.. i tried speedfan and all, however, they dont work with my laptop

    Any suggestions?*

  6. #6
    ROG Member Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    11

    yo,

    the problem is a little strange because when i play games with fan on auto it works perfect and when i play with fan manual boosted it shutsdown because of overheating of motherboard chipset. CPU and GPU temperatures are CPU max 70 and GPU max 65. when it shutsdown the motherboard chipset reach 100C and the protection start to do his thing and turn off laptop without any warning. for the moment my advice is to use your laptop with your fan on auto and wait for a new version of gaming center. is very strange because when you set your fan, lets say 80%, it does not cool your mother board too, it cools only CPU and GPU. Hope asus will fix this problem soon. try to buy a centered heatcool pad and use it. and for your information download CPUID HWmonitor and look out for THRM temperature and post some data.

    cheers

  7. #7
    New ROGer Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    2

    Hi guys!!
    Just bought a GL702VMK days ago, but changed the speed of the fans manually on ROG Gaming Center app and now i can't put it back to Auto... How do i do that?? Should i uninstall the app and install the v.2.0.3 available on Asus web page?
    I'm desperate now 😥

  8. #8
    ROG Enthusiast Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    38

    @ Chainmaster..Bang on..your observations were correct..the motherboard temperature rises to 95 degrees or so when manual fan boost is 80%..so the problem is with motherboard heating up which leads the laptop to shut down..yes i think avoiding ROG gaming center is the best solution at the moment..

    Also, have you been able to get hands on any other software for setting up fan speed..i tried fanspeed, MSI afterburner but it doesn't work on my laptop (probably due to locked BIOS or something)

    Cheers

  9. #9
    ROG Enthusiast Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    38

    Hi Peter, yes try reinstalling the ROG gaming center or try updating to the new version 2.0.3. one of the alternatives should work to fix your problem.

    Cheers

  10. #10
    ROG Member Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    11

    yo,

    @Sid, i did not looked out for a program that let me control my fan, but i did this, i uninstalled gaming center and played Diablo 3 as usual, with gaming center uninstalled CPU and motherboard goes a bit too high in temperature, my CPU reached 88Celsius(this never happened before) so i will reinstall gaming center but for the moment i will just use my fan on auto and wait for a new version of gaming center. The only games that i play are Blizzard games, World of Warcraft and Diablo 3 so i will test ways to reduce temperature of my laptop as much as i can, and when i will find a good solution i will post here. For the moment i will try with a cooling pad so i can improve a bit heat transfer for my laptop, i hope i can down it with 5C.

    Cheers
    Last edited by chainmaster; 06-11-2017 at 06:28 AM.

Page 1 of 12 1 2 3 11 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •