Page 11 of 12 FirstFirst ... 9 10 11 12 LastLast
Results 101 to 110 of 113
  1. #101
    New ROGer Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    11

    Click image for larger version. 

Name:	20170922_220959_011.jpg 
Views:	3 
Size:	201.8 KB 
ID:	67611
    Click image for larger version. 

Name:	20170922_215734.jpg 
Views:	3 
Size:	145.6 KB 
ID:	67612

    Hey Guys, so when Playing MidAIR, a FPS Jetpack game like Tribes 2 my PC is running hot 85C GPU and CPU also the CPPU turbo is on the entire time as far as i can tell at 3400mhz and up, is this normal, the graphics are amazing no lag performance is perfect but I just am not sure because its working as hard as it can for hours on end. I have 2 SSD drives installed instead of a HDD as well witch helps speed a lot. fan is on auto and at about 4900 rpms all the time. What do you guys think??
    Miniatura de Adjuntos Miniatura de Adjuntos 20170922_215524.jpg  


  2. #102
    ROG Guru: White Belt Array
    Join Date
    Apr 2017
    Reputation
    14
    Posts
    91

    Bios 303 goes well

    BIOS 303 fixed shutdown issue - i've set 95% fan speed for about 15 minutes, no shutdown, both CPU and GPU, temps went lower.
    I'd got a bit worried while flashing: i use winflash, gave it bios file, and before laptop rebooted , screen "Configuring windows. Do not turn off your computer" last for about half of an hour. But all flashed succesful.
    Also I noticed minor thermal improvement: in Dark Souls III temps now are 72-75C instead of 75-77C (both TurboBoost disabled.

    Bahz, thank you and workteam! At last!

  3. #103
    ROG Guru: White Belt Array
    Join Date
    Apr 2017
    Reputation
    14
    Posts
    91

    Quote Originally Posted by SCTR9 View Post
    Hey Guys, so when Playing MidAIR, a FPS Jetpack game like Tribes 2 my PC is running hot 85C GPU and CPU also the CPPU turbo is on the entire time as far as i can tell at 3400mhz and up, is this normal, the graphics are amazing no lag performance is perfect but I just am not sure because its working as hard as it can for hours on end. I have 2 SSD drives installed instead of a HDD as well witch helps speed a lot. fan is on auto and at about 4900 rpms all the time. What do you guys think??
    Hi SCTR9!
    With Intel TurboBoost enabled it seems quite normal. You should worry when temps reach 90C (87C at peaks is still normal).

  4. #104
    New ROGer Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    11

    Quote Originally Posted by Lord Obsidian View Post
    Hi SCTR9!
    With Intel TurboBoost enabled it seems quite normal. You should worry when temps reach 90C (87C at peaks is still normal).
    OK Thanks Lord Obsidian!

  5. #105
    New ROGer Array
    Join Date
    Mar 2013
    Reputation
    10
    Posts
    2

    ok, solve!

    Quote Originally Posted by chainmaster View Post
    hey

    I bought a month ago one asus rog GL 753 VD and few days ago when i played Diablo 3 it started to shuttdown without any warning. I tryed so many test so i ca see if it overheat, i have to mention that my fan was at 80%, i did not tryed to play with fan on Auto.

    Any of you guys found how to fix this problem?

    bad way but it seams the only way... uninstall and install the rog center and done!

  6. #106
    ROG Junior Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    2

    gaming center

    hi guys
    i just format my windows.
    after that i downloaded gaming center.
    the problem is that there is nothing i can do with it, there is no button for fan boost or any thing else, just two button one for the touchpad and the other for windows button.
    does anyone know what should i do.

  7. #107
    ROG Guru: White Belt Array
    Join Date
    Apr 2017
    Reputation
    14
    Posts
    91

    Quote Originally Posted by saoo333dy View Post
    hi guys
    i just format my windows.
    after that i downloaded gaming center.
    the problem is that there is nothing i can do with it, there is no button for fan boost or any thing else, just two button one for the touchpad and the other for windows button.
    does anyone know what should i do.
    Try to install ATK Package drivers for FanBoost and hardware monitor. ROG Aura Core/Splendid, etc. can be found in C:\eSupport\eDriver\Software\ASUS folder.

  8. #108
    ROG Member Array
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    9

    Unhappy

    So i guess all of you guys have solved this problem that occurs in BIOS 302, but right now i have my own problem in BIOS 303 with exactly same situation as the thread maker had. I did to maintain (slowing) the fan speed manually via ROG Gaming Center to reduce the fan loudness after playing a game (in this case, FORTNITE). Until 3 days ago my laptop is lagging and makes me really confuse. When i open the ROG Gaming Center, it show 85-90 degree temp (CPU and GPU). After reading all of thread that were made in ROG Forum, i guess the solution is to flash the bios to the latest one (right now the latest is 306). Any suggestion before i flash it to BIOS 306?

    My laptop is GL553VD with Windows 10 Pro Ver. 1803
    BIOS 303 (Default bios since i bought the laptop)

  9. #109
    ROG Enthusiast Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    55

    Quote Originally Posted by KnowNothing View Post
    So i guess all of you guys have solved this problem that occurs in BIOS 302, but right now i have my own problem in BIOS 303 with exactly same situation as the thread maker had. I did to maintain (slowing) the fan speed manually via ROG Gaming Center to reduce the fan loudness after playing a game (in this case, FORTNITE). Until 3 days ago my laptop is lagging and makes me really confuse. When i open the ROG Gaming Center, it show 85-90 degree temp (CPU and GPU). After reading all of thread that were made in ROG Forum, i guess the solution is to flash the bios to the latest one (right now the latest is 306). Any suggestion before i flash it to BIOS 306?

    My laptop is GL553VD with Windows 10 Pro Ver. 1803
    BIOS 303 (Default bios since i bought the laptop)
    Just flash to 306 no issues there

  10. #110
    ROG Member Array
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    9

    Quote Originally Posted by Simon942 View Post
    Just flash to 306 no issues there
    Gonna flash to 306 real soon but i wonder why ROG makes us to keep flashing our bios, is this some kind of new method to extend our device lifespan?
    Also is this the right tutorial to flash the bios? https://www.asus.com/support/FAQ/1008859/
    Thank you for your reply anyway

Page 11 of 12 FirstFirst ... 9 10 11 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •