Results 1 to 3 of 3
  1. #1
    ROG Member Array FredSAS PC Specs
    FredSAS PC Specs
    MotherboardAsus Crosshair Hero VI
    ProcessorAMD R7-1800X
    Memory (part number)Corsair Dominator Platinum 3200Mhz 32GB (CMD32GX4M2C3200C16)
    Graphics Card #1Palit GameRock GTX-1080
    Sound CardCreative Labs Sound Blaster Z
    MonitorPhilips BDM4350UC 43 inch Monitor
    Storage #1Crucial 750GB MX300 SSD
    Storage #2Seagate 4TB DX001 SSHD
    CPU CoolerCorsair H110i AIO Cooler
    CaseCorsair 750D Full Tower Case
    Power SupplyCorsair RM850i PSU
    Keyboard Microsoft Comfort 5000 Wireless Combo
    Mouse Microsoft Comfort 5000 Wireless Combo
    Headset Kotion Each DS2000 Headset
    Mouse Pad A Gigantic Mouse Pad
    Headset/Speakers Xenta 5.1 Wall Mounted Speakers
    OS Microsoft Windows 10 64-Bit
    Network RouterTP-Link C9 Archer
    Accessory #1 TP-Link T9E WiFi Adapter
    Accessory #2 HTC Vive Virtual Reality
    Accessory #3 Thrustmaster T500R, THA8 Shifter
    FredSAS's Avatar
    Join Date
    May 2017
    Reputation
    10
    Posts
    8

    Experiencing Boot loop with beta bios

    Hi all,

    I just taken ownership of a new Crosshair Hero Six (coming from an MSI Gaming Pro Carbon). I've successfully updated the bios version to 1201 and was encouraged to try the beta 9943 for dual slots (2x16GB 3200Mhz Corsair Platinum sticks).

    However I've come across this strange issue whereby the board will go into a boot loop. It completes the POST with a single beep then immediately turns itself off with an AA code. The only way to recover the board is clearing the CMOS at the back. Doing this allows it to boot to UEFI, however any attempt to save settings (defaults or otherwise) will send it back into the boot loop the next time it restarts. I have tested this twice now by downgrading the bios back to 1201 where it works fine, and trying both betas 9943 and 9945 where it again does the same.

    Any help on how to get past this would be appreciated.

    Thanks
    Fernando
    Last edited by FredSAS; 05-31-2017 at 11:14 AM. Reason: Grammatical Corrections

  2. #2
    ROG Guru: Yellow Belt Array syldon PC Specs
    syldon PC Specs
    MotherboardAsus crosshair VII
    Processor2700X
    Memory (part number)G.Skill Trident Z 32GB DDR4 F4-4000C18Q-32GTZKW running at 3466 14-14-14-28
    Graphics Card #1MSI 1080
    Graphics Card #2MSI 1080
    Sound Cardon board
    MonitorAsus PB287Q X 2
    Storage #1480gb M2 samsung m961
    Storage #21tb 850 evo and 2tb 850 evo
    CPU Coolercorsair hydro 110i
    Casegeneric
    Power Supplytitanium 1600w platinum
    Keyboard corsair strafe
    Mouse logitech g700
    Headset logitech g930
    Mouse Pad corsair duo
    OS Windows 10 po
    Network RouterVirgin media super hub 2
    Accessory #1 https://imgur.com/KRQSu70
    syldon's Avatar
    Join Date
    Nov 2013
    Reputation
    12
    Posts
    198

    It is looping because the settings the bios programme is trying to apply is not working. To cure this put your own settings in. I wrote a post on what to do here.

    This should cure your boot loop and improve your stability.
    Last edited by syldon; 05-31-2017 at 12:34 PM. Reason: better english

  3. #3
    ROG Member Array FredSAS PC Specs
    FredSAS PC Specs
    MotherboardAsus Crosshair Hero VI
    ProcessorAMD R7-1800X
    Memory (part number)Corsair Dominator Platinum 3200Mhz 32GB (CMD32GX4M2C3200C16)
    Graphics Card #1Palit GameRock GTX-1080
    Sound CardCreative Labs Sound Blaster Z
    MonitorPhilips BDM4350UC 43 inch Monitor
    Storage #1Crucial 750GB MX300 SSD
    Storage #2Seagate 4TB DX001 SSHD
    CPU CoolerCorsair H110i AIO Cooler
    CaseCorsair 750D Full Tower Case
    Power SupplyCorsair RM850i PSU
    Keyboard Microsoft Comfort 5000 Wireless Combo
    Mouse Microsoft Comfort 5000 Wireless Combo
    Headset Kotion Each DS2000 Headset
    Mouse Pad A Gigantic Mouse Pad
    Headset/Speakers Xenta 5.1 Wall Mounted Speakers
    OS Microsoft Windows 10 64-Bit
    Network RouterTP-Link C9 Archer
    Accessory #1 TP-Link T9E WiFi Adapter
    Accessory #2 HTC Vive Virtual Reality
    Accessory #3 Thrustmaster T500R, THA8 Shifter
    FredSAS's Avatar
    Join Date
    May 2017
    Reputation
    10
    Posts
    8

    Thanks Syldon.

    I'll give it a go later when I get some time.
    Just think it weird that the default bios settings cause the board not to boot .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •